420 Magazine Background

Search results

  1. S

    Flowering question

    Hello all. I searched the forums but didn't see the answer I seek. I have a plant in flowering stage with 12/12 light cycle. It is in a DWC with air stones. It seems to be very healthy. It's been in the 12/12 cycle nearly two full weeks but I see no buds forming I do see a whole bunch of...
  2. S

    New problem?

    hello all, a while back I posted that I was having problems with my first grow. Im using a General Hydroponics Rainforest 66. My initial problem was a common one....too much nutrient in the solution for such small plants. I corrected that but the problem persisted. The big problem, one...
  3. S

    Question from beginner

    hello everyone, this is my first grow. I have a rainforest 66 hydro/aero set up. My plants have begun to grow roots into the nutrient solution. Can I expect faster growth now? Thanks for anyone taking the time to answer.
  4. S

    Hello all

    Can anyone tell me how I can determine if my General Hydroponics Rainforest 66 is working? It is full with 13 gallons of solution, I hear the motor and can feel a rotational movement (kinda like a washing machine) but I don't hear, feel, or see any mist. A friend said that maybe it only mists...
  5. S

    Hello all

    can someone please tell me what is wrong with this plant. I recently moved it to a General Hydroponics 66 with a flora grow solution at the weakest strength. The ppm is 900 or so, ph is 6.0, water temp is around 70 and the air temp is 75. I appreciate any help I can get on this. Thanks
  6. S

    Hello all

    I have a General Hydroponics Rainforest 66. I pretty certain I assembled it correctly. It has 13 gallons of nutrient in it. My question is simple. How do I tell if the vortex device is working? I dont see, nor can I feel any mist being produced. Thanks for any and all help .
Top Bottom