420 Magazine Background

Advice needed

Barney86

Well-Known Member
Fuck it, I can't wait lol. My confusion lies in this.

Your pH is good. Personally I go in at 5.5-5.7 for veg and 6.3-6.5 for bloom. The reason being if the feed is the right strength it will rise naturally during veg then drop naturally in bloom. Let it swing to iether end before correcting it and you get the best range.
I wouldn't expect any damage from what you've been doing though, I'm just a bit obsessive about it.
Ec1.4 is exactly what I'd be telling you to feed it.
From your description of mostly ab plus a little calmag and a little pk booster that's also around the doses I'd be telling you to feed. That's what I do and I get zero issues.
So, further questions arise...
Definitely all specifically hydro nutes youre using and not meant for soil eh?
Hmm, what else, just to cover all bases. Ehm, oh. they are bloom a&b, not the veg version? Sounds daft but you'd be surprised how common those 2 are.
And i think it was mentioned but youre root zone doesn't have any wierd gunk or smells? Stained roots is common from the nutes but make sure they feel dry when not in the water. Any sort of slimy texture would be a bad thing.
You said you got plenty of bubbles there too, you know the rating of the pump in litres per hour or something like that?
I'm not sure exactly what the minimal is but someone will. Should look like a pot on a full boil anyway.
Hmm.. that's about it cos gotta go but be back in an hour lol
 

Mrme

New Member
Ok so dropped ph down to 5.7 water is sitting at 18 now. Some new photos see if it helps bring any ideas. The smaller one was added a few weeks latter so is behind a fair bit and different strain
 

Attachments

Mrme

New Member
Fuck it, I can't wait lol. My confusion lies in this.

Your pH is good. Personally I go in at 5.5-5.7 for veg and 6.3-6.5 for bloom. The reason being if the feed is the right strength it will rise naturally during veg then drop naturally in bloom. Let it swing to iether end before correcting it and you get the best range.
I wouldn't expect any damage from what you've been doing though, I'm just a bit obsessive about it.
Ec1.4 is exactly what I'd be telling you to feed it.
From your description of mostly ab plus a little calmag and a little pk booster that's also around the doses I'd be telling you to feed. That's what I do and I get zero issues.
So, further questions arise...
Definitely all specifically hydro nutes youre using and not meant for soil eh?
Hmm, what else, just to cover all bases. Ehm, oh. they are bloom a&b, not the veg version? Sounds daft but you'd be surprised how common those 2 are.
And i think it was mentioned but youre root zone doesn't have any wierd gunk or smells? Stained roots is common from the nutes but make sure they feel dry when not in the water. Any sort of slimy texture would be a bad thing.
You said you got plenty of bubbles there too, you know the rating of the pump in litres per hour or something like that?
I'm not sure exactly what the minimal is but someone will. Should look like a pot on a full boil anyway.
Hmm.. that's about it cos gotta go but be back in an hour lol
8 buckets with a 120 litre a min and a 100 litre a min so 220 litres a min of air. Using hydro veg a/b as am still in veg at moment need to switch but worry to do so why have this issue. Ec is now 1.2. Roots are a bit stained from the food but feel ok to the touch. Been running silver bullet and a sterile system so should not get root rote.
 

Rifleman

Member of the Month: Mar 2016 - Plant of the Month: Nov 2015
Ahh that makes more sense mate lol. I've heard there are pH perfect hydro nutes but not something id ever put my faith in. Too many variables in hydrothat effect it.
Really never new that now c I haven't had a chance to try hydro yet . Wen I get going again il be doing soil for a bit again then start up the hydro after another grow or 2 thanks for the helpful info bro and happy growing

The AN pH Perfect works. Take a look at my journal linked below and start at post #2559 and you'll see a step by step grow that just finished. Total harvest was 628g....1.8g/watt. :cool:
 

Barney86

Well-Known Member
Djfjfjsjsj
8 buckets with a 120 litre a min and a 100 litre a min so 220 litres a min of air. Using hydro veg a/b as am still in veg at moment need to switch but worry to do so why have this issue. Ec is now 1.2. Roots are a bit stained from the food but feel ok to the touch. Been running silver bullet and a sterile system so should not get root rote.
Oh aye, still in veg mate. Sorry about that. Im In a few of these threads at the moment and got mixed up there. Was only that 1 point though thankfully. Just re-read to figure out why I got confused and it's because you said you were giving them pk booster in one of the first posts. You still feeding that?
My first thought was PK burn. Usually just effects the tips though then works it's way back. Doesn't go along the edges like yours does. But then again it's a nutrient for the last few weeks of bloom so I've no idea what would happen if you fed it during veg.
Also, if you're feeding the little one the same as the big one then that's why she's in a bad mood.
Any of that ring any bells bud or do I need to go back to the drawing board?
 

Mrme

New Member
Djfjfjsjsj

Oh aye, still in veg mate. Sorry about that. Im In a few of these threads at the moment and got mixed up there. Was only that 1 point though thankfully. Just re-read to figure out why I got confused and it's because you said you were giving them pk booster in one of the first posts. You still feeding that?
My first thought was PK burn. Usually just effects the tips though then works it's way back. Doesn't go along the edges like yours does. But then again it's a nutrient for the last few weeks of bloom so I've no idea what would happen if you fed it during veg.
Also, if you're feeding the little one the same as the big one then that's why she's in a bad mood.
Any of that ring any bells bud or do I need to go back to the drawing board?
Not feeding pk mate there on a/b grow. Silver bullet roots micro nute. They was on 0.8 so little one not over feed put it up to 1.2 last night in case they was lacking something and added cal mag
 

Barney86

Well-Known Member
Your little plants are telling tales on you buddy. See the way they are clawing at the tips and rolling round. That's Nitrogen toxicity.
Only thing that causes that is too much nitrogen. That in turn can lock out just about anything and cause any symptom.
Not always as obvious as that iether.
This is why I wanted to wait.
Something isn't right mate.
Have you checked your pH and ppm meters to make sure they're sound?
 
Last edited:

Mrme

New Member
Yea calibrated it a few days ago and was spot on I really can’t get my head around this one. I could try just ph water for few days just worry if they lacking something will make them worse
 

Mr. Krip

Grow Journalist
420 Staff
Yea calibrated it a few days ago and was spot on I really can’t get my head around this one. I could try just ph water for few days just worry if they lacking something will make them worse
Your PH of over 6, I'm fairly certain, was your problem. You really don't want to go above that in hydro. You just corrected your PH issue, so give it some time. Damaged growth won't repair, but keep an eye on the new growth and I bet it comes in OK as long as you keep your PH in check. All the nutes in the world will not help a plant that's unable to uptake the nutes because of PH lockout! :Namaste:
 

Mrme

New Member
Your PH of over 6, I'm fairly certain, was your problem. You really don't want to go above that in hydro. You just corrected your PH issue, so give it some time. Damaged growth won't repair, but keep an eye on the new growth and I bet it comes in OK as long as you keep your PH in check. All the nutes in the world will not help a plant that's unable to uptake the nutes because of PH lockout! :Namaste:
Thanks for the help guys. Hopefully we’ll improve will keep you posted if you like
 
Top Bottom