420 Magazine Background

Amnesia Haze - Weird problem with leaves

tzaki13

New Member
IM GROWING AMNESIA HAZE
ON A GROWBOX 1.2M X 2.00
ON AEROPONICS
ITS NOW 1ST WEEK OF FLOWERING
USING METROP NUTRIENTS
EC VALUE : 1.0 (NOW 1.1 )
PH VALUE : 5.6 (MEASURING WITH BLUE LAB EVERY DAY )
IM ALSO USING A FOOGER I MADE DIY 24H THAT RUNS TO THE ROOTS .
600W HPS LAMP WITH AIR-COOLING PIPES CONNECTED .
TEMP ON DAY : 20-23 C ( ON THE LEAF ) .. 19 ON THE GROWBOX
HUMIDITY AROUND 60%
AIR INPUT (300MPH)
AIR OUT (UP UNTIL 500MPH)


so ..i had this PH accident WEEKS ago... it fell (not sure how ) down to 4,1 maybe for 2-3 days...
it was a shock to all plants ,, but after a week or so they all recovered except the AMNESIA..
note .,, on the same system i have 3 plants... The AMNESIA, a Girl Scout Cookie, and a White Slipper..
both Cookie and Slipper are thriving with any problems on the leafs... the Amnesia is growing nice but still the leafs look problematic to me .. they look 'old' , veins not look strong and healthy ,, and they apear to look like creased, for sure not look as they should to me , aaa also they never really are facing up , like all they want to hug the lamp )



Any help would be very useful
thank u in advance :)))
boom )))
 

tzaki13

New Member
i doubt its a problem with the roots , since i check them often and they look healthy with good color. all plant leafs come out problematic...
the plant is growing (although not as fast as it should )
the thing is the other 2 plants on the system are thriving with beautiful leafs .
i will post more photos soon , it might help.
so far is driving me crazy.
 

tzaki13

New Member
here are some more photos of my plants -system, on the left side is the AMnesia, front right the cookie , right behind the Slipper.









i control the tank temp by tubing cool air on the tank..


the base of the plant looks super good and very fat



roots look grate on all plants, left side is amnesia , the fooger seems to be working good also, u can see the fog a bit here



control for the lamp temp:

[video]IMG_50122

i dont understand what is going wrong,,, plant doesnt look so bad now , but doesnt thrive also...
i put allot of efford in this grow and would like to have results.
 

tzaki13

New Member
the newest patch of leafs come out better , but still im not happy , if u notice at the end of the leaf it looks weird..
maybe its genetic problem that will not affect the buds ???

 

Serpent

New Member
ya not root bound but root lock one you get the PH in check you'll be ok make sure the temp is ok in your hydro that can play a big factor why your PH is bouncing around
 

tzaki13

New Member
the temp is fine , with light on never more than 25 C (on the leafs top), around 19 on the box
water and nutrient temp is from 15 - 19 C
new patch of leafs are looking better but still not perfect
 
Top Bottom