Android Errors: Please Report All Issues Here

Status
Not open for further replies.

420

Founder
420 Staff
The latest version of the app no longer includes an option to report a post. I'm on a Samsung Galaxy s8.

We are aware and have reported it to the developer for resolving. :thanks:

Our new website launches New Year's Day; new forums, new home page, new app, new everything. :volcano-smiley:
 

Katins

Well-Known Member
Can't upload pictures. "I may not have permision". What the hell?

Also, when I read a thread it greys out in my "subscribed" section, just like it should. However, when I refresh that same subscribed section, all my threads that have just been read, pops up as unread... it has been lasting for more than a month now.

It is becoming a pain in a "soft spot" this mobile app.
 

The Germinator

Well-Known Member
I think this site is having issues at the moment. It'll pass.i am having trouble too. Even made me sign in again.
 

Katins

Well-Known Member
I think this site is having issues at the moment. It'll pass.i am having trouble too. Even made me sign in again.
Who cares, it is none of our problems. They did not alow me to mention what lights I am using for my grow, but does not bother to make the app usable.
Just saying.
 

The Germinator

Well-Known Member
Who cares, it is none of our problems. They did not alow me to mention what lights I am using for my grow, but does not bother to make the app usable.
Just saying.

The app is fine. First time I've ever had a prob. First world problems.
 

bignstrange

Grow Journal of the Month: Jan 2017
Pics n notifications don't work still here either, can't report threads either
 

420

Founder
420 Staff
Uploads working again guys and gals?

Our mobile app developer changed some things in our upload process, after Google updated their policy again, which caused uploads to stop working. They have been fixed at this point, however are uploading to their servers, instead of ours for now. Once we replace the forum and gallery software in a couple weeks, all of these problems will be a thing of the past. Notifications, uploads, all of it.
 

Katins

Well-Known Member
Uploads working again guys and gals?

Our mobile app developer changed some things in our upload process, after Google updated their policy again, which caused uploads to stop working. They have been fixed at this point, however are uploading to their servers, instead of ours for now. Once we replace the forum and gallery software in a couple weeks, all of these problems will be a thing of the past. Notifications, uploads, all of it.
Sounds good. But PLEASE check the read post management... it is a big time fail, at least for me, for more than a month now..
 

420

Founder
420 Staff
Sounds good. But PLEASE check the read post management... it is a big time fail, at least for me, for more than a month now..

Can you please be more specific?

Anything having to do with forum post notifications, new posts, etc. will all be fixed when we replace the forum and gallery software in a couple of weeks.

It's a mammoth project, importing all of our posts, threads and gallery images into the new software, without any losses.

With a site as huge and old as ours, it takes a huge group of experienced developers and lots of time, energy and money.

Thank you for your patience until our full website re-design is complete by the end of this month.
 

Thirstymuppet

Well-Known Member
Hi 420. Been off the site for a while. Started a new grow and came back to capture it for posterity. Started 2nd grow journal on desktop. So far so good. Using the same username and password as desktop I couldn't log into the app on my android phone. I've had to do 2 complete wipes of my phone since last using the app so technically I've already reinstalled twice. Nonetheless I reinstalled again...twice! Same error. "network error, please try again later (login 420 magazine)". 2 days now. Any ideas? :peace:
 
Status
Not open for further replies.
Top Bottom