420 Magazine Background

Super Dank

New Member
Hello I'm very new to this i have a bloombox from bcnl I'm growing white widow the mother is 3 months old tried cloning for the first time using the power cloner i got with the box but took 18 days to see any roots had to leave for a few days and they died pump was full of slime temps got to hot but i went and picked up hydro guard to help fix that new set of clones are 3 days old no roots so far i will post pictures and what I'm putting in water when i get home from the hospital thank you very much for your time and help
 

Super Dank

New Member
I will take better ones when i get home ppm is 250 started at 200 and i check each day to see what the drop was get it back to 200 and add 20 ppm water is at 5.5ph rapid start 25 drops 1 ml hydro guard 8 ml i had them soak in clonex for 3 mins before i put them in cloner let me know if there is anything else i should add thank you for your time and help
IMG_20170715_172827.jpg
IMG_20170715_172659.jpg
 

Super Dank

New Member
These are pictures of mother she will be getting moved to a 8x8 tent in the next month and once i get the hang of cloning i wanted to flower her because she will have about 64 tops but here are some of her growing up i have a few more clones to take to even her out was going to try dome and see what the root system looks like on both and rate of growth
20170428_180534.jpg
20170516_085550.jpg
20170604_105337.jpg
20170604_105317.jpg
IMG_20170720_191850.jpg
IMG_20170720_192116.jpg
 

Super Dank

New Member
I have a question i have seen to keep water temps in my cloner between 68f - 72f and 75f - 80f for fast roots tomorrow will be a week that i have had my clones in the power cloner but still no roots any ideas on what temp is good and how to get roots because 18 days is a long time
 

Super Dank

New Member
did a res change last night so far 7 days no roots from everyone i have talked to white widow is very hard to clone and takes 14 - 18 days to get roots but i have flipped my lights so they run at night that dropped my res temps from 80f down to 74f
 

Super Dank

New Member
Hey Tunkers Thank you for stopping by.... My main problem is finding the right temp for this white widow i keep reading to keep temps from 70f - 75f you will get roots and no slime and i also see from 75f to 80f you get roots faster but you might get slime, funk and i have tried the higher temps and got slime so i think i will stay with the lower temps to avoid that...Going to take another 6 clones from mother and try RW cubes again that way i can get the cloning thing down.... But on a good note so far after a week they are healthy and happy looking
 

Tunkers

Well-Known Member
Hey Tunkers Thank you for stopping by.... My main problem is finding the right temp for this white widow i keep reading to keep temps from 70f - 75f you will get roots and no slime and i also see from 75f to 80f you get roots faster but you might get slime, funk and i have tried the higher temps and got slime so i think i will stay with the lower temps to avoid that...Going to take another 6 clones from mother and try RW cubes again that way i can get the cloning thing down.... But on a good note so far after a week they are healthy and happy looking
Have you cut the stem shorter from when they've slimed up? And done the 45° cut and scrape etc? I assume so just checking..
 

Super Dank

New Member
hey Peeece glad to see you here....

So far the clones are doing very well they look happy. Now when i did the res change saturday i seen no roots no signs of roots at all... but with me switching the time to run at night to lower the res temps today being monday only 2 days after the switch i have roots starting to form on 10 out of 12 cuttings , but all the roots are starting up by the neo puck that's fine.

So from now on i will make sure i keep my cutting around 70f - 74f i do see some yellowing on parts of leaves but i know that's ok i just need to use some super b+ as foliar spray that way the cutting can put some nutrients back in their leaves as they increase over all root production i will have some pictures of the roots later on tonight when the lights flip back on .....

I am super happy to see the roots starting on day 9 vs. day 18 so now all i have to do is improve on everything i have learned so
 

Super Dank

New Member
Yes Tunkers when i take the cuttings i cut at 45 degree and i also scrape the sides lightly and i also each cutting sit in the clonex gel for around 2 mins that way they can start to store some of the rooting hormones and if they get any slime on them i wash clean with ro water till slime is gone only takes like 30 secs to get clean but i try to make sure that my cuttings are as clean and happy as can be:thumb:
 
Last edited:

Super Dank

New Member
Ok so today I trimmed and took 6 more clones from mother to get her even and to get some light on the lower tops in the middle let me know what y'all think any input is better then no input
IMG_20170724_162925.jpg
IMG_20170724_162936.jpg
IMG_20170724_170118.jpg
IMG_20170724_170057.jpg
IMG_20170724_172830.jpg
 

Super Dank

New Member
She will bounce back from that hair cut n show all 36 tops and be as sexy as she wants to be lol with the clones I used 5.6 pH water super b+ and clonex I have a heating pad on to keep temps idea sprayed dome to keep humidity up will update as much as I can thank you all for your help
 

Super Dank

New Member
Heres some updated pictures of roots... i trimmed the stem because i kept getting plant matter in the water and it was cause slime and clogging water pump filter i also moved roots down from neo puck because they where growing upward 6 of the cutting have nice start to roots 4 of them are a little slow and 2 are very slow but this is only day 10 hopefully by day 14 they all have good roots and i can move them over to the baskets and start training them
IMG_20170726_014612.jpg
IMG_20170726_014627.jpg
 

Super Dank

New Member
Some of the roots broke off because of the power cloner (made me cry) and the leaves are yellowing i went to get some cal mag plus but the hydro stores where out 2hr drive for nothing lol. placed an order with ebay it will be here this friday hopefully my girls can hang on till then i started to feed them 2.2ml of grow, 3 ml of common, and 1/4 rapid start everything is half strength so it should slow down the yellowing let me know if this is anything else i can do till i get the cal mag plus friday

IMG_20170731_100330.jpg
IMG_20170731_100420.jpg
IMG_20170731_100507.jpg
 
Top Bottom