420 Magazine Background

Black spots on leaves

Rafa90m

New Member
Hello everyone,

I noticed some black spots on a couple of my plants, then I bought a fungicide and sprayed those leaves. Next day the leaves I sprayed got a little yellow.

Can someone tell what this is and how to remedy it?
-Strain: auto berry blue from oasis genetics (indica dominant)
-Indoors grow tent 3x3 , 4 plants
-Vegetative state 5 weeks from sprout
- medium: soil (potting mix from home depot, forgot the brand)
-light: 1 meizhi 450w, higrow 600w led and 5 cfls. About 400 actual watts
- temperature 68-76 humidity 40-55
- light schedule 20/4
- nutes general hydroponics flora grow, micro and bloom (33% of recommended dosage) every other water
-water about 1.5x a week
- no pests

Early on during the seedling period I used a humidifier to increase humidity to 65%. I think the humidifier was a little dirty inside and because of that I got some black spot mold.

I defoliate the sick leaves and used the fungicide. What else can I do?
 

Rafa90m

New Member
Welcome. Are you letting it dry out between waterings? Adjusting your pH? Run your lights for 18 hours a day. What's your base water like?
I only water when 1 inch of the soil is dry, but I never let them get droopy.
I give them tap water, which has a Ph of 7.5, but I put some Ph down drops until it's 6.2-6.9. Every water I change the ph a bit up or down. Last week the run off was 6.5
 

Rafa90m

New Member
I only water when 1 inch of the soil is dry, but I never let them get droopy.
I give them tap water, which has a Ph of 7.5, but I put some Ph down drops until it's 6.2-6.9. Every water I change the ph a bit up or down. Last week the run off was 6.5
Today the fungus spread to 4 more leaves and reached another plant. I defolieted them all and spray the hell out of them with fungicide.

Tonight I'm desinfecting the tent with alcohol.

I don't know if they're gonna make it 4 more weeks
 

Attachments

Bush Doctor 77

Well-Known Member
I only water when 1 inch of the soil is dry, but I never let them get droopy.
I give them tap water, which has a Ph of 7.5, but I put some Ph down drops until it's 6.2-6.9. Every water I change the ph a bit up or down. Last week the run off was 6.5
Runoff means nothing. Let them dry out until they are light. A little wilting is better than excess. Know the TDS of you tap water?
sick plants mail.jpg
 
Last edited:

Newbill10

Member
- medium: soil (potting mix from home depot, forgot the brand)
All that time and effort... next time use Roots Organics 707 blend soil
Hydroponic stores often beat Home Depot on price and sell soil made for cannabis.first week in flower.jpg
 

Rafa90m

New Member
Thank you for the feedback guys.

I really can't tell for sure wtf those spots are. There're slowly coming back but no yellowing of the leaves.

I bought lots of distilled water and a tds/ec meter. Apparently Toronto's water is crap. Tonight I'm flushing and bringing that ph down to 6.0

Also I'm cleaning that humidifier with bleach, what a dumb move to use it before cleaning.

Next grow im using some nice coco eh?
 

Attachments

Top Bottom