420 Magazine Background

Blue Cheese + Bubba Kush - Hempy - OC+ CFLs - First Time!

Ugwad

Active Member
hey Ugwad thanks for visiting! that's good to know about the temps, thanks! I can pretty easily reduce the size it my vent to increase temps, ill give it a go when I'm at the grow again :)

I was thinking you would increase the temps with more CFL's. Still, I think it could be warmer in there.

I didn't realize it's a 28W LED set up. I have to agree with Goldengoose there's no way it's equivalent to 250W of anything. Watts are essentially watts. If you want an equivalent of a 250W HPS, you'll need something around 250W of LED or CFL or what ever. And you also have essentially the same heat issues.

But for your tiny set up, 250W of anything is probably too strong and too hot. But you definitely need to keep the CFL's you currently have. Because if you replace 48W of CFL with 28W of LED's your light situation is going to be worse, not better.

Are you getting 1 or 2 of the 28W LED's? Hopefully you got two, then you'll have 104W altogether and if you can manage the heat, I think things would grow well. Good luck!
 

twoshoes

New Member
Hi again, bit late on the update but I've been busy busy busy ;) Spent the weekend putting together a cabinet and transplanting, so hopefully someone will find this informative / interesting.

So I've transplanted into 4gal hempy buckets, might be overkill but I think I'll be fine. The method I used to transplant was:
- drill a damn hole in the bucket ;) and tape over it with duct tape
- rinse the perlite / vermiculite in tap water then put into into the bucket
- fill the bucket with a 1/4 strength nute solution (I used a miracle grow all purpose thing since it's what I already had... this is the only time I'm using it for the grow!). I let the medium soak for about 24 hours, only because I had my gf do this on the saturday while I got the cabinet ready, but I didn't have that done until the sunday :)
- water the plants to loosen them up, turn them upside down and put them in the hempys
- remove the duct tape from the hole so the nute water runs out, sucking a ton of air into the perlite

done :439:

Here they are before transplant:
box-day27-00.JPG


After transplant:
box-day27-01.JPG


and two days later:
box-day29-00.JPG


Looking good I think... no sign of being root bound by the way... the blue cheese didn't have a lot of root mass (root damage, just like 420 said), and I think they were both suffocating from too much water... the pots they were in were only 4" high, with a hole 2" up the side, so the perlite/vermiculite was wicking water right up to the top, which is why I had the algae... anyways...

Here's the blue cheese today:
bc-day29-01.JPG


Lookin much better :ganjamon: My hydro shop didn't have Hygrozyme, the guy hadn't even heard of it. I described what it does and he sold me Cannazyme from the Canna line of nutes,the label reads pretty much the same as hygrozymes so I'm happy with that.

Here's the bubba kush:
bk-day29-01.JPG


She's getting a good stink to her, I think she's gonna be one stinky girl when she goes into flower :cheer:

Cabinet isn't done yet, I need to put a door on it (got a flap of panda covering the front atm), seal up the light leaks and cut some air intakes. I'm gonna put together a carbon filter this weekend and get that in, sooner than I was planning but I thin Im gonna need it.

Led panel should get here next week. New hood has 10 sockets, so I was running 240w of CFLs but removed 2 bulbs for heat issues (should be good once my filter is in). Temps got up to 100 with lights on with all the bulbs, around 95 now with the pc fan and only 192w of CFL.

Thanks for reading :Namaste:
 

HomeMedGrower

New Member
Twoshoes be careful with temps that high when using OC+ for nutes they will start to release nutes fast and will cause you problems. I have a Blue Cheese going in Hempy OC+ also. I'm a little behind you so it will be fun to watch them grow together.
 

twoshoes

New Member
Twoshoes be careful with temps that high when using OC+ for nutes they will start to release nutes fast and will cause you problems. I have a Blue Cheese going in Hempy OC+ also. I'm a little behind you so it will be fun to watch them grow together.

hey HMG thanks for posting :) I'd read that about the oc+ but I couldnt remember how high was too high ;) I replaced the pc fan with a clip on oscillating one and that's dropped the temps a couple or degrees, hopefully when I add the filter having proper air flow will help... if not, my temps are sure to drop when I replace some cfls with the led panel ;)
 

twoshoes

New Member
hi all, long time between updates I know but I've been finding it hard to keep motivated to do so :bong: so i thought i'd do a quick update on how things have been going

I built my air filter and got it in, it's working really well so far. I can post pics if anyone is interested but it's just a basic setup, I followed this guide https://www.420magazine.com/forums/do-yourself/115176-diy-high-flow-carbon-filter.html but used a smaller bucket, carbon granules instead of pellets and stockings instead of the blue filter material.

The 28w led panel arrived a week after my last post, so here's some pics of after then. Blue Cheese is on the left, Bubba Kush is on the right. I'll post some pics under white lights in my next post ;)

Day 36, right after putting the led panel in:
box-day36-00.JPG


24 hours later:
box-day37-00.JPG


48 hours under the led:
box-day38-00.JPG


Pretty happy with how the plants responded to the new light... this was their only source, and it's only 28 watts. Light penetration really sucks, though I think we all knew that already

Here's day 43, a week under the led panel:
box-day43-00.JPG


At this point the bubba started showing signs of a cal deficiency so I diluted the filtered water I was using with plain tap water, and that seemed to resolve that issue.

Here's today, at day 52:
box-day52-00.JPG


Blue cheese (on the left) is throwing out plenty of side branches, she has a nice dark green color under normal light but I think she's still suffering from the early root damage, she takes about 6 days to empty her res!

Bubba has a thick canopy that's blocking the weak led light from hitting the lower leaves, so her side branches aren't much more than fan leaves. There's one low branch that's run up against the side of the bucket (level of the perlite dropped a couple of inches after transplant so they're in much deeper than I was planning), I'll try to take that branch as a clone to see how I go...

Next post will have some pictures under normal light and I'll ask for some help too! :thanks: for reading!
 

twoshoes

New Member
Should have mentioned in the previous post, they're still in veg at the moment. I'm working on getting more lights back in there along with the led panel, once I figure out how to fit it all in I'll be running 220 watts... once I get there I'll flip to 12/12

So here's how the blue cheese looks under normal light, 52 days old:
bc-day52-00.JPG


I think she looks good, though lacking foliage and probably size for her age. pH of her run off is 7.8, which I thought was high but she doesn't appear to be complaining about it so i'm not going to "fix" it (unless one of the hempy masters happens to see this and thinks I should of course :adore:)

You could probably see in the last pic of my last post the the bubba kush is not looking too happy... her she is under normal light, 50 days old:
bk-day52-00.JPG


So there's wilting followed by browning on some of the lower leaves, and the upper leaves curling up. Here's some closeups:
bk-day52-01.JPG

bk-day52-03.JPG


Temps were up around 86 with the lights on until I got the led panel (16 days ago), since then they've been at 68 pretty solidly... when the temps dropped the leaves uncurled but the spikes are still curled in on themselves... is this a pH issue? pH of the runoff is below 5.2 (using pool test strips at the moment)...

Any ideas how I can get the bubba healthy again? :Namaste:
 

twoshoes

New Member
Hey guys... here's day 56, 20 days under the led panel. I'll be hanging the extra CFLs tomorrow, got everything I needed at the hardware store but the hooks >.<

Anyway, here's the Blue Cheese:
bc-day56-00.JPG

bc-day56-01.JPG


She's starting to fill in nicely I think, compared to how she looked in the last pics.

Here's the Bubba Kush:

bk-day56-00.JPG

bk-day56-01.JPG


She's not looking any better I think. I watered today, just filtered water and 5 ml of cannazyme. The run off was pH 6.2 this time. Temps are still around 68

Here's a shot of the older growth:
bk-day56-02.JPG


And the new growth:
bk-day56-03.JPG


Any advice would be greatly appreciated! Is this just a magnesium deficiency that I've let get too far?

If I can't turn her around soon, I think I might try to take some clones and pull her out of the pot, and focus on flowing the blue cheese. I dunno...
 
Last edited:

twoshoes

New Member
What are your temps and humdity like since you added the LED? Also how far away is your LED from the top of your plants?

Hey HMG, thanks for stopping back! Since I put the LEDs in, temps sit at 68 during lights on and only drop a degree or two at lights off. Not sure about the RH though, I can't measure it... where I live is subtropical though, so the RH outside is 45-50% during the day at the moment... not sure if that will have any impact on a closet grow though

The panel is about a foot above the canopies... here's a pic:

box-day57-00.JPG
 

greekpablo

New Member
Just with those edges curling up it looks like a heat issue, but temps are low and fresh air in. Flush her her and watch how close those bulbs are (hand between plant and bulb!) but maybe the damage is already done!!
 

twoshoes

New Member
Just with those edges curling up it looks like a heat issue, but temps are low and fresh air in. Flush her her and watch how close those bulbs are (hand between plant and bulb!) but maybe the damage is already done!!

Yeah, it looks like a bit of a heat issue doesn't it? I'd write it off as that from before when I had the led, but new growth coming through is curling up like that too. I'll post an update in the next post...


Hey thanks for the link man, the forum censored it but I googled the last part and I think I turned it up :)

Looks similar to this thread: https://www.420magazine.com/forums/...abis-plant-pest-problem-solver-pictorial.html but with some more pics and a couple more problems
 

twoshoes

New Member
What are your temps and humdity like since you added the LED? Also how far away is your LED from the top of your plants?

I went out and bought a new weather station that shows RH... it's mounted on the wall of the cabinet, so I had to put it up a bit higher than the old sensor to account for where the scrog will go in (which I put together just now as well), and it's currently showing:

71.8 degrees, 51% RH

We'll have to wait a bit longer to to see what the min/max averages out to...

Also picked up some epsom salts which I'll using next water, combined with some unfiltered tap water that should handle any mag / cal issues I'm having (if that's what I'm having)\

Thanks!
 
Last edited:

HomeMedGrower

New Member
I went out and bought a new weather station that shows RH... it's mounted on the wall of the cabinet, so I had to put it up a bit higher than the old sensor to account for where the scrog will go in (which I put together just now as well), and it's currently showing:

71.8 degrees, 51% RH

We'll have to wait a bit longer to to see what the min/max averages out to...

Also picked up some epsom salts which I'll using next water, combined with some unfiltered tap water that should handle any mag / cal issues I'm having (if that's what I'm having)\

Thanks!

It does look like heat stess the way the tips are rolled up but I think you might be having some PH issues the BK went from 5.2 run off to 6.2 in three days. Flush it good and get the PH around 6ish.
 

twoshoes

New Member
It does look like heat stess the way the tips are rolled up but I think you might be having some PH issues the BK went from 5.2 run off to 6.2 in three days. Flush it good and get the PH around 6ish.

thanks HMG that's my thinking as well... though I didn't pH down the water last time so it went in at a low 7, so that plus the existing low pH of the media might explain why it went up like it did
 

OG13

New Member
Might want to check out some LED grow journals....some peeps report the newer units need to be farther away (18"?) to not light stress the plants.....maybe Stevehman's journal....
 

greekpablo

New Member
not far off my harvest now! top buds looking good lower ones not so! My question is, can I chop off the buds that are ready and leave the smaller ones til they are ripe or should I pick them all at same time?
 
Top Bottom