420 Magazine Background

Chapster's Adventure Into RDWC! Indoor 600W LED GC Scrog

chopdoc

Active Member
You have it going on now Chappie, your girls look fabulous! With that extra trimming you can see all your leaves are producing now. The leaves that wasnt getting light in my opinion becomes a drag on the plants. With your last trimming she is at peak proficiency now and able to put all her energy into growing.

420 is an awesome place. I started a journal a couple days ago and in 24 hours I had more response than any of my previous grow diaries on that other site.
 

Chappie

Well-Known Member
update:

Okay so the girls seem to be doing okay still. Yesterday was the 2 week mark for another res change so I did that, I took out about 10 gallons and put 10 back in of R.O water. I added 28ml of bloom aqua which brought the ppm up to 430 and then I added 30ml of watermax, which still gets added every 5 days. It's hard to see in the plant reservoir but it doesn't smell funky and the roots from what I can see look decent.

Since changing the res out I have decided to flip to 12-12 since this strain claims to take a 9-10 week flowering time, which I am anticipating that plus at least another 2 weeks. I want to get one more grow done during the cold months so I figured it would be relatively close timing.. I hope.

I'm planning to run the same nutrients I currently am (bloom aqua) until harvest, with an additional bloom booster (Sonic Bloom) 0-51-34. I'm planning on adding the sonic bloom the start of the 3rd week and then continue until 1 week before harvest and then give just plain R.O water. The sonic bloom I will add at full strength, 1 Tsp per 5 gallons and then the remaining mix will be my base nutrients.

If all goes according to my time frame (roughly), I am hoping to have myself a nice little party favor for a late new years celebration!

Here are some pictures of the girls a couple days before the flip and the numbers from the last few days. They have yet to have their first full 12 hours of darkness yet, but I have switched the lighting over to the bloom setting.

20181028_164820.jpg


20181028_164831.jpg


20181028_165215.jpg
 
Last edited:

Chappie

Well-Known Member
Thanks guys! I think I might be underestimating the stretch a bit haha. It sure would be nice to have that screen fill out more!

Quick update:
Ph-5.7
Ppm-690
Res temp-67

I upped the nutrients quite a bit to 740ppm the other day and they are still consuming it with no issues that I can see.

Earlier Today I did another round of defoliating to open everything up.

Here's some updated pictures. Warning. They are pink haha sorry for the inconvenience. I will try to remember to turn on the veg light to get some decent pictures in the future.

20181101_162923.jpg 20181101_162920.jpg. 20181101_162855.jpg
 

chopdoc

Active Member
Thanks guys! I think I might be underestimating the stretch a bit haha. It sure would be nice to have that screen fill out more!

Quick update:
Ph-5.7
Ppm-690
Res temp-67

I upped the nutrients quite a bit to 740ppm the other day and they are still consuming it with no issues that I can see.

Earlier Today I did another round of defoliating to open everything up.

Here's some updated pictures. Warning. They are pink haha sorry for the inconvenience. I will try to remember to turn on the veg light to get some decent pictures in the future.

20181101_162923.jpg 20181101_162920.jpg. 20181101_162855.jpg



You are running both veg and flower lights together, right? I made a huge mistake on one of my grows where I ran only flowering lights and it was a HUGE mistake. By the time I caught what I was doing wrong I already harmed my plants. My lights have both switches on them and in flowering is when I turn on both parts of the lights (Veg/Flow).
 

Chappie

Well-Known Member
You are running both veg and flower lights together, right? I made a huge mistake on one of my grows where I ran only flowering lights and it was a HUGE mistake. By the time I caught what I was doing wrong I already harmed my plants. My lights have both switches on them and in flowering is when I turn on both parts of the lights (Veg/Flow).
Chop, currently since switching to flower I have turned both lights to bloom only. I learn something new everyday! I will be turning the lights to full spectrum once the lights come back on.
 

Chappie

Well-Known Member
update:

The girls are doing good. I haven't done much over the course of the last week, just been topping off with nutrients and keeping the top of res full.

So far I am continuing to tuck the branches still and while doing so, I snapped one of the main branches off the smaller one on accident... I tried to support it the best I could and wrap some tape around it, but after a day or so I noticed the branch was dead so I just cut it off completely. On the plus side it broke off just about a few nodes so I think it can still produce some buds..

On my last update I defoliated a little so I could see through the canopy and within a day or two both of them were already very bushy again. They sure do grow fast. I will be defoliating them again within the next day or so. I have since switched my lights to full spectrum instead of bloom only. The lights are just a tad higher than I want but all said and done, I'm hoping to have the plants about 1 foot about the net which will put my lights right where I want them. About 24 inches for my equivalent light and 30 inches for the actual draw.

The larger one is showing very slight signs of phosphorus and potassium deficiency, but that was taken care of by raising the ppm of my base nutrients. Another week or so I will most likely be adding the bloom booster. Today I just topped off my nutrients and added some watermax. The ph has also been relatively stable, it still drops, but nowhere near as fast as it was earlier on.

Stats before nutrients.

PPM-560
PH-5.8
Temp-68

Stats after nutrients (currently)

PPM-760
PH-6.0
Temp-68

And some pictures.


20181108_110503.jpg


20181108_110457.jpg


20181108_110451.jpg
 

Chappie

Well-Known Member
update:

It has been about a week and a half since my last update. Since then I have done a reservoir change 1 week ago and intended to bring my ppms up to about 8-900 but accidently overshot and landed at about 1050. Surprisingly it did not burn anything. My next res change will be in another week and at that point I will be adding the sonic bloom to the mix, which will also be the start of the 4th week of flower.

I also did a defol this morning and opened everything up a little bit. I'm pretty sure these are not going to produce that much but I have been more concerned about quality since the beginning. You can also see all the little budlets starting to form!

20181119_082826[2060].jpg
 

Ganjagrandaddy

Well-Known Member
update:

It has been about a week and a half since my last update. Since then I have done a reservoir change 1 week ago and intended to bring my ppms up to about 8-900 but accidently overshot and landed at about 1050. Surprisingly it did not burn anything. My next res change will be in another week and at that point I will be adding the sonic bloom to the mix, which will also be the start of the 4th week of flower.

I also did a defol this morning and opened everything up a little bit. I'm pretty sure these are not going to produce that much but I have been more concerned about quality since the beginning. You can also see all the little budlets starting to form!

20181119_082826[2060].jpg
still got a heap of growing time yet. watch this little budlets become chubbies before you know it.
how come so high with the ppm's. i recently jumped into this medium too after years of nft , coco and have found it more of a challenge than i thought. getting the feed amount right seems to be key to monster plants and success. i made glaring errors and had been overfeeding as over estimated the amount in res ( bad advice from vendor of system !!!) . my growth nearly halted and the veg time was nearly 2 months with minimal growth. even then my ppm was around 600 ( inc 140ppm from tap water i have to use. i am now feeding correctly and the difference is astounding and at a lower ppm of 550. growth has exploded now they are not struggling to cope with the higher ppm. This medium seems to do better lower on the ppm strength as it recycles . have a research and ask a few other growers too about the high ppm you have. may make all the difference to your yield mate. labled nute advice is usually aimed at 1000w indoor , with all the environmental issues perfect. if you look at my diary in sig , you can see the difference it made
 

Chappie

Well-Known Member
still got a heap of growing time yet. watch this little budlets become chubbies before you know it.
how come so high with the ppm's. i recently jumped into this medium too after years of nft , coco and have found it more of a challenge than i thought. getting the feed amount right seems to be key to monster plants and success. i made glaring errors and had been overfeeding as over estimated the amount in res ( bad advice from vendor of system !!!) . my growth nearly halted and the veg time was nearly 2 months with minimal growth. even then my ppm was around 600 ( inc 140ppm from tap water i have to use. i am now feeding correctly and the difference is astounding and at a lower ppm of 550. growth has exploded now they are not struggling to cope with the higher ppm. This medium seems to do better lower on the ppm strength as it recycles . have a research and ask a few other growers too about the high ppm you have. may make all the difference to your yield mate. labled nute advice is usually aimed at 1000w indoor , with all the environmental issues perfect. if you look at my diary in sig , you can see the difference it made
Hey ganjadad, good question. I don't really have an answer for you other than I just assumed that since going into flower I thought raising the ppms was the right thing to do. Especially since I wasn't having any issues. I have since dropped the ppms back down and still haven't had any problems, so I will keep them lower. Thanks for the advice! I keep forgetting that less is more.
 
Top Bottom