420 Magazine Background

Curling tips?

voltron

New Member
Hi 420. I am 8 days into my hydro grow. I'm using 2 26watt 1750 lumen 5000k cfl's on each grow. I have 2-soil grows along with the 2-hydro grows. My temps are a bit on the high end around 82-86 degrees, and my humidity has dropped to 45-48% over the last 4days. The second set of leaves on one of the hydro grows kinda curl at the tips facing slightly upward. They are green with no other signs of concern. This same grow first two sets started to yellow, which stopped after I fixed a water issue. Like I said the second set look fine except they curl a little. I have seen plenty of photos and I don't recall seeing any that look like this. I was wondering if the humidity is the issue here, and if so, why hasn't it effected the other grows? Maybe I have a slight root problem? I also don't have a fan inside the tent, but I do have an inline w/carbon filter for exhaust. They are also placed in rockwool/hydroton. Please, any help for this newbie as always would be much be appreciated. No photo's too blury for a good description. Oh, unknown strain(bagseed). :thanks:
 

voltron

New Member
Hey Velodrone, my ph is at 6.0 in both buckets. I don't know what my ppm is, and I have to look that up again to see how to measure it. I am aware that most say 5.5 ph is ideal for hydro grows, but I am using the color comparison chart method right now lol, I still think I can get it down if necessary. Thanks for your assistance.
 

voltron

New Member
Velodrone I did some research on this site, and I found out I may have a Magnesium deficiency. I should be able to solve it by adding 1tsp of epsom salt to a gal of water and this should help it out. I am still looking to see how to measure my ppm, and I do appreciate any suggestions you may have.
 

Gordon d'Angelo

New Member
Velodrone I did some research on this site, and I found out I may have a Magnesium deficiency. I should be able to solve it by adding 1tsp of epsom salt to a gal of water and this should help it out. I am still looking to see how to measure my ppm, and I do appreciate any suggestions you may have.
hi mate i use 1 table spoon per 8 ltrs of water is that about the same as a gallon.......also do not feed nutes just the epsoms as it causes nute lockout when fed with nutes.....hope this helps
 

Gordon d'Angelo

New Member
Hey Velodrone, my ph is at 6.0 in both buckets. I don't know what my ppm is, and I have to look that up again to see how to measure it. I am aware that most say 5.5 ph is ideal for hydro grows, but I am using the color comparison chart method right now lol, I still think I can get it down if necessary. Thanks for your assistance.
hi mate i think you will find its a hotspot on your bulb every bulb has one it can be redused by cleaning the bulb with tissue paper....one finger print on a bulb is enough to cause a hot spot its the resins we have that smear the glass then when heater causes hot spots.......try turning your plant if you can and were the leaf is curling try and leave a lower leaf there instead......hope this helps.....any questions drop by my grow and ill answer them if i can...i dont frequent these forums to often.......weedtastic
 

voltron

New Member
Weedtastic, that's a good idea. I know that I've touch a bulb here or there. lol. I appreciate the shout and I look forward to checking out your grows. :thanks: +rep for all responses.
 

voltron

New Member
Oh yeah Weedtastic, sounds like you're using three tsp (15ml) to roughly 2 gallons (8 liters). So if you were trying to do a tsp/gallon, you would use 10ml to your 8 liters. I think that's what you were asking. This information was found under "How to grow marijuana", and then check out deficiencies and other plant problems, as I have yet to put any of this to practice. I know its somewhere in there. I simply wanted to make sure my res was in good shape so I replaced my res with recommended strength nutes, day 9 of vegging for me. The only thing I couldn't check was my ppm. Oddly enough the other grow that has ph'd water and 1/4 strength nutes doesn't appear to have any problems. It is two days younger the the day 9 grow. Thanks for your assistance again.
 

voltron

New Member
hey voltron hows things going.........smoothly i hope........weedtastic

Hey WTastic! Things are ok. I have been experimenting a bit and still getting my nute strength down. But my lil babies are growing quite bushy. I put about 30% nute strength in #1 three days ago and tied her down in a super crop manner. I also clipped the center node on the both two days ago and will see what that gets me. #2 was replaced with ph water and two tbs of Epsom Salt and 4 tsp of H2O2. Hopefully this will help the yellow veins on this one. Other than that I repotted the soil grows because they just stopped growing a week ago with only two small sets of leaves. One has responded with a lil growth out of the third set. I guess I burned her early in life, hopefully she will live and I will learn :) But think you for asking. I'm sure things are going well for you and your grows. That's how I want to be when I grow up LMAO! Great job as always, thanks for the inspiration. :cheer:
 
Top Bottom