Diesels First Deep Water Culture Grow

Thread starter #1
Its been 27 dayz since I put the germinated cracked seeds in the rockwool. I`m using the stealth hydro grow, micro and bloom nutes.
I removed the pump at day 17 and have been changing the res once a week.
Lighting is a 6 lamp T8 fixture at 24/7 on.
Two 12 inch bubble stones.
Bag seed.....................
The smaller plant is a week younger












 
diesel farmer you are Rockin' and a Rollin'
Seems you have been doing much learning.
You must be doing very well if Roseman has nothing to add, He has the eyes of a Eagle. :3:
:welldone: :bravo:
Rep+
 
Thread starter #4
well Roseman its thanks to you, I`ve read the tutorial about 8 times before I got started, so thanks for the time you`ve put in for us : )

I thought you might have noticed my air pump lower than my res, and I did lose power on Thursday till Friday due to a storm that dropped 8 inches of snow and was blowin 45 mph, I put a drip loop in the hose so all was good!

I`ll post more pics on Friday or so.................
 
Thread starter #5
Thanks Brother Weed!!! Yep I`ve done lots of reading, and I started a plant in soil at the same time to compare and its really amazing the difference, lovin this bubble grow!!!!!
 

Tulip

New Member
well Roseman its thanks to you, I`ve read the tutorial about 8 times before I got started, so thanks for the time you`ve put in for us : )

I thought you might have noticed my air pump lower than my res, and I did lose power on Thursday till Friday due to a storm that dropped 8 inches of snow and was blowin 45 mph, I put a drip loop in the hose so all was good!

I`ll post more pics on Friday or so.................
I always look for placement of the airpump, but I didn't see yours. Often I see it right under a hot light, heating it up, a big mistake.

Everything you got going looks great!
 

Trunk5

New Member
tape up that bin!!! thoes blue bins are notorious for letting light in and hitting the roots, hence the green algie in the last pic of the roots..... other then that its looking great..
 
I don't agree that I have seen algae problems with the blue tanks.
In this thread here:
420 Magazine ®
Our Leader Chief Deep Water Culture Mostly Crazy says he has done 9 grows with no algae in his blue tanks. I have done 8 grows with no algae and FryingPanFlyer says he has done several grows with no algae, so I jsut don't think the tanks leak light. They sell 90+ tanks a day at SH, seems somone would complain if they leaked light.
 
Thread starter #20
ok , day 34














so far I`ve been using my well water, the minerals in the wter seem to be a great buffer, once I adjust the pH it never changes, been lookin for nute lockout but it hasnt happened yet, peace all!