420 Magazine Background

Do I have a nutrient problem? or is it Ph?

Tinknocker711

New Member
I started my plants from seed I am growing 5- Lemon skunk, 1-great white shark, 1-suoer silver haze,1-white rhino
and 1-Cheese. THey are now 6 weeks old. I am an avid outdoor grower during warmer months and this is my first
indoor grow. Altjough I know that each of these strains have their own characteristics and different maturity rates
I grow in roots 707 and use general organics for nutrients. I water 2 times weekly when needed and foliage feed every other week. My soil ph is 6.5 +- my nutrient ph is a consistent 6.5 , I am using 1 400 watt hps with 12 23watt cfl for additional lighting the temp in my room is 74+- degrees and the humidity fluxs between 45 and 55 my area is basically 6x4 feet and i exchange the air in the room every 2 hours with a self made air exchanger I am at the end of the transition week
of the 12/12 light cycle and am noticing that my bud sites are a lighter shade of green through out all of my plants
Ive seen this outdoors in my grows and have usually rectified this with a heavier nitrogen every other feeding
one thing ive noticed with indoor growing is small changes make huge differences and flushing indoors is a bit more difficult so before I proceed with my usual approach. Is there anything else I should look for or that you recommend please feel free to ask any questions if I havent given enough information as I dont want to stress this crop if I can avoid it Thanks for your help and have a great day:thumb:
 

slitherly

New Member
Photos would help. I wish I could give you an easy answer, but it seems that ph is not your issue. Do you check your runoff to insure your soil is still 6.5? Have you treated them with any cal-mag lately? A mag deficency looks a lot like a nitrogen deficency.
Anyway, good luck and good growing!
 

Buckshot

Member of the Month: Nov 2013 - Nug of the Month: Mar 2013, Dec 2014 - Plant of the Month: Mar 2018

Tinknocker711

New Member
I do use cal mag every feeding and here are some photos that i took yesterday my run off is right where it should be
my ph is as balanced as I think I can get it within the tolerances of my meter anyway between water ,soil, run off all is pretty much the same. its hard to tell in the photos as the hps definetly changes the color of the pics a bit but let me know what you think
thanks for responding
100_4905.JPG
100_4897.JPG
100_4904.JPG
100_4908.JPG
100_4891.JPG
100_4889.JPG
 

HeartWW

Active Member
Hard to tell with your lights on. Actually look pretty good to me. You could up the N2 a little each watering and see if they green up more. Sure beats my "Hermie" that I'm dealing
with.
 

Tinknocker711

New Member
here are a few pics for you examine. and Im sue im reapeating myself cause im new to this forum stuff but I do use ca/mg every feeding alternate light heavy/feeding doses every other feeding . my ph is good in the nutes in the soil and in the run off. I maybe looking for problems that dont exist as the plants look healthy and the flowers are coming in fine I guess if theres no answer ill approach this the same way I have with my outdoor grows and add a bit more nitrogen every other feeding and see if that helps. I really want to avoid a flush indoors if I can as It is a complete hassell but if nessecary itll happen. the only other thing i can think of is TDS levels and that requires a meter i do not posess however I ave access to one so I may possibly borrow it any how I just dont see that being the problem as I have a water conditioner and do not have hard water. We shall see any input is appreciated . Hey one question though
I grow in a basement whats your thoughts on my pots sitting directly on the concrete floor obously its a bit cooler on the root system but ive never had any problems and if im heading for some Id like to head them off any thoughts
100_4897.JPG
100_4897.JPG
100_4896.JPG
100_4896.JPG
100_4891.JPG
 

Tinknocker711

New Member
Thanks Heart ya I think im barking up a tree for no reason but hey you know lots of time and care go into this sort of thing so paranoya can set in quick if you panick '
Hermes suck Ive fought them before outdoors half buds up nice the other half balls up and never evenly either always one here one there what a shit sandwich I usually rip them out and call it a loss rather than carve up the plant
 

WizHigh

Member of the Month: Dec 2012
I can tell you your problem with the plants. The veins seem green so that means your having a magnesium deficiency due to lockout because your using to much camg+. To much calcium will lockout magnesium. Add epsom salt or any product other than camg+ that has mg in it. I would use epsom salts.
 

Buckshot

Member of the Month: Nov 2013 - Nug of the Month: Mar 2013, Dec 2014 - Plant of the Month: Mar 2018
Your plants look great. I can't see what you mean. To get better images you could try one or all of these

Force your flash to fire
turn off your HPS or use custom white balance with it on
take one out to natural light
 

WizHigh

Member of the Month: Dec 2012
There's nothing wrong with those babies :)
 

Buckshot

Member of the Month: Nov 2013 - Nug of the Month: Mar 2013, Dec 2014 - Plant of the Month: Mar 2018
Now I "see" what you are talking about. :30: ... if those leaves are filling in and getting green I would not worry.
 

HeartWW

Active Member
I need to polish up a little on the lock out issue. Most on here will know more than I about that. I have never had that problem. You have a lot of green growing there but they look tasty good to me. The new growth is always a little more pale til it gets some rays. There is always a reason to panic like you said, A lot goes into a grow. I see you have Lemon Skunk in the room, I germinating some of them now. Good luck.
 
Top Bottom