420 Magazine Background

Fan leaves tips curling down and some others canoeing and clawed down

Brndn2012

New Member
Can someone please help me? I'm having what I think is the same problem with one of my plants in my garden.
It's my first grow and I'm 2 weeks into flower.I'm using dwc system I have ten plants and they are all getting the same water, I'm using sensi bloom ph smart shit that auto balances the ph. I'm also give recommended amour of bud candy and I'm about to add big buds from advance nutes. No root rot , and temps are fine. I have two of the deep purple and the other one looks completely healthy please can some one help me out. And please tell me how to post pictures. I'll post them in my photos in the mean time.
Thanks
 

guy4

New Member
I am not an expert and have had the same problem as you describe. I tried a lot of things and still had the results you have. I believe it may be a nut problem in your case. The reason I suggest this is the large amount of different nuts you are using. Most people have at some point during flowering add to much in the hope of a better crop. In most cases there is no need to use much more than your primary nuts. I use my main nuts according to directions not adding more and only in later flower stage add a P boost and molasses as a harding agent.

One more thing that could change things up is LED lighting. If you have changed to LEDs you may have them to close to your plants and are giving too much light. I have had it happen to me so just passing it on. I hope this helps you.
 

davidelmo

New Member
hello can you get intouch and help me with how much n,p,k and other minerals when and at what time this info would be much appriecated in uk litres if you can. can not find it anywere ty mr cricket
 

davidelmo

New Member
can anyone help
IMG_20141130_232132.jpg

View image in gallery
 

guy4

New Member
Personally I would dump the reservoir and add your nuts but at 1/2 the normal level and keep away from any other additives, check your PH really important regardless of what the directions say not all PH balanced nutes are in fact able to correct PH. I find that a lot of problems can be traced to two things, over fertilization and improper PH. The other problem may be salt build up which is caused by hard water to much nutrients which causes a build up. So before adding anything use a lot of either plan water or distilled water to rinse off the extra salts from your roots. I do a flush anytime I have a problem just to make sure it isn't something as easy to fix as a salt build up.
 

guy4

New Member
Just a quick note: If you do as I have mentioned flush and only use 1/2 of your reg nuts and adjust your PH I suggest doing the same to all of your plants if they are the same type. What you see may be only the first one to show a problem. If you have a TDS pen or other device check the PPM on the water before flushing to make sure you are within the correct range usually less than 2000 PPM absolute max. Many plants need a lot less, when to high a nut lockout can occur.

Good luck and please let us know how they do in about a week.
 

davidelmo

New Member
Just a quick note: If you do as I have mentioned flush and only use 1/2 of your reg nuts and adjust your PH I suggest doing the same to all of your plants if they are the same type. What you see may be only the first one to show a problem. If you have a TDS pen or other device check the PPM on the water before flushing to make sure you are within the correct range usually less than 2000 PPM absolute max. Many plants need a lot less, when to high a nut lockout can occur.

Good luck and please let us know how they do in about a week.
i will do and thank you
 

popolino77

New Member
Hey man u seem to know alot about this and i have a concern
that maybe u can help with.
my leaves are curling down a bit on my new growth
0104141946a.jpg

and my oldest fan leaves are starting to die out a bit.
i havent given her any nutes yet at all
0104141845.jpg

Also i dont know if i should remive some fan leaves like
u reccimended

I got this problem now but my plant is only 3 weeks old. Did you figure out what was wrong and did the problem correct it self ?
 

Stoxs

New Member
Just to confirm - this is nitrogen toxicity right? the plant on the far left. the other 2 are almost ready for harvest, showing signs of amber tricombs.

Ive flushed it once already, with about 3 times the volume of the pot, PH 6.3/6.5 water

I plan on giving bloom nutrients again next time, will it survive? It happened in like 1/2 weeks time. Should i give it some epsom salt or cal-mag as well? or quit that too? any other tips would be helpful. Thanks all for your time
 

Attachments

  • IMG_20200229_215449.jpg
    IMG_20200229_215449.jpg
    749.2 KB · Views: 261
  • IMG_20200312_215657.jpg
    IMG_20200312_215657.jpg
    1.2 MB · Views: 274
Top Bottom