420 Magazine Background

First grow problem using White Widow Auto

jcrcdabest

New Member
hi,
It is my first grow planting White Widow Auto,
On day 18, i found some stains on the leaves and thought the soild PH value was too low (around 4-5) or light was too close (using 40W LED at about 10" distance from plant). After adjusting PH to 7 and light to about 20" distance, it seemed like the plant was recovering. However on day 25, the new leaves still show the white stain. Is it the nutrition issue? PH issue? or light issue? Been browsing for the causes of the symptoms, and most causes seem to have the same symptom. here are some photos. Any help and suggestion would be greatly appreciated!

Day 18 Plant height:2" width:1.6"
COB 40W 6000K actual power consumption at 20" distance
8W LED Plant light E27 *3pcs (focusing on 460nm and 640nm
Evernote_Camera_Roll_20170118_100850.jpg


Day 25 Plant height to 2.4" with new leaves, but still stain on new leaves.
COB 40W 6000K actual power consumption at 20" distance
8W LED Plant light E27 *3pcs (focusing on 460nm and 640nm
Evernote_Camera_Roll_20170125_161029.jpg
 
Last edited by a moderator:

jhfhklsnhfldk

Plant of the Month - February 2016
Hi JC, and welcome to the best 420 forum on the web.

I'm sure you will end up with a number of answers, hopefully most will be better than mine :) I'm not sure what, exactly, is wrong, but I can lay out a few guidelines that may help.

When I start out under LED, I usually start at about 22-24" above..until they start to show their first set of "real" leaves. When I can see the first set (not the cotyledon, or the single blade starter) I drop the light to about 20-22". When it has 2 sets of leaves, I take it down to 18" and leave it in that range until I am forced to raise it to get a wider spread of light as the canopy spreads.

I never spray my leaves while my plants are under the lights. Water drops on leaves can turn into magnifying glasses that burn the leaf.

Be very careful not to overwater. It will cause problems from slow growth all the way to death. A seed started in moderately moist soil will not likely need water until it's been above soil for 2-4 days (approximately). Watering is one of the toughest disciplines to master. I am a chronic UNDER waterer and still fight with that issue to this day.

Also, you seem to have it worked out, but you generally want to water with a ph of 6.2-6.8. Most growers go with 6.5.

hope this helps.

Best of luck
 

Rider509

Well-Known Member
My first grow is White Widow auto, as well. Germinated in tap water for 24 hours and tap roots were evident. Planted tap roots down in sphagnum pucks and put a 65W 6500K CFL about 4" above the surface of the puck 24 hours a day. I kept the pucks just moist by spraying under the plant after they popped out. Once the roots were poking out all over the sides and bottoms of the pucks I transplanted to Fox Farms Ocean Forest soil in 16oz Solo cups. I continued growing under the CFL and adding just enough water to keep the soil moist. No nutrients! Once the Solo cups were full of roots I transplanted to 5 gallon Smart Pots. No nutrients! Over-watering and over-feeding is the bane of a healthy grow. Less is more with these plants.

My WW after 25ish days.

IMG_98303.JPG
 

jcrcdabest

New Member
thanks guys for all the suggestions and feedbacks! First post on 420 and already feeling the warmth of this great site! lol
Yes, it seems like we have made a couple fatal mistakes by spraying water on leaves and leaving the LED (somewhat) too close to the plant. Now lessons learned. She has made some nice progress during this week.

btw, Rider, thats some amazing progress for 25d, at least compared to mine. it seems like we might have just over taken care of the plant at the early stage. So would you recommend no nutrients and just tap water during the first 25 days for WW auto? or to most autos?
 

Rider509

Well-Known Member
So would you recommend no nutrients and just tap water during the first 25 days for WW auto? or to most autos?

It depends so much on the soil you're using. Some soil is much "hotter" than others. Regardless, measure the pH and the EC of your runoff next time you water and you'll better understand what your plants need.
 

jcrcdabest

New Member
update: those leaves with serious stains withered soon after. The ones with minor stains grow strong, but still with stains. However it seems like they are entering blooming stage but the plant still looks small. hope i am on the right track, again i would be very grateful for any suggestion!
uc

uc

uc
 

Rider509

Well-Known Member
Get your pH and nutes under control and then just ride the wave. These are pretty tough plants and it take a lot to put them down. It'll pull through.


Sent from my iPhone using 420 Magazine Mobile App
 

jcrcdabest

New Member
Thanks guys for the previous helps for my first grow WW auto.
Here comes my 2nd grow with much more success. However, here came a different white stain on the leaf, tho the plant overall's much larger and healthier than my first grow. Any suggestion and experience with it? Thanks big time again!!
Day 25
PHed water only
soil grow
temp 23-26c
humidity 50-60%
no fertilizer yet
uc

uc

uc
 

JohnnyC

Well-Known Member
Hey what's going on guys. Been burnin since Nam, first time grower tho need help with autos. I have everything all set up in my grow tent with 800w China made led grow light , and a couple of t5's It draws 240 from wall. Germinated 3 seeds and all 3 popped. I put them in soil and placed clear plastic cups over the top. I don't know how high my lights should be? My temps and humidity are mint ph is always 6.5 what am I doing wrong
 
Top Bottom