First Time Grow

Excited2start

Active Member
Here is an update on what I am doing. So I scraped the seeds in favor of some Blueberry Clones from a friend of mine. I have updated the box as well. I got some wood from my job and was able to use it to build a box that is 18x18x48. I also built a home made reflector out of some metal tubing used for heating vents.

I cut it in half and measured the length. it is 15 inches and is 7 1/2 inches wide. I fits 2 55 watt cfls (2700k). I also have two tube lights hanging on the back wall that are 20 watts each(6500k). I have four cpu fans in it right now but plan on upgrading once I can afford some new ones. two are blowing air out and two are circulating air around the plants.

I used tin foil until I can get something else. Everything I read said to use the dull side so I used some spray adhesive and put the foil on the sides of the box. The clones are about foot tall now. I just switched the lights in the box to 12/12. so in the morning I will take some pics cause the lights are off now.
 

Excited2start

Active Member
DSCN3397.JPG
DSCN3398.JPG


These are the three blueberry clones that my buddy gave me. They are doing pretty good, and I just switched them to 12/12 the other day.
 

Excited2start

Active Member
So it has been about three weeks now since I have started flowering my ladies. They are doing very well and growing strong. So what I have been growing in is just a mix of peat moss and perlite it is a mix of three to one. Three parts peat moss and one part perlite. I have not had any really problems. The plants are only about 18 inches tall but they are starting to produce some nice looking colas on them. When I get the chance I post the pictures of them.
 

Excited2start

Active Member
i got these at around the fifth of April. i think actually closer to the first but i don't really remember the exact date. I got them from a buddy of mine that had already had them in veg for a month before I bought them. I kept them in veg until the 27th of April. I had some sprouts that I had started but gave up on those after the clones started to block the light from them during the veg growth period. So I would say that in total it has been about 2 months since the clone have been started. And I plan on harvesting them between the end of June and the beginning of July.
 

Excited2start

Active Member
So I will be taking more pics in about a week or so too. This way you guys can see how they are growing. I will keep you all updated to what is happening too.

I just fertilized them today and will not do it again until I water them at least twice with regular water. This way I do not over feed them and get nute burns on the leaves. I kind of luck out because I have well water with no chemicals in it and it has a pretty good PH of 6.8. I don't have to add anything to it either it is ran through a water softening system. which works perfectly. :lot-o-toke:
 

Excited2start

Active Member
Hey guys I have a question. My plants leaves are starting to curl up towards the light and have black spots on them. I am not sure what it could be. I think it is because i either used to much fertilizer, or my plants are starting to lock out the nutrients. I have just been using miracle grow fertilizer and seems to be doing alright. I just started mixing it at 1 tbs to every gallon like it says on the package. I was originally just doing 1 tsps to every gallon. It was after this switch that i noticed the black marks and the leaves curling upwards. Any ideas as to might be wrong
 

SexyKushMomma

New Member
Hellooo :) Are you able to post any pics of the girls and the spots? Miracle grow isn't really recommended for Cannabis, so the higher dosage could have possibly given them nute burn... I would suggest you flush your plants if you haven't already done so. Do you know the pH of the soil?

Hope all is well!
 

Excited2start

Active Member
These are some shots of two of the plants. I have went and did some more reading on here to see if i could figure it out. I feel that it is nute burn and i have been just watering them with regular water for the past few times. I dont know the PH dont have a ph tester. I do have hard water though and have checked the softener system and it has plenty of salt in it to soften the water in it.
DSCN3647.JPG
DSCN3646.JPG
 

FirstGrowGod

New Member
Dude if theres salt in your water from your water softener thats gona not allow the plant to suck up nutrients from the soil. I cant explain the specifics because i dont know them off the top of my head :sorry: In this case you would flush the soil to wash the salt build up out and the nute burn will stop spreading. Ive flushed with FF sledgehammer, you can also flush with just plain water i guess you just use more.
If i were you Id look up flushing and deff research the discoloration you are getting more.
:goodluck:
 

Icemud

Member of the Month: July 2012, July 2014 - Nug of the Month: July 2012
Hey First Grow!!! Congrats on joining the medical growing community!!! I read thru your grow and saw the photos of the fan leaves with issues...Here is a good photo site which may help diagnose your plants problems.

http://www.--------------------/Thanks-ThankYou.htm

420 Magazine ®

I would highly recommend getting yourself a ph tester. The best option would be a digital one, but the liquid test kits work well on a budget. Tap water usually runs pretty high in ph, usually 8+ph which is way to alkaline for marijuana to grow properly. I will post a link that you should definitely read which will help you understand PH and nutrient uptake. I also would highly recommned picking up a PPM meter. They are pretty cheap, I have the Hanna primo which is only about 20$ and does a good job. To keep a long story short, ppm is how much "solids" solids/salts that you have in your water.. At different phases of the plants life, the ppm should be in different regions and the following link will help you understand this...

TDS and pH Explained | BGHydro

I would definitely go buy yourself some Distilled water or Reverse Osmosis water....test the ph and lower it with lemon juice to the 6.2 range and flood your plants to flush the soil....then let them dry out completely before watering them again... You also may want to pick up a micro-nutrient additive to help the plant get all of the nutrients it needs to live properly. Check out earth juice Microblast...its cheap and effective...also Botanicare Cal/Mag is a great product and may help if your lacking calcium, magnesium or iron.

You could also add a drop of superthrive to your flushing water...just a drop, but this will help your plants bounce back a little better...

Keep us updated on your progress and let us know what you find out....definitely flush your soil....no nutrients...just a ph balenced water....

Your photo's when compared to the above websites I posted, looks like it might be a Mg issue.... and what it says is that if the ppm of starting water...your tap water is over 200ppm, this may lock out your Mg, invest the 20$ and get yourself a ppm tester....will definitely let you know what amounts your plants are getting...

Flush with RO or distilled water...balance the ph low to 6.2 and soak the hell out of the plants and let them drain....wait a few days and see if they improve...I had issues with mine early in my grow, my ph of my soil crept way up to the 8 range, way too high.... I flushed good with ph balanced water, followed up with a foliar spray of distilled water, micronutrients and humic acid(with the lights off), and a few days later the problem was corrected and plants bounced back!!!

Best of luck and keep us updated!!
 

Scott Wheelman

Legal Advisor
420 Staff
Is this grow still alive?

If so, please update us with some pictures and info.

How about posting a 420 Strain Review?

If you need any help with posting photos, please read the photo gallery tutorial:
Photo Gallery Guide - How to Resize, Upload & Post Photos

I am moving this to abandoned journals until we get updates.

Thanks and hope all is well in your world!

Love and respect from all of us here at 420 Magazine!
 

Excited2start

Active Member
Sorry the grow is over and my camera broke so no new pics. I was able to harvest 3 oz. dry nugget. so I was able to get and ounce a plant. Sorry about not posting more to let you know it was finished. Kind of forgot about it until you posted in here.
 
Top Bottom