420 Magazine Background

First time grower getting kinda worried over yellowing spots on fan leaves

Nylom

New Member
Hi! As mentioned in the title im a first time grower, and im currently at 2 ½ weeks since the germinated seed started appearing out of the pot.

Everything has been going very well untill my humidifier was going nuts and humidifying way to much and a few days later i gave her some veg nutrient for the first time about 5 days ago and i suspect it might have been to much although it was only half of recomended dosage.

I also water once every 5 days, and have added low doses of nutrients (~1/4) since the plant was a 1 week old seedling

I'm using the 8/16 light cycle since im afraid that the plant will get burned

Here are some pictures of the growroom setup, nutes and plant

Growroom
IMAG030326.jpg

IMAG030518.jpg

IMAG030719.jpg
(Humidifier in the left corner)

Plant
IMAG030914.jpg
(Notice what looks like a little cut on the left side of the leaf, that's what im worried about. Might be nothing but better safe then sorry!

IMAG031020.jpg

IMAG031314.jpg


Nutrients

IMAG031421.jpg


Additional info:

SOIL GROW INDOOR

Strain - Vanilla Kush
# of Plants - 1
Grow Type - Soil
Grow Stage - Vegetative
Bucket Size - 3 Litres
Lights - (1) 150 Watt HPS
Nutrients - Biobizz, So far only used the Root Juice twice at 1/4 strength in the first weeks with BioHeaven at the same strenght, then i switched last week to Bio-Grow and BioHeaven, gave 1/2 dose of the Bio-Grow and 1/4 of Bioheaven. Tried to take a pic of the nutrients but didn't upload dunno why can try again later.
Medium - Biobizz Light Mix
PPM - Sorry don't know what this is :/
PH - ~6.5
RH - Ranging from 35% during the day to 75% during the night, have a humidifier inside the growroom since the humidity was horrible when i first set the whole thing up.
Room Temperature - 25-27Celsius during the day and about 21-23 during night
Solution Temperature -26 Celsius
Room Square Footage - 40x40x120CM
Pests - None Known

Problem: My leaves are getting dry and developing yellow spots and in some cases little holes, one tip of a lower fan leaf was burnt a way back but don't know if it's the nutes i added or if the humidifier is making the light burn the leaves.

Sorry all the measures are by european standards but hopefully u'll still be able to understand somewhat what im saying :)

Kind Regards! :Namaste:
 
Last edited by a moderator:

Pantagruel

Well-Known Member
Hi Nylom, welcome to :420: :welcome:

Thanks for the introduction. If you have any questions, FAQs is a good place to try first for quick answers. There are also some helpful site navigation links in the New Member Start Links thread.

Looks like you may not have finished uploading your pictures, it is a two step process and you have to hit 'process' on the last page after uploading. It sounds like you may have started the nutrients too soon though. You'll get more responses when your pictures are up.

Great to have you with us! :Namaste:
 

Nylom

New Member
Hi and thanks! Sorry if i posted in the wrong section, i've got the pics working now anyways hehe (;

Thanks in advance great to be with you here on 420Magazine! Kind regards! :) :Namaste:
 

Nylom

New Member
Very nice plants for 2.5 weeks. What are you using for a water source?

I'm using regular tap water, but adding a little bit of the Bio-Heaven nutrient for PH adjustment. Happy to hear u think it looks good haha i was kinda worried it wasn't growing at the appropriate rate :)

Kind Regards :Namaste:
 

Nylom

New Member
Use half RO or distilled is about all I can suggest. I collect rainwater now. :)

Ok thanks hope it helps will give a report in a few days :) Awesome! I wish i could do that to but a bit hard where i live ): Do you think i should flush the plant with distilled water to get rid of the access minerals/salts/nutes now or just wait til next time im going to water it and just water normally with half distilled water as u suggested? Don't want my baby to be hurting even if it only is for a few days (; Thanks in advance! :Namaste:
 

brotherbuddz

New Member
You have nothing to worry about Nylom. Plants are a wonderful thing, I'm on my second grow and my seedlings took on a yellowing leaves and wilted i thought they were done and was thinking it was time to start over. Then I said what the heck let's give them another chance and I gave them some superthrive and cal-mag and watered them as i noticed that the medium was very dry. One day later Voila they perked up and my leaves are all green :D
 

Nylom

New Member
Hope so brotherbuddz, the issue is getting worse tho.. Watered it yesterday with half distilled water half tapwater and 0,5ml of Bio-Heaven and 0,5ml of Biogrow and i think it actually got worse after that. Think the soil has to much of some nutrient that it's locking Potassium and Phosphorus out but what do i know :;): Posting some pictures of the plant in the next post. it's currently about 3 weeks old me thinks. Hope someone knows whats wrong with it so i can fix it, been trying to figure this shit out since i first posted here hehe. I heard something about that high VPD can cause the yellow spots wich looks like the plants been burned or something so think i got that figured out. Only thing left is to figure out if i'm overfeeding my baby 1 nutrient wich is locking out some others or if i'm giving her to little nutrients (don't think it's this tho) Also gonna post a better pic of the nutrients and what they contain in what concentrations hope that helps! With kind regards and gratitude for all the help so far! :Namaste:
 

Nylom

New Member
Here are some pics of the fan leaves and the lower ones:

These i belive to be a VPD problem, that my humidity aint high enough or something, heard VPD is more accurate than RH in meassuring humidity
IMAG036014.jpg

IMAG035814.jpg

IMAG035317.jpg

IMAG0347_BURST010.jpg


And these are the lower leaves, notice how the stems are all red, i don't know if growth has stunted since im growing my first time so don't really know whats normal and what aint. These i think have a lack of some nutrient caused by to much of some other nutrient but as i said first time grower so don't know for sure hehe

IMAG035712.jpg

IMAG035617.jpg

IMAG035512.jpg

IMAG035416.jpg

IMAG035120.jpg



Here are some better info on the nutrients i use, i use 0,5ml-1ml per l of water thats 1/4-1/2 the recomennded dose by the company who sells em

BioGrow
IMAG036118.jpg


BioHeaven
IMAG036317.jpg


And again, very very grateful for advices and such, i'm starting to think this one aint gonna make it and i should start all over.. Thanks in advance and kind regards! Be well! :Namaste:
 

brotherbuddz

New Member
Yea i was thinking the same thing as labexperiment says looks like magnesium deficient. Did you put anything in the soil? It helps if you added some dolomitic lime to it to buffer the soil.
 

Nylom

New Member
Hi and sorry for the late reply, thanks for the advice i added some dolomite lime to the new soil when i transplanted it to a larger pot and it seems to be fine, new growth doesn't have those red stems anymore but still think i've got somewhat diminished growth but aint sure. Thanks again for the help it worked wonders! :) :Namaste:
 

lindylynn

New Member
I hope you don't mind if I jump in here but I am starting to have the same problemas you with brown spots on my leaves. My plants popped out of the soil about 2 weeks ago and up until 2 days ago they looked beautiful. I am watering with my house water but leaving it out for 2 days before using and am also using FoxFarm's grow big 6-4-4 about 1/4 strength. I had thought about buying spring water or distilled at the store. Which one is better? I am growing White Widow which is Stevia I think to make medicine out of. I check the water after it drains through the soil for PH and it always goes down even though I have been putting PH up in the water first. It tests then at 5.5 after draining through soil which I bought at a good nursery that they use for all there plants (flowers) with no fertilizers in it. I keep my CFL's on 24/7 maybe that is too much and they are only about 4 inches from the plant??? I have 3 plants and use 2 200w and 1 100w. I rotate the plants every day so only one day they get the 100w out of 3 days. What please is my problem?
 

Mahlon

New Member
Dude Thank you so much for posting these pics! I am having the EXACT SAME PROBLEM! This is my very first grow, I've got 13 plants, and three of 13 are developing the very same issue. Very small holes, Yellow spots. I 've read about every book there is from the library/online. At first i thought it might have been SPIDER MITES! But after careful and further review i didn't have them, Then i thought it could have been from over watering, which i knew i wasn't doing that, I read it could be a nutrient Deficiency and or also Heat burn, but I had my lamps away and the plants furthers from the lights had some yellowing too. So I also had some wilting of the leaves. I think mine came from too much wind on the leaves directly, in addition to some sort of malnurtrience??
 

Nylom

New Member
Dude Thank you so much for posting these pics! I am having the EXACT SAME PROBLEM! This is my very first grow, I've got 13 plants, and three of 13 are developing the very same issue. Very small holes, Yellow spots. I 've read about every book there is from the library/online. At first i thought it might have been SPIDER MITES! But after careful and further review i didn't have them, Then i thought it could have been from over watering, which i knew i wasn't doing that, I read it could be a nutrient Deficiency and or also Heat burn, but I had my lamps away and the plants furthers from the lights had some yellowing too. So I also had some wilting of the leaves. I think mine came from too much wind on the leaves directly, in addition to some sort of malnurtrience??

Hi! I sorted my issues out and just put my baby in bloom 2 days ago :) All i had to do was add dolomite lime to the soil when i transplanted it to a larger pot. Although the yellow spots on the fan leaves still are there but as i said earlier, i think that's an VPD issue. VPD is like RH but alot more accurate, my plants get 21 celcius and about 60% humidity during the night and 25 celcius and 45% during the day, think thats whats causing those yellow spots and holes, i'll add that i also gave my baby to much of the BioGrow Nutrient (pic on page 1) so think that gave her stunted growth and such. Tips from a first time grower : Rather add to little nutrients than to much, i'm glad i learned my lesson (; Here are a pic of how the plant is doing now and i'll throw some VPD charts and a chart for identifying mal nutrition.

Pics:

VPD Chart:
VPDchart.jpg


Nutrient info:
Nutrient-Deficiency-Cannabis-Chart1.jpg

Nutrient-Lockout-Chart-Cannabis.jpg


Baby girl 1 day before i set it to 12/12 cycle, as you can see it looks alot healthier than the last time i uploaded :)
21Juni1.jpg

21Juni2.jpg

21Juni3.jpg

21Juni_Blom.jpg

21Juni_Sn_re.jpg


Hope u all work your issues out and that this helped a little :) PS: I don't have spidermites either but still got those holes on the lower fan leaves, don't get them on the new growth tho, very weird..
Have a nice day! :Namaste:
 

Nylom

New Member
I hope you don't mind if I jump in here but I am starting to have the same problemas you with brown spots on my leaves. My plants popped out of the soil about 2 weeks ago and up until 2 days ago they looked beautiful. I am watering with my house water but leaving it out for 2 days before using and am also using FoxFarm's grow big 6-4-4 about 1/4 strength. I had thought about buying spring water or distilled at the store. Which one is better? I am growing White Widow which is Stevia I think to make medicine out of. I check the water after it drains through the soil for PH and it always goes down even though I have been putting PH up in the water first. It tests then at 5.5 after draining through soil which I bought at a good nursery that they use for all there plants (flowers) with no fertilizers in it. I keep my CFL's on 24/7 maybe that is too much and they are only about 4 inches from the plant??? I have 3 plants and use 2 200w and 1 100w. I rotate the plants every day so only one day they get the 100w out of 3 days. What please is my problem?

Hi! No worries ofc u can jump in :) I'm no expert but i think keeping the lights on 24/7 can be stressing for the plants. on the water question: as stated earlier i'm no expert but i think distilled water can't hold air very well and the roots need that, but most storebought water is just tap water with added flouride and other poisons so i think as Pantagruel said on page 1 that Rainwater or 50/50 distilled/tapwater is best for your plants. I would collect rainwater if i had the possibility of doing so. Hope anything of that helps! Kind regards! :Namaste:
 
Top Bottom