Flourescent DWC Rookie Grow

lootznbootz

Well-Known Member
Welcome and thank you for checking out my journal. I am new to growing and decided to go with DWC. This is my first time posting but ive been spying the boards taking in any and all info that i can on our lovely hobby.

My set up:

·19 gallon tote (14 gallon max)
·4 3.75 net pots (1 in each corner of my tote)
·1x1 grodan rockwool cubes
·hydroton
· aquaculture dual airpump
·2 12in airstones
·4 premium cool white tube flourescents 4100k (if im not mistaken)
*also i will be adding more standard cfls as my girls grow as well as adding soft white and daylight spectrum lights when i switch into flowering.
·Advanced Nutrients 3 part system
Grow,micro and bloom
·GH ph up&down
·GH liquid ph testkit
·MH digital 0-9990 ppm meter
·accurite digital thermometer (shows high & low temp/humidity)
·floating thermometer for my reservoir
·small space heater/fan which i only use for the fan until i can get an oscilating fan.

I do have a submersible water pump but am skeptical about adding it to my current set up. I had problems starting out and i believe it might have been the cause of them besides my girls have been flourishing since changing and doing away with it all together so well see if anyone can convince me as to why i should add it im all ears!

Keys about my grow:

I am growing in my basement, because of this my temp/humidity are practically perfect at least for now...
Temp throughout the day is 77°f/68°f
Humidity throughout the day 60°/79°-80°
(I do plan on buying a dehumidifier for my flowering stage so i can get this down to around 40° or so)
My reservoir temp because its on the concrete floor stays at about 68°f and lower
My tote is 19 gal. But i only used 14 exactly to just barely touch the bottom of my netpots.
I am running my nutes per what the advanced nutrient calculator says for my stage.
Also i am only using bag seed for now wanted to get at least one grow under my belt before i spend money on quality genetics.
Also i started this journal a little late so as of 6/15/15 my girls are exactly 2 weeks old from breaking through the rockwool and have been in my system for just about a week give or take a day

Like i said before this is my first grow so any and all help or criticism good or bad will be greatly accepted any questions or comments PLEASE ASK OR POST!

Thanks in advance guys
 

lootznbootz

Well-Known Member
20150612_213058.jpg
20150613_002800.jpg
20150615_190015.jpg
 

veinz

Well-Known Member
set up looks nice
try putting them on something instead on concrete floor i only have trouble with this issue during wintertimes escpeccially
and then i use heatmats with thermosstat
btw you created a 15 month that would be nice lets call that harvestember:high-five:
humidity during dark period is a hassle i know
 

lootznbootz

Well-Known Member
Hey man thanks alot for the stopping by and even more for your reply. I origninally had my reservoir sitting up on something but i was having a hard time keeping the water temp down. with it on the concrete floor it doesnt fluctuate at all. im sure in the winter time like you said tho i will find this to be difficult to control so ill keep it in mind but with the weather getting warmer anything to help keep my water cool lol and ill be honest you lost me with the whole 15 month thing sorry im a noob.
 

lootznbootz

Well-Known Member
Well your in the right spot to learn (420magazine) theres alot of knowledge on these forums and in these journals thats why i gave in and startded on not only for the help and feedback from fellow growers but to put my 2 cents in to the movement
And thanks for the visit check back for updates i will try to keep everyone updated as much as possible
 

lootznbootz

Well-Known Member
Ok so after talking to my guy at my hydro store i decided to just go ahead and put the submersible water pump in my res with no hoses just the nozzle piece on the pump i put it on the wall of the res via suction cups and cranked it all the way up.
I mentioned earlier that i was skeptical about adding it because of the last reservoir i had it was much bigger holding 22 gallons of water after my first fill up the water went stagnant and had a mildew type of smell i chaged the res washed everything in antibacterial soap rinsed with vinager and let dry then started new. literally less than 12 hours later when i checked my plants the next morning the water was worse than before thats what sparked my changing of my system completly to what it is now. Any thoughts or comments about my adding the water pump. My hope is that along side the 2 12in airstones the pump running on its side will cause somewhat of an undercurrent therefore causing my water to be even more oxygenated and hopefully i can space out my res changes from one week to maybe every 2? Also i noticed while adding the pump that there is a grainy residue in the res maybe from the hydroton not being rinsed properly tho i swear i rinsed it way better after my
Last res was a failure or is it mineral buildup?
 

lootznbootz

Well-Known Member
So i made a rookie mistake this past week by going completely with what AN nute calculator said tomorrow would have been my 7 day res change but after finally figuring out what my ppm meter was reading i went home to find that i finally had nute burn just beggining to start on the tips of my leaves. Theyve been in this nute water for a week but the roots finally hit the water. Im guessing they were ok before because they were being fed from the bubbles bursting and splashing into the net pots now that their actually in water its way too much i caught it just in time tho i tried to dilute my water then just decided to flush it all out completely i put ph'd water in my res and didnt add nutes theyve been in ph water all day and i think im going to leave them like that until tomorrow just to give them a break also i noticed the past day or 2 they have slowed down growth almost to a standstill after flourishing after the transplant shock to the new res. Hopefully after a days break and the proper nutrient strength they pick up where they left off a day or 2 ago. Also every monday is another week they broke rockwool on june first so their coming up to 3 weeks and look pretty small theres gotta be something going wrong any suggestions or comments ill post pics soon also how do i post my pics sp that they are in this post instead of creating a new post just for my pics
 

lootznbootz

Well-Known Member
So ive decided that my next grow WILL BE SOIL! Maybe i dont have a green thumb but my plants have basically stopped growing i cant keep my ph to a usable range for my plants my nutes are way out of whack its way too much to keep adjusting ill keep them going until they die i guess only because i have too much money invested to just kill them and go soil so until then ill do the best i can i guess any help please at this point im desperate
 

lootznbootz

Well-Known Member
Ok so all isnt lost im finding that their way more resilient than i seem to give them credit for. Ok so first of i fixed my nutrient problem. I just took out 5 gallons added 5 of phd water took out another 5 added another 5 of phd (yea it was that bad) but eventually i got my ppm to a respectable number. As for my ph ive been letting it drift although today i have tried to get it closer to 5.8 as thats the sweet spot for Mg and my plants have been showing a mag def. To combat the mag def i went to the dollar store and bought Epsom salt and added like a couple teaspoons to my res. This made my ppm go up but i let them sit high overnight so that i could make sure there was plenty of Mg available to the plants. This morning i took some water out and added some phd water that i let sit for 24 hours to bring my ppm back down. I brought my water level down a day or 2 ago so that the water level was underneat the net pots and that was probably the best choice ive made thus far the roots are starting to reach out of the bottom of my netpots and new clean roots are growing much faster now as far as up top leaves are growing bigger all the 5 points are out and some have secondary growth starting at the node i think the plants are a little behind as far as how big they should be at this stage but they are looking healthy and seem to be growing again
 

lootznbootz

Well-Known Member
So im guessin that all major problems have been resolved and the system is where it needs to be in regards to nutes and ppm the plants are really responding well showing good growth in just a couple of hours during lights off. The five finger leaves have all grown and a new node has formed and is putting out new leaves already at this rate they should be obvious leaves by tonight. Ive been seeing the fast growth that is associated with dwc in spurts so far while i tuned my system and now their looking good.
 

lootznbootz

Well-Known Member
Plants are doing good growth has definetly picked up literally a few moments ago i had a lightbulb go off (in my head) and i decided to add the warm bulb i had along side the 3 cool bulbs i have i was focusing so much on the cool spectrum for vegging that i forgot how nature works regardless of spring time tho the blue spectrum is very prominent during spring the red spectrum is still there maybe not as intense but its still there and throughout the whole life cycle they need both spectrums how much of each is where it really matters. I will be stepping up my lighting big time in the next couple of weeks as i will be getting a 300 w led pretty sure i cant say the name here as well as a few high wattage cfls i think i saw a huge 500 watt (mightve be equilvalent) at menards so im grabbing a few of those with the led plus my tube flourescents that we already have going the plan is to have as much light available to my plants as possible. Can anyone shine some light on the issue for me?
Was i wrong for not having any warm light at all thus far?
 
Top Bottom