420 Magazine Background

Hello - New grower - I may have a problem with my plant?

Alaskan27

New Member
Hello all,

So I have a growroom that sits between 55 and 65 degrees on average depending how cold it is lately. I am just starting the flowering cycle, almost 1 week in. I noticed a few days ago what I believe was a single red mite, crawling down the main stem, and I squished it.

Later, I noticed tiny brown/red looking dots on some of the fan leaves, not many, and I have looked all over the plant up and down, but havent seen any mites.

I took a piece of leaf that had one of the dots and looked at it under my microscope, I didnt see any mites, but I saw round egg looking things, some had a whiter color, some looked more red, I even found one that was a deep red color.

In fear of a mite infestation, I took a number of fan leaves that had dots on them.

I learned online that mites take almost 22 days to hatch at 50-ish degrees. So maybe it was a single mite that somehow got in and bite some random leaves?

Either way, today I noticed a fan leaf had numerous very tiny white dots near one of the previously mentioned dots.

I took it and put it under the microscope, and I dont know what to think, but maybe its the start of some fan leaves getting trichromes?

But I have seen trichromes turning on a previous plant before under the microscope, it didnt look like this... please help me understand these photos...

Wait, can I upload photos from my tablet? I only see the option to upload from a url.
 

KingJoe83

Grow Journal of the Month: July 2017
Re: Hello, new grower, I may have a problem with my plant?

Those temps are low buddy are we running any kind of enzyme cleaner ?
 

KingJoe83

Grow Journal of the Month: July 2017
Re: Hello, new grower, I may have a problem with my plant?

Also if pest neem oil and ro water to 1/8 mixture ratio shake it well and spray those little shits before lights out if possible ?

Brown and red spots do they look like this ?

 

Hoofus Doofus

New Member
Re: Hello, new grower, I may have a problem with my plant?

Also if pest neem oil and ro water to 1/8 mixture ratio shake it well and spray those little shits before lights out if possible ?

Brown and red spots do they look like this ?

I have a similar problem, brown spots on my leaves. I am thinking calcium deficiency but how? The only nutes I am using is BSM. I can't seem to figure out how to upload my photos to this thread.
 

Alaskan27

New Member
Re: Hello, new grower, I may have a problem with my plant?

Nope, if so, it is very minimal, each dot is about the size of a mite.

And ya, I know its cold, our house is not finished yet, we average 50-55 degrees inside right now, its gotten pretty cold outside, soon it will warm up when we get cloud cover, then my grow room will average closer to 65-70.

I have my pots on an electric blanket cranking on high to help keep the soil and air warmer and dryier.

I will look into the photo post mentioned above and post some pics.

I also have neem oil on the way.
 

Alaskan27

New Member
Re: Hello, new grower, I may have a problem with my plant?

Also, an enzyme cleaner? I dont know what that is :( I better do some research on that.
 

Hoofus Doofus

New Member
Re: Hello, new grower, I may have a problem with my plant?

Nope, if so, it is very minimal, each dot is about the size of a mite.

And ya, I know its cold, our house is not finished yet, we average 50-55 degrees inside right now, its gotten pretty cold outside, soon it will warm up when we get cloud cover, then my grow room will average closer to 65-70.

I have my pots on an electric blanket cranking on high to help keep the soil and air warmer and dryier.

I will look into the photo post mentioned above and post some pics.

I also have neem oil on the way.
I have read where the low Temps 50-55 degrees can cause nute lockout. My box temp is 81 F for a hi and 68F for low.
 

Alaskan27

New Member
Re: Hello, new grower, I may have a problem with my plant?



Above, the brown dot that I thought might have been a bite site from a mite, top of fan leaf.

Below, the same brown dot, bottom of fan leaf.



Below, more of the underside of the fan leaf, with questionable bubbles, I thought were eggs.



Below, the edges of a fan leaf, I took the middle stem out so it would sit flatter on the microscope slide, that is the big gap in the middle. There are strange white dots. The top of the fan leaf.



Below, more of those strange white dots, top of fan leaf.

 

Alaskan27

New Member
Re: Hello, new grower, I may have a problem with my plant?

The white dots in the last two photos seem different, some are large like trichromes (the first picture), some are much smaller, as in the second photo, its almost like white fuzz.

Sorry for blurry pics, my tablet doesnt have great picture taking qualities.
 

KingJoe83

Grow Journal of the Month: July 2017
Re: Hello, new grower, I may have a problem with my plant?

I have a similar problem, brown spots on my leaves. I am thinking calcium deficiency but how? The only nutes I am using is BSM. I can't seem to figure out how to upload my photos to this thread.
Pc or smart phone app ?
 

KingJoe83

Grow Journal of the Month: July 2017
Re: Hello, new grower, I may have a problem with my plant?

Also, an enzyme cleaner? I dont know what that is :( I better do some research on that.
Look up z7 flying skull or hydrogaurd [emoji120]
 

KingJoe83

Grow Journal of the Month: July 2017
Re: Hello, new grower, I may have a problem with my plant?



Above, the brown dot that I thought might have been a bite site from a mite, top of fan leaf.

Below, the same brown dot, bottom of fan leaf.



Below, more of the underside of the fan leaf, with questionable bubbles, I thought were eggs.



Below, the edges of a fan leaf, I took the middle stem out so it would sit flatter on the microscope slide, that is the big gap in the middle. There are strange white dots. The top of the fan leaf.



Below, more of those strange white dots, top of fan leaf.

I'd say not to worry at this point if it's only one area fan. Your okay it's hard to tell by that look [emoji102] lots of froth [emoji108]
 

KingJoe83

Grow Journal of the Month: July 2017
Re: Hello, new grower, I may have a problem with my plant?

Phone ap.
So I have an iPhone 6 or something or 7 I dunno anymore lol
click that box where the arrow is. Then this page opens up for me my photo gallery
 

KingJoe83

Grow Journal of the Month: July 2017
How about mold? High humidity may be the culprit.
Mold is more white if Or mistaken?

I ha e seen I think brown but usually that bud rot . And more in buds not fans

If really worry I would 1/8 mixture spray bottle shake well before using and just soray the affected area if it's mold it will kill it instantly. To me it looks like cal def spot bit with the forth it's hard to tell . If anything just keep us posted if t gets worse then I'll send more advance green thumbs your way [emoji120]
 

Hoofus Doofus

New Member
OK upload complete. I have some issues with brown spots on my leaves. Maybe slow growth. I am not sure. First time growing Indica. These are different animals than a Sativa.
 

KingJoe83

Grow Journal of the Month: July 2017
Re: Hello, new grower, I may have a problem with my plant?

I will figure this out. I want to share some Photos of my Ladies.
Beauts buddy [emoji120]

If I were you I'd try to open her up so the light can get in there ? What day and auto or non e sorry ? So many people I get lost bro . Lol
 
Top Bottom