420 Magazine Background

Help needed - Yellow leaves in early days!

randomandy

New Member
Hi there, so i have just started out my first grow, and am growing autoflowers. I have been having nothing but problems for the last week, to begin with the 1st true leaves on 2 of my plants, have went brown from the tip to hallfway down the leaf, i think this may be overwatering, but not 100% sure...

Also, and the part im more worried about is that on 2 of my plants, all the leaves seem really pale, almost yellow, new growth seems to coming through, but then matching the same kind of yello colour of its predecessors, the 3rd plant has lush green leaves (have had slight curl at the edge of this one, and is also one of the ones with the brown leaf tip) but my RH was low @20% and temps were high @ 30'c so have since (just last night) added a room humidifier, and i have a fan blowing in the room, but not 'over' my plants, it is pointed towards a back corner, so creates air movement and a breeze, but not so much of a wind!!

Could the low RH and high temps be the cause of this?? i'm hoping it is and that with my changes it should all work out ok, but looking for some experienced advice here to try hopefully salvage my babies

To note, with the changes my RH is now @ ranging between about 60-65% and temps ranging between 27'c-29/30'c
 

randomandy

New Member
Re: Help needed... Yellow leaves in early days!!

I have not added any nutes, using a compost medium but i have added nothing, i germinated my seeds in there final pot and medium straight up wich are 6l air pots :s
 

randomandy

New Member
Re: Help needed... Yellow leaves in early days!!

Ive been told a lot to avoid adding any nutes to Autos, especially in the early days as they dont like it and tend to burn?? been struggling to find an answer after scouring the web, but what your saying about calmag, does seem to be something that has been popping up when im looking around... am about to upload pics although their not too great, but hopefully give an some1 with experience an idea of whats going on...??
 

randomandy

New Member
Re: Help needed... Yellow leaves in early days!!



so the top 4 images are of the 2 that are suffering from the yellowness, the middle one (blue cheese) im not sure y her leaves are growing up the way like this, but has been basically for the last week and a half!! thebottome one (2 pics) seems to be on the mend now that i have improved and raised my RH and brought temps down....
 

scottish

New Member
Re: Help needed... Yellow leaves in early days!!

If you want a cheap calcium fix B.A.R just used milk in an Epson salt tea mix and seems to work well im sure if you give him a shout either in my journal or his he will give you the details :) bonemeal is also good for calcium and organic if u use a fish blood and bone it will feed babies some extra nutrients and supplements with minimum risk :) but I think your problem is from the overwater causing a nutrient lockout your best bet....... Do nothing and I mean nothing don't water don't change a thing just keep there environment optimum but water only when the pot is 100% dry... Remember tho this is all imo and what I would do as a parent you know your babies best but see too many people ruin good plants and even kill em by just basically trying and worrying too much :bong:
 

jamthe3

Well-Known Member
Re: Help needed... Yellow leaves in early days!!

you need to get your temp down also, that poor thing is obviously having problems with the heat.
 

randomandy

New Member
Re: Help needed... Yellow leaves in early days!!

you need to get your temp down also, that poor thing is obviously having problems with the heat.

i have, ive been struggling to get a nice temp in there, but think ive cracked it, temps have been sitting in the late 20's (Celsius) ie like 29 or more!! have moved my fan position, nearer the door where the cold air comes in, and temps seem to be around 27.5ish!! so a lot better, will be checking the temps and a lot more often for the next few days weeks, to try and maintain that ambient temp the girls need...

thanks for the input guys, i think all in all, my problem has been overwatering so really need to try dry the soil out a bit, and then the temps going to high, i mean at time above 30*c!! and again, hopefully have solved this to maintain a better temp :D

I will update this thread in a day or 2 when hopefully my girls will be starting to recover and start growing healthily as they should!!
 
Top Bottom