420 Magazine Background

Help salvage this salvaged plant!

sid

Active Member
Hello all!

Absolute newbie and just posted in the intro forum.
Ill try and keep this short, and thank you all for taking the time!

NL auto, seedsman.
I tried to get this to grow in soil, but i prolly have a black thumb, cause I cannot get anything to even germinate in soil. Not just cannabis, but lettuce, tomatoes, nothing. I was particular with my watering, making sure and doing as suggested. Failed and wasted maybe bout half a dozen auto seeds.

Suspecting the soil to be the problem, I started 2 seeds, one in coco, and one in the soil. The coco sprouted just fine in a couple of days, the soil did not. So I took the coco seed a week later and planted in the soil, 23 days later and the seedling barely grew, afraid to lose another seed, as a last ditch I build myself a DWC rig, and transplanted it in there. I am aware with autos im restricted by the genetic clock, but it was this or loose the plant. The below pics, as from the soil, day 23. The second pic is of the same plant after being in the DWC rig for 23 days.

23.jpg
24.jpg


Below are the pics from today. day 29 in the DWC :

29a.jpg
29b.jpg


My concern are the veins and white spots. The older leaves took a beating during the whole switching medium bit and I have been ignoring em.
I am concerned about root rot, and have these issues focused below.

spot.jpg
root.jpg


My environment is running a rh of 45-55%, ambient temps are between 15-25C
For nutes, since I was pretty sure I lost this plant, I am using a local brand in 1:2:1 ratio (nutes, grow, bloom), for 3ml/6ml/3ml in 4L of water

nutes.jpg


I changed the res yesterday. And added 1ml of local CalMag, and to counter my suspicion of root rot, I got hold of Bactorr13 from the nutrient company, beneficial bacteria, and added .20g of it. Current reading is as follows :

Tap water.
Background pH @ 7.4
Background EC @ 233
Res pH : 5.9
Res EC : 1.3
Res temp : 15-20C
Bucket size is 10L, holding 4.5L at present. + 2 airstones.
Northern Lights Automatic from Seedsman.

My lights rig is self made. 3000K led bulbs without diffusers, for a total of 120W, with an efficiency of 100lms i think. I don't see any stretching of the plants, so I think im ok with this for the time being. Will invest in a proper grow light at some point. Also have 2 x 10W batons on the side, which are on now. Currently the lights are 12" above the top leaves.

Cabinet.jpg


Thank you all so much for taking the time to read this. Ill start again if this is a no go, but I would really appreciate even a small harvest from this plant. Ill happily share any other details you may require, and grateful for any help given.

Thank you!
Cheers!
 

bluenoserjoe

Photo of the Month: May 2019
Well my friend it looks as though you have things pretty well in hand. I would think you have done your homework and researched this out before hand. The bacteria should take care of your root problem, just needs a little time to work, you should be seeing results in a week or so. I use a product called Microb-lift and it keeps the res. sparkling and the roots bright white, depending on the nute line being used.
You seem to be on top of the environment but i'm not seeing any sort of ventilation or air movement in the above pics. Something important to take care of. Don't know much about autos and even less about autos in hydro but it looks as though you should be getting some return from this plant. Keeping fingers crossed for the amount of effort you have put into it. If not this time you are getting your self set for great grows to come. Best of luck and an early Merry Xmas to you and yours. :ganjamon:
 

sid

Active Member
Thank you Blue!
I can assure you that doing homework and actually trying to grow have been very different things. I've mostly been fumbling my way around! But I think I'm getting it now. Hehe.
The pics above don't show it, but there is plenty of air movement. I have a fan in the cab plus in and out fans.

I'm quite concerned with the leaf color and the spotting..

And a very merry Xmas to you and all too! :)

thanks again!
 

stoneotter

Plant of the Month: April 2020 - Member of the Month: July 2019 - Grow Journal of the Month: November 2019
Hi Sid, good move to get here! I'm a soil person so you'll have more help from these folk. Pretty sure you already have the answer/s. HoHoHo!
 
  • Like
Reactions: sid

sid

Active Member
Hi all!
I have problems with this plant now. The older leaves are drying out. And the new growth is showing a lot of yellow ?
My EC seems to be rising and my pH is I think pretty stable.
My current EC is @ 1.3 and pH @ 5.9

1.jpg
2.jpg


Im going to mix a fresh batch of nutes, what EC do I target ? Do I add CalMag and the beneficial bacteria ? Do I set my EC to a sum of CalMag and the Bacteria added ? Or only to the nutes ?

Thanks all!
 

sid

Active Member
Ok. Update. I mixed a fresh batch. As advised earlier, I have mixed now to an EC of 480 before pH down. With pH down it has settled to a pH of 5.7 and an EC of 521.
Also included a pinch of Bactorr13 beneficial bacteria.

Let us see.
I'm willing to start afresh if someone would be kind enough to take me up as an disciple.
 
Last edited:

bluenoserjoe

Photo of the Month: May 2019
Ec. and ppm are one and the same usually two scales for ppm used around the world so can be confusing. The ec. scale is widely accepted in the scientific community and keeps everyone on the same page, so to speak. So while your ec. seems about right for the age of your plants something is off.. Are you mixing all three of your nutes into the res?
 
  • Like
Reactions: sid

bluenoserjoe

Photo of the Month: May 2019
Were there instructions with the nutes? The grow and bloom are the same salts ,just differing amounts. Adding them together may be overload and locking everything out. Seems to me it should be grow plus micro nutes up until you flip, or in your case being an auto, when the first signs of flower. Then switch to bloom plus micro nutes through to the end.
 
  • Like
Reactions: sid

sid

Active Member
Ok. Yes mistake number one then. These nutes don't have instructions for cannabis, but for tomatoes they ask to put only nutes and grow till flower, and then nutes and bloom during flower.

I have, thinking autos and all, adding all 3 together. My impression being that final ec is what counts.

I have just mixed again, adding 1ml each for a total ec of .5
Should I remix again? How would you suggest I do it ?
 

bluenoserjoe

Photo of the Month: May 2019
Ok, the ec. of .5 seems about right for the age of the plant. I see no signs of flowering so mix up a new batch using grow and micro nutes then add you bacteria, mix well and let it set for an hour or so before checking and adjusting your ph to about 5.6. The ph will rise slowely if all is well. When in veg I have to adjust mine down on a daily bases.
 
  • Like
Reactions: sid

sid

Active Member
Ok, the ec. of .5 seems about right for the age of the plant. I see no signs of flowering so mix up a new batch using grow and micro nutes then add you bacteria, mix well and let it set for an hour or so before checking and adjusting your ph to about 5.6. The ph will rise slowely if all is well. When in veg I have to adjust mine down on a daily bases.
Ok. Remixing now. Using only nutes and grow. For a final ec of .5 . Then adding the bacteria, pH to 5.6

Do I mix em in a 1:1 ratio, nutes and grow ?
I do have some pistils showing.
 

bluenoserjoe

Photo of the Month: May 2019
The chart is pretty generic and seems to be based on a five part nute line. Myself I would try a two to one ratio, grow /micro to start. Your plants will tell you if more or less is needed. Even if a few pistils are showing I use grow nutes up until the stretch has ended.
 
  • Like
Reactions: sid

bluenoserjoe

Photo of the Month: May 2019
just got thinking that you should add your micro first then the grow nutes. Not thinking you need the cal/mag as this line up seems to have a good amount. Being hydro you may need a little extra, but for now I would leave it out.
 
  • Like
Reactions: sid
Top Bottom