420 Magazine Background

Incredible Bulk, DWC, Rock Nutrients

bigbudz90

Active Member
Ok so considering the last journal was my first and a mess to read i decided to repost grow #5 in a neater format to follow.
Later this afternoon after water change ill post a update.

----GROW NUMBER 5---- WEEK 3 June 17th Clones transplanted


Had some issues in week 2, wont go into detail but feel free to read my thread here: Strange leaf growth deformation

Setup:
OUTSIDE GARAGE
3 x Incredible Bulk clones
Hardware:
NUTsystems Oxypot 19 litre x 4

Castnoo 1000w full spectrum LED x 2 - 2000W total
LAgarden Tent 240 x 120 x 200
Nutrients:
(Changing feed to ROCK Fusion 1 part feed)
Rock Fusion Grow

Rock Supercharge
Rock Nitro
Conditioners:
De-fuse hydroponic nutrient conditioner
Go Green


Changed main feed to Rock Fusion Grow from Rock Ignite A+B.
heres the progress so far:

WEEK 1: June 17th
Cycle: 18-6
PPM: 0
PH: 5.5

1839442
1839443


WEEK 2: June 24th
Cycle: 18-6
PPM: 900-1000 (Too high, flushed week 3)
PH: 5.5

-De-fuse hydroponic nutrient conditioner

25ml to 50 litre
-Go Green
50ml to 50 litre
-Rock Fusion Grow
200 to 50 litre
-Rock Supercharge
50ml to 50 litre
-Rock Nitro
50ml to 50 litre

1839449
1839450
1839451


WEEK 3: July 1st
Cycle: 18-6
PPM: 600-700
PH: 5.5

-De-fuse hydroponic nutrient conditioner

25ml to 50 litre
-Go Green
25ml to 50 litre
-Rock Fusion Grow
50 to 50 litre
-Rock Supercharge
25ml to 50 litre
-Rock Nitro
25ml to 50 litre

1839452
1839453
1839454

1839455
1839457
 
Last edited:

bigbudz90

Active Member
July 2nd:
24 Hours later the girls seem to be responding well to the feed adjustment.
Concerns for the little clone in the last 2 photos, will keep her fed and see how it goes


1839484
1839485
1839487

1839489
1839490
1839493

1839495
1839496


PH'd rockwool seems to be the cause of deformations...
You probably noticed the little guy whos growing much slower..

Will post a new update today
 
Last edited:

bigbudz90

Active Member
Ok peeps back again for update week 4! another water change today, have used the same nutrient levels as the plants have responded well so far.

WEEK 4: July 10th
Cycle: 18-6
PPM: 600-700
PH:
5.5
-De-fuse hydroponic nutrient conditioner
25ml to 50 litre
-Go Green
25ml to 50 litre
-Rock Fusion Grow
50
to 50 litre
-Rock Supercharge
25ml to 50 litre
-Rock Nitro
25ml to 50 litre


1841357
1841358
1841359
1841360

1841361
1841362
1841363
1841364
 

bigbudz90

Active Member
Week 5, first 2 looking almost fully recovered from the rockwool issues. still seeing slow groth out of the little one, although new nodes are sprouting.

Cold here so i decided to remove the 2400w heater from the tent and instead put my old HPS setup to use.
600w Philips globe with 600w ballast, removed my charcoal filter from extraction for the moment to remove some excess heat, at 600w VS 2400w the tent is now sitting at around 25-28 degress with outside temprature around 6 degrees.

WEEK 5: July 16th
Cycle: 18-6
PPM: 700-800
PH: 5.5
-De-fuse hydroponic nutrient conditioner
75ml to 50 litre
-Go Green
25ml to 50 litre
-Rock Fusion Grow
50
to 50 litre
-Rock Supercharge
25ml to 50 litre


IMG_6070.JPGIMG_6072.JPGIMG_6089.JPGIMG_6098.JPGIMG_6099.JPGIMG_6100.JPGIMG_6103.JPGIMG_6108.JPG
IMG_6109.JPGIMG_6107.JPG
 

bigbudz90

Active Member
Coming to the end of week 7, unfortunatly the girls aquired brown algae on the roots.
Plants still reletivly strong have cleaned out everything, removed dead roots and used peroxide in my tanks every few days to kill the shit.

Also made some stylish skirt for the girls to ensure no light is hitting the roots...
We should bounce back ok... not having a great run this grow

In other news ive started a new grow, Caveman seeds Creme Caramel.. 1 seed is currently germinated and will be ready for the DWC pot in a week or so

WEEK 7: August 3rd
Cycle: 18-6
PPM: 800-900
PH: 5.5
-De-fuse hydroponic nutrient conditioner
75ml to 50 litre
-Go Green
35ml to 50 litre
-Rock Fusion Grow
50
to 50 litre
-Rock Supercharge
25ml to 50 litre


IMG_6867.JPGIMG_6869.JPGIMG_6870.JPGIMG_6872.JPGIMG_6876.JPGIMG_6877.JPGIMG_6880.JPGIMG_6882.JPGIMG_6884.JPGIMG_6887.JPG
 

Barney86

Well-Known Member
Heya buddy, the idea with the ppm is to just follow the number. If it's going up you add more water. If it's going down add more nutes.
If you cut down to like 350ppm they'll be able to feed a lot better. The ppm will start dropping a little from day to day and the pH will behave itself.
I've also just saved you like 60% on your nute bill so you can thank me any time lol :)
Also raise your pH to 5.7, it should be rising from day to day. Let it go to 6.3-6.5 before bringing it back down.
It will start doing that once you sort the nutes out .
 

bigbudz90

Active Member
Heya buddy, the idea with the ppm is to just follow the number. If it's going up you add more water. If it's going down add more nutes.
If you cut down to like 350ppm they'll be able to feed a lot better. The ppm will start dropping a little from day to day and the pH will behave itself.
I've also just saved you like 60% on your nute bill so you can thank me any time lol :)
Also raise your pH to 5.7, it should be rising from day to day. Let it go to 6.3-6.5 before bringing it back down.
It will start doing that once you sort the nutes out .

Thanks Barney, will give it a crack next water change, your not wrong running that PPM i have been chewing through nutes... levels do drop over the week, before water change its usualy sitting around 600ppm.

Will take your advice and see how we go, cheers for the heads up
 

bigbudz90

Active Member
I’m here for outcome, I’m planning on dabbling in DWC in the near future as well. The explosive growth is Pretty alluring.
Cheers

Hey James,
Give it a crack mate, i use to grow in soil... went DWC and havent looked back... issues like im having with brown algae at the moment is the only draw backs, but possible issues out weigh pros as long as you look after your system and keep it clean...
 

bigbudz90

Active Member
OK peeps... just a update on the brown algae situation.. after 1 week using peroxide in my tank we seem to have it almost under control... roots are booming and plants showing signs of bouncing back to full health, check the photos attached below.

will continue peroxide treatment next week and keep you guys updated, also have a UV light in DWC tanks to kill any spores before they attach to the roots

IMG_6917.JPGIMG_6920.JPGIMG_6921.JPGIMG_6926.JPGIMG_6928.JPGIMG_6929.JPGIMG_6930.JPGIMG_6931.JPGIMG_6932.JPG
 

bigbudz90

Active Member
hey guys back again.
Start of week 8 and the girls seem to be really accelerating their growth, coming along nicely although can still see they are not %100 healthy, %90 the way recovered...

No signs of brown algae on the roots, altghough ill continue the H202 treatment for another week or 2...

@Barney86 took your advice on the PPM and PH, got it sitting at 420PPM and 5.7, will let you know how it goes.

IMG_7082.JPGIMG_7083.JPGIMG_7085.JPGIMG_7086.JPGIMG_7098.JPGIMG_7097.JPGIMG_7101.JPGIMG_7102.JPGIMG_7095.JPG
IMG_7087.JPG

WEEK 8: August 13th
Cycle: 18-6
PPM: 420ppm
PH: 5.7
-De-fuse hydroponic nutrient conditioner
20ml to 50 litre
-Go Green
15ml to 50 litre
-Rock Fusion Grow
25
to 50 litre
-Rock Supercharge
15ml to 50 litre
 

bigbudz90

Active Member
issues again this week with brow algae, its come back quite aggressive.. have bleached res, changed air stones and tubing, and also hit it with H202 (peroxide) again..

Anyone have some suggestions with whatelse i can use to combate this crap coming back again!, hitting up the hydro store tomorrow for some products if anyone can suggest a product that may help..

In other news mrs "creme caramel" and mrs "lemon haze" are both looking happy and healthy in their grow journeys so far, still seedlings. the "creme" has made it into DWC and is taking, Lemon haze still in the rockwool for another week or so
 

bigbudz90

Active Member
Does your reservoir have any light getting through it?
I’m using NUTsystems Oxypot 19l pods, first grow with using their products...
have checked everything over a few times, all seems sealed with no light leaking... have even made little reflective skirts that sit around the stems of the plants and cover the hydroton.

Only thing I can think of is at the front of the pods their is a water level indicator, it’s made from a blue semi transparent tubing... possibly light leaking through that?

5E7352BA-36C8-453C-B70C-40C5A41A6EEE.jpeg2FE32B8E-3427-4C55-B5B4-56999C73BFAF.jpegFA19E6FA-BC7B-4988-B200-073B0E13E6E3.jpeg

Scratching my head here for sure...
Have placed a order at the hydro store for some Canna Cannazym and Hy-Gen Hydrogen Peroxide (50% peroxide, I have been using %5) which I’ll pick up later today and use tonight.

bleached tanks last night and replaced all the air hoses and air stones.

Really hope this kills the shit, have never had such a bad brown algae problem before. My baby’s are really struggling, at this stage I’m weeks behind in my grow.
 

Canuckush

Well-Known Member
I'm going to tag along and see how this finishes out! I'm still studying dwc, waiting for my auto beans to arrive so I can start too!
 

bigbudz90

Active Member
I'm going to tag along and see how this finishes out! I'm still studying dwc, waiting for my auto beans to arrive so I can start too!
done many DWC grows never had this much bad luck, shattered.. but im confident they will survive, just going to be a much longer grow than expected

cheers
Will keep the thread updated :thumb:
 
Top Bottom