iPhone Errors: Please Report All Issues Here

420

Founder
420 Staff
Since replacing our SEO script and adding SSL site wide, a plethora of things have broken on the website and we have been working around the clock to resolve them all. While we have resolved numerous issues, there are still plenty left.

Please give us more specific information that might help us to resolve this issue.

Please clear your cache, cookies & temp files, then reboot your computer, modem & router and try again.

Are you using a proxy service? If so, that could be your problem.

It could also be your Internet Service Provider (ISP) network having difficulties.

If none of these seem to be the issue, then please provide us with the following data.

Are you using a Mac or PC? Desktop/laptop, phone or tablet and what kind?

What browser are you using; Google Chrome, Mozilla Firefox, Opera or Internet Explorer?

We recommend Google Chrome for full website functionality.

What operating system are you using?

What virus protection are you using and is it up to date?

Do you have Javascript installed and if so, is it the latest version?

Can you send us a screenshot of what you're seeing to help us replicate the error?

The more information we have, the better we can help you.

:thanks:
 

Kriaze

Well-Known Member
Hello, I am currently unable to upload to the website from my iPhone using Safari (Protocol Error) or Chrome (The web page at https://www.420magazine.com/gallery/bulkupload.php might be temporarily down or it may have moved permanently to a new web address). Unfortunately I currently have no way of uploading the screenshots so I hope that the messages received may at least help a little.
 

Pigeons420

Well-Known Member
Here's that proctol error I recover 75% of the time I send private messages or click the report button

image375.png
 

420

Founder
420 Staff
Until we get everything resolved, if you are on iPhone or iPad and having trouble accessing the site or uploading photos, please go to the Apple app store and search for the new 420 Magazine mobile app. We'll be tweaking it to perfection over the next couple of weeks, however it's live if you want to give it a test drive. :thanks:
 

Kriaze

Well-Known Member
Sorry it took so long to reply I have only just scrolled down to this subscription. Basically I can upload one picture at a time so it works, if I try and select more than one picture only one of them will submit, I have no idea what happens to the others. It's basic but it does the job though :thumb:
 

Weaselcracker

Nug of the Year: 2016 - Member of the Month: Sept 2015, Nov 2016 - Nug of the Month: Oct 2016 - Plant of the Month: May 2016 - Photo of the Month: Nov 2020
I've been hoping I would see this thread again and glad it's resurfaced. I wanted to clarify- with an iphone it's only possible to upload one picture at a time, correct? I've only ever used an iphone for 420, and I've only ever been able to upload one photo at a time. I just thought I would check this in case it's only me... Sounds like it's not. Just seems strange how all the processes are in place and it all seems to work but the photos don't appear in the gallery in the end.
 

Weaselcracker

Nug of the Year: 2016 - Member of the Month: Sept 2015, Nov 2016 - Nug of the Month: Oct 2016 - Plant of the Month: May 2016 - Photo of the Month: Nov 2020
I've been hoping I would see this thread again and glad it's resurfaced. I wanted to clarify- with an iphone it's only possible to upload one picture at a time, correct? I've only ever used an iphone for 420, and I've only ever been able to upload one photo at a time. I just thought I would check this in case it's only me... Sounds like it's not. Just seems strange how all the processes are in place and it all seems to work but the photos don't appear in the gallery in the end.



I never got an answer on this and took it to mean that:
- yes multiple iPhone uploads are not possible and it's not just me having this issue.
- the mods/techs are very busy.

Last night SweetSue said that now it is possible to upload more than one photo using iPhone, at least if you use an iPhone 6. She's done it more than once now and swears that it works and she's not just hallucinating from smoking too much.
I tried it immediately, also using an iPhone six, and it still doesn't work for me. Same as always- it all seems to be working but in the end only one pic appears in my gallery.
Any info here? It would be wonderful to be able to upload more than one picture at a time.

EDIT. sounds, after picking sues brains more, like maybe it only works with the latest iOS update. I'll try that.
:thanks:
 

Weaselcracker

Nug of the Year: 2016 - Member of the Month: Sept 2015, Nov 2016 - Nug of the Month: Oct 2016 - Plant of the Month: May 2016 - Photo of the Month: Nov 2020
I'm using an iPhone- iOS 10.2. When I post or view a YouTube video link on 420 I just see a large blank space where the link should be.
For example I posted a link to a video, on how to make kelp meal, on a thread tonight.

Here is what I see after I post the link. The link is (supposed to be) directly after my text. (After I say- 'grind it up' )

IMG_97281.PNG




I have no idea if other people can see the link or not.

It seems like the link is there because when I try to edit the post I can see it there.


IMG_97291.PNG


Here is a link to the post I'm referring to. AKGramma's Perpetual Grow
Grizzwald also uses an iPhone and said he has the same issue.
:thanks:
 

Weaselcracker

Nug of the Year: 2016 - Member of the Month: Sept 2015, Nov 2016 - Nug of the Month: Oct 2016 - Plant of the Month: May 2016 - Photo of the Month: Nov 2020
I scrolled back in my subscriptions to find this thread to ask again. I thought this whole time I'd been ignored or you guys hadn't got around to replying yet -didn't realize you'd replied as for some reason it never popped up again on my subscription list after I posted. Thanks for the reply - though I continue to have the same issue. I'll ask Grizzwald if he's resolved it yet.
Here is why I see on this page. (And these screenshots do make the thread look confusing as hell :) )
IMG_0615.PNG
 

GrizzWald

Plant of the Month: June 2016 - Nug of the Month: Aug 2017
I see Riccos vid, lol, that's the only one I've seen for months though :19: I thought maybe I'd turned off pop ups or something on my phone..
 
Top Bottom