420 Magazine Background

Lambs Bread leaf discoloration

eljefeloco

New Member
Hey all, hoping to impose on your expertise for help with what is my 2nd grow.

So these leaves are from my Lambs Bread which is 6 or so weeks into flower. They are in a coco/perlite mix. Osmocote+ are the nutes and on occasion I've supplemented w/dyna-gro protekt and mag-pro at the bottom end of the recommended range. This is occurring high up on the plant (about 2/3 of the way up), so I'm assuming not a mobile nutrient problem. The light is a cheapo blurple, and it has been closer than recommended, but to no noticeable detriment.

Any ideas or leads much appreciated (BTW no mistake is too simple for me to have made).
20190814_102925.jpg
 

HugePeckerhead

Well-Known Member
Welcome to :420:. While I'm not sure 100% , I do have a link in my signature below that can help with what's going on. It's a very detailed and accurate thread with pics showing different deficiencies. My comment will also bump this post to the very top and other members can see and help much better. Best of luck to your grows.
 

eljefeloco

New Member
Welcome to :420:. While I'm not sure 100% , I do have a link in my signature below that can help with what's going on. It's a very detailed and accurate thread with pics showing different deficiencies. My comment will also bump this post to the very top and other members can see and help much better. Best of luck to your grows.
Cheers mate, I went through that thread before but to be honest at this point in my journey they all look the same to me!


HPH to the rescue!

Do you have any photos of the plant it’s self?

What are you ph’ing your water to? In coco it needs about 5.8

I've been good with the pH. Keeping it between 5.8 and 6.2

20190816_110751.jpg


Does that help any? Only have a crap phone and poor lighting.
 

HugePeckerhead

Well-Known Member
Cheers mate, I went through that thread before but to be honest at this point in my journey they all look the same to me!





I've been good with the pH. Keeping it between 5.8 and 6.2

20190816_110751.jpg


Does that help any? Only have a crap phone and poor lighting.
To be honest now I see the whole plant everything looks normal. Also one thing I overlooked that makes a big difference is that she's 6 weeks into flower. When you start hitting the back half of flowering many strains of plants have their leaves turn yellow or even different colors.
 

eljefeloco

New Member
Cheers for the vote of confidence. I'd always thought the late flower yellowing was due to flush/cutting back nutes. Although saying that I am using Osmocote+ and I am in a very hot area so maybe it's spent itself? Does that sound plausible?
 

HugePeckerhead

Well-Known Member
Cheers for the vote of confidence. I'd always thought the late flower yellowing was due to flush/cutting back nutes. Although saying that I am using Osmocote+ and I am in a very hot area so maybe it's spent itself? Does that sound plausible?
the plants final push at making bud so it pulls everything from the fan leaves.
 

Virgin ground

Nug of the Month: June 2019
Cheers for the vote of confidence. I'd always thought the late flower yellowing was due to flush/cutting back nutes. Although saying that I am using Osmocote+ and I am in a very hot area so maybe it's spent itself? Does that sound plausible?
Osmocote release is heat dependant, so it is possible.
 
Top Bottom