Leaf curling mystery

steevtokes

New Member
hey community,

havent posted in awhile due to my garden has been doing very well! but i cant figure this one out.

1000w raptor(32"from canopy)
4x4 7" tray
40g res
GH nute line(measure to 30g)
ph6.2
ventitaltion is prime!
4weeks veg
4"groblock on 2" in a 6" groblock
2 3/4 spacers
hard water
algae yes
a few fungus gnats i believe
i been having a few issues with how long our timers should on. at first it was one 55min. then i switched to 2 45min. that didnt work so i figure im over watering and went to 1 25min. nothing helped but i feel like there still healthy due to the response to the training i have been doing. i feel like it might be more of a water issue. chlorine or chloromine maybe. we have really bad water out here on the delta they probably dump tons of chemicals into the tap. not trying to go with an RO system.
cant figure this one out ive searched the forums and with this issue i know i can be multiple things and i have tried the basics but cant nail it. i will post pics asap. there curling down and look wrinkled. not really dry tho.
if theres anymore details i missed let me know im trying to be quick with this. im switching to flower and have some pruning to do. apologies for the spelling and grammar.
 

SpaceGhost

New Member
Some strains curl my Northern lights curl just the last inch or so. My pineapple express stands straight out. A pic is needed.
 

steevtokes

New Member
image_1_2.jpeg
 
Last edited by a moderator:

SpaceGhost

New Member
i'm hopin this helps ya.

It looks like your running a hydo system? PH needs to be 5.8 if you didnt have a ph chart print this one out Hydroponic ph chart

Your light seems to be a long ways away. I have no cool air flowing through my hood and I keep mine around 18" to the tops

You can ad ice to your reservoir I use gal milk jugs to keep my temps near 68 deg

I think you might be water too much. I like to think hydro as more like circulating the nutrients. I run my pumps for 15min ever 3hr 8 times a day. Lights on lights off its circulating the nuts not watering the plant. this will also help keep kool fresh nuts circulating around your plants roots. Running your pumps can cause the reservoir to heat up also as the pump genarates heat as it runs so running for a 1.5 is not advisable.

Try to fix the algae issue cover up where ever its growing use some panda paper or what ever it takes. you can add 2 drops of Clorox per gal to help.

hope this gets you where you need to be,
:peace:
 

Happy Kitty

Well-Known Member
I think I found the right photo and fixed your post steevtokes. :cheer:

If you need some help with the gallery, this should help -Photo Gallery Guide - How to Resize, Upload & Post Photos

Welcome back and glad to hear your garden goes well. Don't disappear because your garden is doing good..make sure to keep us posted. :hippy:
 

steevtokes

New Member
I think I found the right photo and fixed your post steevtokes. :cheer:

If you need some help with the gallery, this should help -Photo Gallery Guide - How to Resize, Upload & Post Photos


Welcome back and glad to hear your garden goes well. Don't disappear because your garden is doing good..make sure to keep us posted. :hippy:

thank you i greatly appreciate it. i know how to upload them its just such a tedious process and i was in a rush. thank you
 

steevtokes

New Member
i'm hopin this helps ya.

It looks like your running a hydo system? PH needs to be 5.8 if you didnt have a ph chart print this one out Hydroponic ph chart

Your light seems to be a long ways away. I have no cool air flowing through my hood and I keep mine around 18" to the tops

You can ad ice to your reservoir I use gal milk jugs to keep my temps near 68 deg

I think you might be water too much. I like to think hydro as more like circulating the nutrients. I run my pumps for 15min ever 3hr 8 times a day. Lights on lights off its circulating the nuts not watering the plant. this will also help keep kool fresh nuts circulating around your plants roots. Running your pumps can cause the reservoir to heat up also as the pump genarates heat as it runs so running for a 1.5 is not advisable.

Try to fix the algae issue cover up where ever its growing use some panda paper or what ever it takes. you can add 2 drops of Clorox per gal to help.

hope this gets you where you need to be,
:peace:

is watering at night important for the plants? i have 250 pump running constantly with air stones in the rez. heat could be an issue. im going to take the 3/4 spacer out and still cant decide on times for the pump to kick on. the light kicks on in 10min imma go handle the rez top off and correct ph.
 

Smokemupm8

New Member
There is definately something wrong there mate, maybe over watering?? I am not sure, but that is not natural, some leaves get a slight curve but when theyre like this, its a prob.. Hope you get it sorted mate..
Goodluck, Smokem..:thumb:
 
Top Bottom