420 Magazine Background

Minor Bug

TorturedSoul

Member of the Month: May 2009, Oct 2010, Sept 2017
This is a... "textual" bug, rather than one that interferes with the function of things, but perhaps you could post it on the support forum for the software for me anyway? (I forgot my user name / password for it, lol.) Bug is:

When user selects the "Hide Signature" option at the bottom of one of user's posts, it does exactly that. However, it then still displays "Hide Signature." And it's a toggle - so the correct thing would be for it to also toggle what it displays from "Hide Signature" to "Show Signature."

Thanks.
 

TorturedSoul

Member of the Month: May 2009, Oct 2010, Sept 2017
Oh, wow, it wasn't hard-coded after all.

Thank you, Marc! I noticed it a while back, but didn't mention for a while (and nearly didn't mention it at all) because it didn't interfere with the function of the thing, and I'm sure you have plenty to do. In other words... Thank you for dealing with something that you didn't have to deal with (and so quickly, too).
 

TorturedSoul

Member of the Month: May 2009, Oct 2010, Sept 2017
Hey I just (okay... I'm slow) noticed something. I'm used to seeing "A moment ago" for the time of posting listed on the green message headers. But I just posted a reply to a thread and saw "In a moment," LMFAO. I laughed so hard, I dropped the phone. Picked it up, verified... then refreshed that page and it switched to "A moment ago."

Someone either has a sense of humor or is so anal that they'll probably end up in a facility for the criminally insane neurotics. Either way, thank whoever it was for the laughter.
 
Top Bottom