420 Magazine Background

Multiple deficiencies help asap

Slothman

Well-Known Member
What Strain is it? Bleberry and PK

Is it Indica, Sativa or Hybrid? What percentages? Indica 75 sativa 25

How Many Plants? 4

Is it in Vegetative or Flowering Stage? Veg

If in Vegetative Stage... How Long? 5 weeks

Indoor or Outdoor? Indoor

Soil or Hydro? Hydro

If Hydro, Reservoir size? 4 gal

If Hydro, Reservoir Temperature? 70f

If Hydro, what type of Medium? Clay pebbles

If Hydro, what type of Setup? Reciculating

Size (Wattage) of Light? How Many? 315w CMH

Is it Air Cooled? Fans

Temperature of Room/Cabinet? 79 on 69 off

RH of Room/Cabinet? 55 to 60

PH of Medium or Reservoir? 6

Any Pests? No

How Often are you Watering? Every 4 hours 30 mins

Type and Strength of Fertilizers used? cyco full line

Size or Square Footage of Room? 4 by 4 by 6.5

The 2 darker green ones are having rust colored spots on leaves and between the stem and leave it is very purple red will put up more detailed photos soon
 

Attachments

  • 20190420_211712.jpg
    20190420_211712.jpg
    507.9 KB · Views: 35
  • 20190420_211707.jpg
    20190420_211707.jpg
    481.7 KB · Views: 36
  • 20190420_211702.jpg
    20190420_211702.jpg
    564.4 KB · Views: 40
  • 20190420_211647.jpg
    20190420_211647.jpg
    657 KB · Views: 36

Emilya

Member of the Month: Mar 2019 - Grow Journal of the Month: Jan 2020, Aug 2021
in your description you say your pH is 6.0 in a hydro system. This most likely is your problem... the pH is adjusted too high as as soon as it drifts upward even the slightest bit, you are out of the usable range. Your plants are not able to see the nutrition you are supplying. 5.8 pH would be much more appropriate and probably would clear up your problems without adjusting anything else.
 

Chris Scorpio

New Member
Not a fan of top feed DWC, assuming it is DWC

Are there bubbles in the buckets? Don't see any hoses

Are u doing like a Coco system with hydrotron?

Looks wierd, have u grown with this system before
 

Slothman

Well-Known Member
Not a fan of top feed DWC, assuming it is DWC

Are there bubbles in the buckets? Don't see any hoses

Are u doing like a Coco system with hydrotron?

Looks wierd, have u grown with this system before

its not dwc just top feed and it was temp i just got the ebb and flow system fixed. so its back to ebb and flow
also it is a coco plug i started itin and then the hydro i usually go rock wool and hydro thats what the other plant in my journal is also the bottom container is the resivour and yes it gets air i have stones and 2 air pumps
 
Last edited:

Slothman

Well-Known Member
in your description you say your pH is 6.0 in a hydro system. This most likely is your problem... the pH is adjusted too high as as soon as it drifts upward even the slightest bit, you are out of the usable range. Your plants are not able to see the nutrition you are supplying. 5.8 pH would be much more appropriate and probably would clear up your problems without adjusting anything else.

good to know i adjusted back down to 5.8
 

Slothman

Well-Known Member
here are some photos i just took eairlier before i got the ebb and flow back up and running and one after
 

Attachments

  • 20190424_191706.jpg
    20190424_191706.jpg
    595.9 KB · Views: 22
  • 20190424_152602.jpg
    20190424_152602.jpg
    528.6 KB · Views: 26
  • 20190424_152556.jpg
    20190424_152556.jpg
    588.6 KB · Views: 25
  • 20190424_152548.jpg
    20190424_152548.jpg
    605 KB · Views: 22
  • 20190424_152543.jpg
    20190424_152543.jpg
    656 KB · Views: 26
  • 20190424_152534.jpg
    20190424_152534.jpg
    614.7 KB · Views: 24
Top Bottom