420 Magazine Background

My monster plant is dying!

lowteck

New Member
Plant is 3 weeks in flower. Temp 60-70, hum. 50-60 watering pH 6.0, soil pH 6.8-7.0. No nutes for first two weeks of bloom. Just fed her two days ago and noticed most of fan leaves are yellowing pretty bad. Some fan leaves look like canoes with what appears to be necrosis developing but most of the secondary (bud) leaves are still pretty green but am noticing small yellow spots on the emerging leaves. I feed them bio grow and bio bloom. as per instructions. 5 mil grow and 10 mil bloom Can't figure out what problem is driving me crazy. Can someone please help me before I spaz out?? Lack of iron?? I know nitrogen is good. Maybe trace minerals??
 

KUSH302

New Member
Re: My monster plant is dying??!!

Why no nutes first two weeks?This is when they need it the most.Nute ph for soil is best at 6.3 -6.8.
 

Doctor Dread

Nug of the Month: 3rd Place Winner
Re: My monster plant is dying??!!

^ Yeah kush is right,

Lack of nutes is whats killing your plants. The only time you shouldn't give them nutes is the first two weeks of a soil grow. Not the first two weeks of flowering.
 

lowteck

New Member
Re: My monster plant is dying??!!

That's what I figured but friend told me different. Being the first time for me I didn't want to doubt my friend but look where it got me. Any chance this plant can be salvaged?? If so, how?? Most of the main fan leaves are toast but a lot of the secondary leaves and flowers are looking pretty good.
 

bubblebagman

New Member
Re: My monster plant is dying??!!

no offense but your friend knows jack about growing.....I always give flowering solution the last week of veg to ensure the plant has sufficient nutrients for bud production.......Your plant is probably salvageable, would be easier to say if I saw a pic. If you do save it chances are it wont be very potent due to the plants stress levels in the beginning of flower.

Good Luck bro !
 

lowteck

New Member
Re: My monster plant is dying??!!

Thanks for the help everyone. How do I post attachments so I can send a pic???
 

RooRman

Well-Known Member
Re: My monster plant is dying??!!

Your friend may have simply misinterpreted another good piece of knowledge.

The general rule is do not feed the plants within the first two weeks from seed, not when flowering. :peace:
 

lowteck

New Member
Re: My monster plant is dying??!!

First thanks all for your help. Well the plant is still going. A few of the really bad leaves fell off or snipped. The yellowing slowed down a lot but so did the buds. Although buds are looking frosty and nicely sized the plant now seems stagnant I know those buds can be a lot bigger. and some leaves actually started to curl up and look like a canoe. Now I think the light may be too close or I allowed the plant to get too tall. I don't know. It's funny because this plant is cloned from a plant I grew successfully before under exact same conditions except now slightly cooler and I use bio heaven instead of like karma. I'm baffled. My stats

400w HPS
70deg. F 62 F at night
6.4 pH
Bio Grow 5mil/gal
Bio Blom 15mil/gal
Bio Heaven 5mil/gal all fed once/week.
irrigation water temp 68o F, 6.4 pH, H2O2 added mid week @10mil/gallon

Not knowing the exact makeup of the additive "like karma" I switched to bio heaven. I have a white widow that started off really good after hearing feedback from issues with plant on this thread and the budding also seemed to have slowed to stagnant on that. Wish I knew how to post pics on here so I can give visuals. Need more help!!
 

Bee23

New Member
Re: My monster plant is dying??!!

Wow you intercepted a bad loss. A few weeks behind sched is not a 'nth as bad as losing 'em.
Congrats on the great save. :)
 

lowteck

New Member
I don't really check my soil pH cuz of very poor accuracy of meters and I use a house blend soil from local shop in the NW and was told the soil stays around 6.8-7. I check and adjus pH of water whenever I water or feed them and always set it at 6.4. I've heard so many different values that I just shoot for the mid-ground of what I heard.
 
Last edited:

eBUD

New Member
Look at your plants! some strains like different PH's. Not all grows will be the same. Find what works and run with it!!! Feed them nutes like you have been to nurse her back. Proper lighting hours should be respected. Plants need light, nutes and CO2 to live and create thier food. This will spark new growth and healthy plants. Hope she comes through well. Keep us posted
 

Cherma

New Member
Lowtech, just coming into this here, sounds a bit late, but maybe reading below here on how to post pics may help>
Although I am not familiar with Bio Grow or Bio Bloom I suspect that this had something to do with your dilema> Clones do not neccessarly mean it will come out exactly like before, but as close to as possible> some other inherant traits can come out of the closet, even turning hermie on you> but back to basics here>
I have been using earth juice grow, as a supplemental Liquid feed during Veg and Earth Juice Bloom as a supplemental flowering liquid fertilizer.
How far away is the light from the plant?
 

bubblebagman

New Member
I don't really check my soil pH cuz of very poor accuracy of meters and I use a house blend soil from local shop in the NW and was told the soil stays around 6.8-7. I check and adjus pH of water whenever I water or feed them and always set it at 6.4. I've heard so many different values that I just shoot for the mid-ground of what I heard.

I have a great PH pen fron Eutech Instruments....$120
 

eBUD

New Member
What are you feeding your plants? I dont remember saying wht brand and how much you are feedin them. Maby i over looked it. You might have an unbalanced diet of nutes for them.
 

lowteck

New Member
Wow this is the most complicated way to post photos. Well they are somewhere on this site I don't have the time right no but heres my stats
soil pH6.8-7.0
irrigation and nute pH 6.4
temp 60-70
hum. 40-60
feed:Bio Bizz Grow 5 mil/gal
Bloom 10mil/gal
Heaven 5mil/gal
Like Karma 5mil/gal
All fed once/week with H2O2 given mid week
Light doesn't burn back of my hand when over top cola but I still raised it an inch or so about 2 weeks ago. (400w HPS)
there are 7 photos total in member galleries the one with the messed up outer edges is white widow in same conditions
 

lowteck

New Member
Well...The mystery is solved. To those who paid attention to my last few post may have figured it out already. Yes, you guessed it the damn light was too freakin close to my ladies just cooking them. I raised the light and now they are doing nicely.

1 Blueberry
1 White Widow
1 2 Unknowns (The last of those!)

Wish I wasn't so dumb so I can post pics :27:

About to start strictly blueberry and white widow since they seem to like the same parameters of my setup and I just don't like the idea of growing those unknown ladies because that's how I am.

Thanks everyone for all your help
 
Top Bottom