420 Magazine Background

Need help with DWC grow

Pennywise

Member of the Year: 2017 - Member of the Month: Mar & Oct 2017, Aug 2018, May 2019 - Plant of the Month: Aug 2017
That's the tutorial I've used for about 3 years now.
 

Allen42

Well-Known Member
Forsure Penny, but I check ph 3 times a day and I baby the fuck out of these so ph stays correct. Res change every 7 days... my atmosphere is dialed in(sort of), I’m running an HLG 550 v2 rspec, fans, carbon filter, dehumidifier, etc... I’m a dedicated noob lol but I really appreciate your insight @Pennywise ... I will keep you updated.. and for anyone else interested I think I’m going to turn this into a journal as I’m sure to make many beginner mistakes and with the green thumb mentors on this forum we should be able to correct these mistakes for anyone else that’s having the same issues. I’ll be back with an update on the calcium feeding. Peeeaace!
 

Allen42

Well-Known Member
Are you in soil?
I am running DWC friend... sorry for the double post, I’m just messing around with this sites features getting used to it
 

Pennywise

Member of the Year: 2017 - Member of the Month: Mar & Oct 2017, Aug 2018, May 2019 - Plant of the Month: Aug 2017

Allen42

Well-Known Member
Already did sir, and I will update you on the outcome as soon as it gets some time to heal.... just wanted to say thanks again penny, I know these are noob questions but with your help I’m learning loads so cheers to that!
 

Pennywise

Member of the Year: 2017 - Member of the Month: Mar & Oct 2017, Aug 2018, May 2019 - Plant of the Month: Aug 2017

Allen42

Well-Known Member
Right on! That’s why I love these forums so much, everyone’s here to help steer the next guy in the right direction and help them step their game up. But ya I’ll be updating this regularly so just keep an eye out everyone! Peace and love!
 

Allen42

Well-Known Member
Hey @Pennywise so this is after the calcium feeding, and it seems like the cal/mag def has stopped but now I have this purple oak type hue to the leafs.... maybe you know what this is?? Pics below
 

Allen42

Well-Known Member
Or is this still just calcium def?
 

Attachments

Allen42

Well-Known Member
Same plant
 

Attachments

Allen42

Well-Known Member
So I added some more light cal/mag, and this issue is getting worse so I’m not sure what the problem is:/ if anyone has any ideas let me know
 

Pennywise

Member of the Year: 2017 - Member of the Month: Mar & Oct 2017, Aug 2018, May 2019 - Plant of the Month: Aug 2017

Allen42

Well-Known Member
So I added a light dose of bloom as she’s still
Sensitive to the nitro in the bloom, so I went light on the bloom and a little more heavy on the phosphorus additive. Good looking out people! Much love to all who are sharing their expertise !
 

Allen42

Well-Known Member
So I added more phosphorus and the problem just seems to be getting worse.... could this possibly something else? ... or do I need to give it a stupid amount of P to help it catch up with its deficiencies??? Thanks a lot,
-Z
 

Allen42

Well-Known Member
I think it’s safe to say it isn’t a P deficiency.... the problem has gotten much worse ... take a look at the plant and lmk what you guys think.
 
Top Bottom