Need help with White Widow clone!

Hayron1088

Well-Known Member
Clone has been very healthy until I topped it four days ago. It’s showing signs of either a lockout or deficiency. I flushed it roughly 18 hours ago. It’s been in the same soil since cut. PH is 6.4(dirt) runoff PH is 6.5. The clone next to it(Cherry Pie) is a little slow growing but otherwise perfectly healthy. I’ve attached a few pictures that were taken right after the flush 18 hours ago. I have read all I can read and also searched all I can search! My personal opinion is Calcium Def. I’m using FF Ocean Forest. No Nutes and Tapwater that has been sitting for over a week.

915005D8-E7E4-4903-AFC7-7BE745D1CA84.jpeg


32121A6A-9D29-4816-AB13-C74EC2BF5239.jpeg
 

SmokingWings

Well-Known Member
Something is definitely going on. Sometimes it looks like a nutrient problem and sometimes it looks like a major insect problem. It even looks like small holes in some of the fingers of the leaves.

I see what look like drops of water on the surface of the leaves. Did you just do a foliar feed? If not, why are the drops of water there.

Best thing to do is turn off the purple and red lights and take the same sort of photos using normal everyday white lights and the flash from the camera.
 

Hayron1088

Well-Known Member
Something is definitely going on. Sometimes it looks like a nutrient problem and sometimes it looks like a major insect problem. It even looks like small holes in some of the fingers of the leaves.

I see what look like drops of water on the surface of the leaves. Did you just do a foliar feed? If not, why are the drops of water there.

Best thing to do is turn off the purple and red lights and take the same sort of photos using normal everyday white lights and the flash from the camera.
The water drops are from overspray. I was spraying my seedlings. I will post pics in the morning to see if I can better highlight the issue
 

Hayron1088

Well-Known Member
How much nutriets are in FFOF , they have a little bit to get going but maybe your girls are just hungry?
It’s low in nutrient content and they have been in the same soil since cut. I have other clones I can replace it with but I prefer not to as the replacement clones will set me back another 3-4 weeks.
 

Hayron1088

Well-Known Member
Something is definitely going on. Sometimes it looks like a nutrient problem and sometimes it looks like a major insect problem. It even looks like small holes in some of the fingers of the leaves.

I see what look like drops of water on the surface of the leaves. Did you just do a foliar feed? If not, why are the drops of water there.

Best thing to do is turn off the purple and red lights and take the same sort of photos using normal everyday white lights and the flash from the camera.
Here are “Blurpleless” light pics after talking to the previous owner, he admitted he may of used a little to much nutrients in a feeding or two... but that was almost 60 days ago. The recent flush I did is actually showing results of helping. The ph has stabilized to 6.0-6.1. Before I say what’s next, I’m totally defeated by this as my last four grows have been essentially flawless with good yields. So here it goes, I have four seedlings in the same tent as the Cherry Pie and WW. They are at different heights obviously with the seedlings being at the higher level with their own light source. The light are the before mentioned “puck” led lights from Lowe’s, 3 pucks total rated at 31 watts reportedly. Also, I have had previous success with these puck lights several times before with seedlings, so that’s why I personally ruled the light out as a potential issue as to why the seedlings are dying.... I personally think that it’s the Fox Farms Ocean Forest killing these seedlings... I’m not worried about them if they do die but if I can atleast learn something from it then I would be better next time!

With the WW problems and the Cherry Pie slow to grow after topping, I’m just depressed right now lol. Never had problems really before in previous grows...

25746625-CA45-43C3-BF4A-1D6E7E146727.jpeg


B3991AEC-30C0-4AA6-BF1E-63776469F309.jpeg


57444455-0B82-4480-BD9E-376C31E1D9B6.jpeg
 

SmokingWings

Well-Known Member
Here are “Blurpleless” light pics after talking to the previous owner, he admitted he may of used a little to much nutrients in a feeding or two... but that was almost 60 days ago. The recent flush I did is actually showing results of helping. The ph has stabilized to 6.0-6.1. Before I say what’s next, I’m totally defeated by this as my last four grows have been essentially flawless with good yields. So here it goes, I have four seedlings in the same tent as the Cherry Pie and WW. They are at different heights obviously with the seedlings being at the higher level with their own light source. The light are the before mentioned “puck” led lights from Lowe’s, 3 pucks total rated at 31 watts reportedly. Also, I have had previous success with these puck lights several times before with seedlings, so that’s why I personally ruled the light out as a potential issue as to why the seedlings are dying.... I personally think that it’s the Fox Farms Ocean Forest killing these seedlings... I’m not worried about them if they do die but if I can atleast learn something from it then I would be better next time!

With the WW problems and the Cherry Pie slow to grow after topping, I’m just depressed right now lol. Never had problems really before in previous grows...

25746625-CA45-43C3-BF4A-1D6E7E146727.jpeg


B3991AEC-30C0-4AA6-BF1E-63776469F309.jpeg


57444455-0B82-4480-BD9E-376C31E1D9B6.jpeg
Good job on the photos. I think that the growers that have more experience will be able to explain some of the common problems that look like what is on those leaves now. Lot easier to see what you are seeing.
 

Hayron1088

Well-Known Member
i have seen some do this just because it was a trait , then they grew out of it , wouldn't get to worried she looks happy
bit of curl on a leaf or two , was there dry air blowing on them ?
There is a forced air heater in there but it doesn’t blow near it.

Ok guys I have a HUGE UPDATE, well I hope so anyways. My ph kit came in today and drum roll please.... my water I’m using was 7.9!!!!!! Now I don’t exactly know if that could be the problem but I really want it to be!! I corrected all water to 6.0, is that good? Again I greatly appreciate all the help!
 

NuttyProfessor

Grow Journal of the Month: Mar 2021
i wouldn't have went that low that quick , its 200 times more acidic i would have hit maybe 6.8 then 6.4 next one , but that is just me , i do not like big fluctuations , you get like gold type stripes running across the leaves. and then again you might be ok , remember every point on the ph is times ten
lastly the humidity might be low if you have a heater drying the air, how is the Rh ? it might be fine too but the curls make me think different , you need the rh metre beside the plant so you know how shes feeling :goodluck:
 

Hayron1088

Well-Known Member
i wouldn't have went that low that quick , its 200 times more acidic i would have hit maybe 6.8 then 6.4 next one , but that is just me , i do not like big fluctuations , you get like gold type stripes running across the leaves. and then again you might be ok , remember every point on the ph is times ten
lastly the humidity might be low if you have a heater drying the air, how is the Rh ? it might be fine too but the curls make me think different , you need the rh metre beside the plant so you know how shes feeling :goodluck:
I’ll take your advice and ph up when I water. Again thank you and I’ll keep on posting any updates that I see.
 

Enjoil

Well-Known Member
You need to big a grow bible... lol. Is this your first plant? Find a journal and copy that. You need to know what your trying to do before you do it. I can tell you are going to be rec.!lol. Stick around bro. I will help you when you get on your second grow... lol. But yes your plant may want some extra cal-mag, especially if you are using leds. I however don’t think that is the case right now. Are you overwatering?
 

Hayron1088

Well-Known Member
You need to big a grow bible... lol. Is this your first plant? Find a journal and copy that. You need to know what your trying to do before you do it. I can tell you are going to be rec.!lol. Stick around bro. I will help you when you get on your second grow... lol. But yes your plant may want some extra cal-mag, especially if you are using leds. I however don’t think that is the case right now. Are you overwatering?
This is my fourth grow but first with clones. I have watered it three times in two weeks.... I’m monitoring the soil so it doesn’t feel “over watered. I have looked at several journals and that’s how I drew the conclusions of it being Cal-mag. I’m very OCD and usually my grows are very successful but this WW Clone hates me I think lol
 
Top Bottom