420 Magazine Background

New; Got a few Basic Questions

n3mp0

New Member
The plants have started to develop leaves, but the cotyledons are beginning to dye and on 1 plant the tips of the leaves are too. Here's a similar pic;
DSC_17291.JPG


This forum along with other websites have mentioned sometimes that's alright, other recommended adding neuts and one even mentioned not having the dome on. (Which I have removed, I found after they've sprouted to remove the dome. Some people say dont even have it on at all, unless they're clones?) Anyhow, I have left the heating pad on, because its a bit cold, but I do have a thermometer and its never over under 70 or above 79. However, after a bit of reading I've decided to give them some neuts. Im using the 3 stage of HP. I gave them 1/4 per gal. And dipped the rockwool bottom in, only going 20% in. And I'm running 18/6 for lights with two 45W daylight bulbs. Ph is at 5.5-6.0 and ppm was 400 with nuets.

Does any of these seem wrong? It just seems like a slow grow process....maybe its normal with bagseeds...Its been almost 7 days any only have 2 inch plants...Guess I'm just looking for advice or anything I'm might be doing wrong. Thanks! (Do you recommend any nuets to get the roots/plants to growing faster?
 
Last edited by a moderator:

n3mp0

New Member
Can anyone answer this; If my plants are 100% health and look similar to the picture in growth. When should i start giving them nutrients? Can I start giving them 1/4 right now?
 

n3mp0

New Member
I recommend when your plants are 4-5 inches tall and have 5 nodes of growth that you begin to give them 1/4 strength nutrients. Can you post a photograph of your plant? Here is everything you should need to know to post full size photographs.

Thanks for the reply. I don't have a picture right now, but I'll try to get one uploaded. It looks exactly like the picture above, but not the burning leaves and two inches tall. Would you still agree with not nutrients even with bag seeds? I ask because it's been two weeks and I feel like my growth is going slow. Do u recommend any other product, just to increase the growth during the germination stage?

Thanks,
 
Last edited:

CO Finest

Plant of the Month: May 2014 - Member of the Month: July 2014
They will turn yellow and fall off. I keep it real simple. I just use Old Age Kelp 5mil to gallon on my young plants. They are growing like crazy and love it. Keep it simple when they are young.
20140116_151940.jpg
20140120_182711.jpg
20140120_182723.jpg
20140127_160408.jpg
20140127_160425.jpg
 

CO Finest

Plant of the Month: May 2014 - Member of the Month: July 2014
ohh remember if you are using CFL or t5 t6 t8 keep lights close to plants or they will reach for lights and get long and stringy.
 

n3mp0

New Member
Can someone give me some advice I'm having some problems. I'm using CFL for my hydro DWC, so the lights are about 2 inches away. Temp stays at 69F - 80F. Water stays about 70F-80F. However, one of the plants are turning purple similar to this picture. Why???

PIC1-Purp1.jpg





I decided to put one in soil, as it seems to be a easier and I'd like to have one successful attempt, but it seems like the soil one is growing a lot better then my hydro plant. From what I've read, you don't give the plants any nutrients until you have 4 nodes when using Hydro, but to me it looks like lack of nutrients? Should I be adding nutrients?

PIC321.jpg




Lastly, should I be lowering the water in my reservoir? My roots have grown a lot and are now submerged in the water.

PIC2-Out.jpg
 
Top Bottom