420 Magazine Background

New Light - New Grow - ScrOG 4 Plants - 480W LED - Hydro

AquaGrower

New Member
I can certainly do that, I'll just have to wait until I take a few clones from the Front Left girl of the main 4. I did go ahead and takes some pics of the setup though. To be quite honest all I do in between new clones is rinse/scrub the bucket/lid and the pump. I have never bleached anything I have because I hate to use to stuff.

First pic is of the pump and spray head, just a basic 160GPH pump with a sprinkler riser and 360 degree spray head.
DSC_0453_Small.jpg


Second I took a pic and short clip of the pump turned on and spraying to show coverage.
DSC_0456_Small.jpg

[video]

Third pic is what the bottom of the rockwhool cubes looks like, just a short little bit of stem sticking out. While I do have the stems sticking out from below the cubes it is not needed, normally I don't have enough to go all the way through
DSC_0461_Small1.jpg


And lastly, we have an update pic of the big girls and their size.
DSC_0462_Small1.jpg
 

ItsNatural

Well-Known Member
filling in nicely bro.
 

7Dust

Well-Known Member
Are they getting better or worse. I can only see the leaves burned , is that old leaves. Kinda looks like old leaves. Any new ones having that issue. And is the chems u using working. Looks like nitrogen needed. Hydro so hard to get right. I have a unit I still haven't used yet. Nor I think I ever will. To much work for me.
 

7Dust

Well-Known Member
Not all LEDs are created equal. The 18 to 24 I believe is more for the 3w. I could be wrong, wouldnt be the first time. But on their site it says
Hanging Distance:24" - 30" (60cm - 76cm) from the top of your canopy
I had mine at about 26" from the top and it was still bothering the ladies. Its now at 30 - 31 and it looks like it could still go a little higher. I may raise to 34" tonight.
Either way, just keep raising your light slightly until the problem goes away.
whats going on with the plants to the left. Are those the one your moving or are they being punished for something. JK
Looking good bro. I like the solo set up with the CFLs

yeah i can see that. good catch. i have 3w. led and a spider 16 that puts out 800w. i have 800w about 30 inches i guessing. and 3w underneath the plants. from them bottom.
 

ItsNatural

Well-Known Member
yeah i can see that. good catch. i have 3w. led and a spider 16 that puts out 800w. i have 800w about 30 inches i guessing. and 3w underneath the plants. from them bottom.

Iv thought about putting some lights under the canopy later on but wasnt sure if it would mess with it in anyway. I know the plant likes to grow toward the light. Do you have any problems with limbs trying to grow down?
 

7Dust

Well-Known Member
20160219_070748.jpg
Not yet first time I ever tried this. Seem to be doing good.
 

AquaGrower

New Member
Alright everyone, I'm back with updates and the cloning tutorial I promised. Lets start things off with the cloning info, below is a link to a thread I started in the Growers Forum under "Seeds, Clones & Strains". Let me know any questions, suggestions, or comments y'all may have.

Cloning - "The Easy Way" by Aquagrower
 

7Dust

Well-Known Member
I like it h20. good job on the cloner thing.
 

AquaGrower

New Member
Tried to submit last night but the website wasn't working :/


Time for the updates, I've fallen a little behind for the past few days in posting updates because of work and planning a mini family vacation. Not to worry though I was able to at least get pics of progress each day.

02/18/2016
Readings in the main room: 74 degrees, 63% Humidity
ScrOG Basin: 5.9pH, 733PPM Canna Substra Vega A+B
Clone Basin:7.7pH, 533PPM Canna Substra Vega A+B
Pre-Flowering Clone Basin:7.1pH, 896PPM Canna Substra Flores A+B
DSC_0482_Small.jpg
DSC_0483_Small_2_.jpg
DSC_0484_Small_2_.jpg
DSC_0485_Small_2_.jpg
DSC_0486_Small.jpg
DSC_0487_Small_2_.jpg
DSC_0489_Small_2_.jpg

DSC_0488_Small_2_.jpg

DSC_0490_Small_2_.jpg
DSC_0491_Small_2_.jpg


Also in recent news the pH and ppm meters I order arrived today and I didn't waste any time putting them to use.
DSC_0464_Small_2_.jpg
DSC_0465_Small_2_.jpg
DSC_0463_Small_2_.jpg



02/20/2016
Readings in the main room: 73.5 degrees, 63% Humidity
ScrOG Basin: 5.9pH, 746PPM Canna Substra Vega A+B
Clone Basin:7.6pH, 535PPM Canna Substra Vega A+B
Pre-Flowering Clone Basin:7.1pH, 879PPM Canna Substra Flores A+B
DSC_0494_Small_2_.jpg
DSC_0495_Small_2_.jpg
DSC_0496_Small_2_.jpg
DSC_0497_Small_2_.jpg
DSC_0498_Small_2_.jpg
DSC_0499_Small_2_.jpg
DSC_0500_Small_2_.jpg
DSC_0501_Small_2_.jpg
DSC_0504_Small_2_.jpg


02/21/2016
Water change completed on the ScrOG Basin.
Readings in the main room: 76 degrees, 68% Humidity
ScrOG Basin: 6.4pH, 688PPM Canna Substra Vega A+B
Clone Basin:7.6pH, 523PPM Canna Substra Vega A+B
Pre-Flowering Clone Basin:7.1pH, 877PPM Canna Substra Flores A+B
DSC_0438_Small_2_.jpg
DSC_0439_Small_3_.jpg
DSC_0440_Small_3_.jpg
DSC_0441_Small_2_.jpg
DSC_0442_Small_3_.jpg
DSC_0443_Small_3_.jpg
DSC_0444_Small_3_.jpg
DSC_0445_Small_2_.jpg
DSC_0446_Small_3_.jpg
DSC_0447_Small_2_.jpg
DSC_0448_Small_3_.jpg
DSC_0449_Small_3_.jpg
DSC_0450_Small_2_.jpg
DSC_0451_Small_3_.jpg


Lastly I got a pretty good pic of the LEDs on in Full Bloom mode.
DSC_0503_Small_2_.jpg
 

ItsNatural

Well-Known Member
love the pictures bro. I like the way you are showing where you have tucked. More people should show this process. I Plan to in mine. But sometimes Im out there and I forget to take my phone with me. So no pics.
Everything is looking good homie. Keep on keeping on.
 

Lazarus13

Well-Known Member
Nice set-up and love the scrog net. I've been toying with the idea of a scrog but haven't gotten around to it yet. Maybe next go around.
Why the high rez pH? 6.4 is kinda up there and 7.6 is really up there. Is there a reason i may have missed in your journal? I don't want to speak out of turn if i am uninformed...
 
Last edited:

AquaGrower

New Member
love the pictures bro. I like the way you are showing where you have tucked. More people should show this process. I Plan to in mine. But sometimes Im out there and I forget to take my phone with me. So no pics.
Everything is looking good homie. Keep on keeping on.
Thanks man! It just so happens I bought a Nikon D3200 a few years back and it has come in handy for snapping some great pics. I really just like to show everyone exactly what I am seeing, and that is really hard with pics vs in person.

Nice set-up and love the scrog net. I've been toying with the idea of a scrog but haven't gotten around to it yet. Maybe next go around.
Why the high rez pH? 6.4 is kinda up there and 7.6 is really up there. Is there a reason i may have missed in your journal? I don't want to speak out of turn if i am uninformed...
In all honesty, I just haven't bother to mess with the pH too much until I got the meters to check it. I got the pH drops tester when I first started but its not really the most pinpoint accurate. The other reason it because I haven't had any problems up to this point with my growth under these conditions. The main rez I have since brought down to an acceptable level, but I don't know if I'll mess with the cloning pH. The reason it jumped from 5.9 to 6.4 is because I changed out the rez water and nutes. I was leaving out of town right after and felt better leaving it at 6.4 for a few days vs trying to bring it down and it going out of wack while I was gone.

Never worry about asking something that you have a question about, I am always happy to answer the best I can. :thumb:
 

ItsNatural

Well-Known Member
At one time I had 3 or 4 different kind of cameras laying around. I may be able to find one if I looked and might start using it. Maybe I can change the white levels with it so I dont have to turn the light out to take a decent pic. Thats if I can find one still. I fell right into the Smart Phone Trap. lol I couldnt tell you any ones phone number to save my life. All I know it as is "MOM" or Name lol. And until now. I thought My camera on the phone was all I needed. Didnt really see why anyone would even buy a camera. But now I see.
Anyway. :Namaste:
 

7Dust

Well-Known Member
Telling me, I don't even know my own number half the time
 

AquaGrower

New Member
Updates Updates Updates
Not really much as far as changes, just growing and filling in the screen. If I forgot to mention, I did a water change on the 21st and the pH was sitting a little high at 6.4. I did finally adjust it down as well as add some nutes(Canna Flores A+B) which brought it to 6.0 pH and 990ppm.

2/25/2016
No readings for today, just pics lol.
Before any new HST has been done:
DSC_0438_Small1.jpg

DSC_0439_Small1.jpg

DSC_0440_Small1.jpg

DSC_0441_Small1.jpg

After HST and some defol:
DSC_0442_Small1.jpg

DSC_0443_Small1.jpg

DSC_0444_Small1.jpg

DSC_0445_Small1.jpg

DSC_0446_Small2.jpg

DSC_0447_Small1.jpg

DSC_0448_Small1.jpg

DSC_0449_Small1.jpg

DSC_0450_Small1.jpg

DSC_0451_Small1.jpg

DSC_0452_Small.jpg


2/27/2016
Readings in the main room: 76.5 degrees, 67% Humidity
ScrOG Basin: 6.0pH, 990PPM Canna Substra Vega A+B
Clone Basin:7.6pH, 547PPM Canna Substra Vega A+B
Pre-Flowering Clone Basin:6.8pH, 861PPM Canna Substra Flores A+B

I've added a 23w CFL to the front left corner to help fill in that corner a little bit quicker
DSC_0453_Small1.jpg

DSC_0454_Small.jpg

DSC_0455_Small1.jpg

DSC_0456_Small1.jpg

DSC_0457_Small1.jpg

DSC_0458_Small1.jpg

DSC_0459_Small1.jpg

DSC_0460_Small.jpg

DSC_0461_Small2.jpg


The roots are really starting to pop out all over the place!
DSC_0462_Small2.jpg


2/28/2016
Readings in the main room: 75 degrees, 60% Humidity
ScrOG Basin: 6.3pH, 1010PPM Canna Substra Vega A+B plus Flores A+B
Clone Basin:6.8pH, 578PPM Canna Substra Vega A+B
Pre-Flowering Clone Basin:6.9pH, 894PPM Canna Substra Flores A+B
DSC_0463_Small1.jpg

DSC_0464_Small1.jpg

DSC_0465_Small1.jpg

DSC_0466_Small.jpg

DSC_0467_Small.jpg

DSC_0468_Small1.jpg

DSC_0469_Small1.jpg

DSC_0470_Small1.jpg

DSC_0471_Small1.jpg

DSC_0472_Small1.jpg

DSC_0473_Small1.jpg

DSC_0474_Small1.jpg

DSC_0475_Small1.jpg

DSC_0476_Small1.jpg
 

AquaGrower

New Member
At one time I had 3 or 4 different kind of cameras laying around. I may be able to find one if I looked and might start using it. Maybe I can change the white levels with it so I dont have to turn the light out to take a decent pic. Thats if I can find one still. I fell right into the Smart Phone Trap. lol I couldnt tell you any ones phone number to save my life. All I know it as is "MOM" or Name lol. And until now. I thought My camera on the phone was all I needed. Didnt really see why anyone would even buy a camera. But now I see.
Anyway. :Namaste:

Haha, I only know my mother's, father's, brother's, and my wife's by heart, lol
 

AquaGrower

New Member
Updates from tonight, I decided to do some defoliating and clean up under the screen a little bit. Its getting really close to the point of switching over to flower. I did accidentally break one of the stems and had to wrap it in electrical tape for healing. I was also finally able to assign the names to the ladies. As for not having any pics or readings for the pre-flowering clone, its because the lights have been turned off in prep for flowering. Lights were turned of at about 8pm last night(2/28) and will be turning them on at 8am tomorrow.

2/29/2016
Readings in the main room: 76 degrees, 65% Humidity
ScrOG Basin: 6.0pH, 1030PPM Canna Substra Vega A+B plus Flores A+B
Clone Basin:7.4pH, 557PPM Canna Substra Vega A+B
Pre-Flowering Clone Basin: ? pH, ? PPM Canna Substra Flores A+B
DSC_0477_Names_Small.jpg

DSC_0478_Small1.jpg

DSC_0479_Small1.jpg

DSC_0480_Small1.jpg

DSC_0481_Small1.jpg

DSC_0482_Small1.jpg

DSC_0483_Small1.jpg

DSC_0484_Small1.jpg

DSC_0487_Small1.jpg


I have this happen with how I do cloning, roots are even trying to grow out of the top!
DSC_0490_Small1.jpg

DSC_0491_Small1.jpg
 

ItsNatural

Well-Known Member
Wow that screen filled in fast. :popcorn: Everything looks pretty good bro. Im have a bit of trouble on my side. Not sure exactly what. Looks like nute burn but idk. Its not real bad yet but growing organically, I guess it happens alot slower. I got my screen made and put in. Its not near as full as yours tho. Love the rotation you have going on over there. What are you going to do with the clones? I forget if you have a separate flower station or not.
 

AquaGrower

New Member
Wow that screen filled in fast. :popcorn: Everything looks pretty good bro. Im have a bit of trouble on my side. Not sure exactly what. Looks like nute burn but idk. Its not real bad yet but growing organically, I guess it happens alot slower. I got my screen made and put in. Its not near as full as yours tho. Love the rotation you have going on over there. What are you going to do with the clones? I forget if you have a separate flower station or not.

Yeah, it's definitely filled in a lot quicker than I though it would, I'm really happy about that. I was over on your thread looking at the pics and I'm not really sure what it is. :/ I don't think it's nute burn because it's not really starting at the tips more towards the side of the leaf, maybe a deficiency of some type? Screen looks awesome bruh, I'm curious to see how the 3" spacing works for your girls. I have mine at 2" spacing and it seems to be just right for letting it stretch a little then weave it back in. My goal is to eventually get back to having a perpetual harvest but right now I'm just growing clones to maintain the current strains I have. I hate to say it but I'll bet most, if not all, of them will get trashed and replaced with their own clones. At least that's where I'm at with them, and it's time for me to move the single lady I have under the CFL's into the main grow and move the clones into the secondary grow area mainly used for vegging. I'll have updated pics from last night to upload and new pics tomorrow after the lights come on. BTW, the main grow is now also in flower along with the single lady in the 4gal bucket. Lights were turned off at 8am this morning and will come back on at 8 o'clock tomorrow morning. That's all for now, happy growing!
 
Top Bottom