Nute issue? Can anyone help?

Thread starter #1
This will be my first crop, so I'm still learning. Any advice would be appreciated - here's a little background:

Grow Medium: Soil
Grow Medium Ph: 7.0
Water: RO Water @ 9ppm TDS (Ph: 7.1 without nutes)
Veg Nutrients: Flora Nova Grow
Flowering Nutrients: Flora Nova Bloom
Nutrient Enriched water is Ph'd to 6.5-6.6 before watering
Flowering Room is continuously CO2 enriched at 1500ppm
Day Temp: 74f
Night Temp: 62f
Veg Light: 400w MH
Veg Light cycle: 18/6
Flowering Light: 400W HPS + 18x18" LED grow panel
Flowering Light cycle: 12/12


I have several healthy plants (of a different strain) that seems to be doing great, but this particular plant (and it's clones) I'm struggling with. This is my first flowering experience as well.

Early in life the plant always had red stems and new leaves tended to be yellow.

Now, 4 weeks into flowering, new stem growth is green, however big leaf stems are still red, and the leaves are littered with necrotic areas. Big leaves with red stems pull or fall off easily. At first, areas around the buds looked healthy and green, and just the big leaves had some necrotic spots and the red stems. Now, the leaves surrounding my buds have begun to taper off.

I have tried flushing with 7.0 water for a couple of weeks prior to flowering which didn't seem to make much a of a difference, I've also been flushing for about 2 weeks in flowering now to observe the changes, and it seems things have gotten worse, so I assume I may be looking at a nutrient deficiency since I believe my PH is inline.

Below are some pics. Any advice would be appreciated. As this is my very first crop, it's more about learning than anything, sadly I wish I would have flowered much earlier as the plant is becoming quite large and hard to manage.

A picture of one of the top bud stems:


Zoomed out view of the top of the bush:


Lower and inside the bush, you can see some red stems and more necrosis:


Here you can see what i believe to be healthy green stems and new growth, however surrounded by some red stems on more mature stems:


Thanks!
 
Last edited by a moderator:
Thread starter #3
Thanks, I have read each of those, many times. This has been ongoing for some time (months) and I've tried a few things to remedy without luck, so this is why I'm now posting - looking for someone with experience to perhaps point me in the right direction. My lack of experience makes me a little unsure of the exact issue (or issues).

Because I have red stems and necrosis, I think I might have either a K or Mg deficiency, but I'm just not sure and just looking for some pointers on what to try.

I've also read Jorge Cervantes's book several times... and it's helped me with other issues, but this one I've been struggling with for about 4 months now and anything I've done hasn't helped thus far.
 

PitViper

Plant of the Month: Apr 2009 - Member of the Month: Aug 2009
the simple answer is that you shouldnt micromanage your plants..if the others are good and only that strain is screwy then dont waste your time with that one..concentrate on the others. I have been down that road before and its always trouble If you want to srill grow it then Ill offer furthr help but IMO dont bother.
 
Hey beefcake

Several things can cause def. in plants...ph and ppm's are just a couple..your water temp, your medium and in case of soil, what's in it.
As you can see different strains act differently as well. Your ph is actually high... if your reading your soil ph where the roots are then you really want that between 6-6.5 for soil and not seven.I'm venturing this is where your problem lies for this strain. When it deviates from that then you can flush like you have with straight water. Other then that listen to Pit...people forget this is a weed not houseplant to fawn over!
 
Thread starter #7
Thanks for the info!

When I'm flushing with water, I am flushing with straight RO-tap water (~7.1ph). Should I Ph-down my RO-Water for flushing?

For soil I'm using FoxFarm Ocean Forest Potting Soil (FoxFarm Soil & Fertilizer Company)

Perhaps my flushing water's PH is too high and brought the soil PH up a bit high for this specific strain. Well at least I have something to play around with now. I have 8 clones from that plant I can start doing some controlled tests with.

Thanks for the replies!
 

oks226

New Member
Hey Beef,

I agree with PitViper, and at this point there is probably so much going on with that plant that it would be nearly impossible to fix all.

If it was a nutrient lockout then you may have overdone the flush, you said you flushed 2 weeks straight before flower, now 2 weeks straight during flower? You may have went from nutrient lockout to nutrient deficiency. The purple stems aren't a problem, that is normal and healthy.
 
the simple answer is that you shouldnt micromanage your plants..if the others are good and only that strain is screwy then dont waste your time with that one..concentrate on the others. I have been down that road before and its always trouble If you want to srill grow it then Ill offer furthr help but IMO dont bother.
:thumb:

In a nutshell, right there.

Don't screw up the others for one that isn't doing right.

Just running 1 strain at the time avoids a lot of headaches.

DD
 
Thread starter #11
Solid. Yah my others are growing like monsters, so I'll just chalk this one up as a learning experience and move on.

I kind of forgot about the fact that seeds can be bad... Because all of my others are beasts, I figured I did something wrong to this one... Time to move on.

Thanks for the advice all - When I'm new to something I just assume everything is my fault, lol.

:yummy:
 

Hogdady

Plant of the Month: June 2010 - Nug of the Month: July 2010
This will be my first crop, so I'm still learning. Any advice would be appreciated - here's a little background:

Grow Medium: Soil
Grow Medium Ph: 7.0
Water: RO Water @ 9ppm TDS (Ph: 7.1 without nutes)
Veg Nutrients: Flora Nova Grow
Flowering Nutrients: Flora Nova Bloom
Nutrient Enriched water is Ph'd to 6.5-6.6 before watering
Flowering Room is continuously CO2 enriched at 1500ppm
Day Temp: 74f
Night Temp: 62f
Veg Light: 400w MH
Veg Light cycle: 18/6
Flowering Light: 400W HPS + 18x18" LED grow panel
Flowering Light cycle: 12/12


I have several healthy plants (of a different strain) that seems to be doing great, but this particular plant (and it's clones) I'm struggling with. This is my first flowering experience as well.

Early in life the plant always had red stems and new leaves tended to be yellow.

Now, 4 weeks into flowering, new stem growth is green, however big leaf stems are still red, and the leaves are littered with necrotic areas. Big leaves with red stems pull or fall off easily. At first, areas around the buds looked healthy and green, and just the big leaves had some necrotic spots and the red stems. Now, the leaves surrounding my buds have begun to taper off.

I have tried flushing with 7.0 water for a couple of weeks prior to flowering which didn't seem to make much a of a difference, I've also been flushing for about 2 weeks in flowering now to observe the changes, and it seems things have gotten worse, so I assume I may be looking at a nutrient deficiency since I believe my PH is inline.

Below are some pics. Any advice would be appreciated. As this is my very first crop, it's more about learning than anything, sadly I wish I would have flowered much earlier as the plant is becoming quite large and hard to manage.

A picture of one of the top bud stems:


Zoomed out view of the top of the bush:


Lower and inside the bush, you can see some red stems and more necrosis:


Here you can see what i believe to be healthy green stems and new growth, however surrounded by some red stems on more mature stems:


Thanks!
Ro water = Add CalMag in my experience especially when you mentioned the necrotic spots on the stem what you mean is along the green stems there is one side or blotches that are dark brownish red correct? I had this same problem started using Grotex CalMax which is a 2-0-0 nutrient with 2%calcium 1.4 % mag and .1% iron dont think you can make damage reverse though so at this point I dont think it will help much but I would consider grabbing some sort of CalMag product AN has an excellent one that is formulated for Veg and Bloom