420 Magazine Background

Plants keep burning, I don't know what to do anymore

keith1975

Well-Known Member
I'm in my 3rd year of growing. First year was with tents with apollo 8 lights. Then I got 4 Mars Hydro II 1600 Watts. Things were going well. Yields weren't great and had temperature issues and spidermite issues and and and. But I managed to get harvests that were acceptable.

So this year I decided I want to do it 100% correctly. And it has completely backfired, and I don't know what to do anymore. I'm really hoping someone can tell me what is wrong.

I did the following:
- Adding epoxy to the floors
- Ditched the tents
- Split the room into two sections of 1.2 by 2.4 meter growing areas
- Got the right extraction fans
- Painted the walls white
- Added diamond lightite mylar to half of each room

I ended up with this:

unnamed.jpg


And this:

IMG_2332.jpg


First picture is the first room I did, second picture is the second room. While I was making the changes to the room, I still had plants in the tents in the room. I didnt pay too much attention to them, and I think they got way too much heat which resulted in them being burnt. Or that is what I thought. After planting more seeds, the same kept happening to the seeds. As in every single seed I've planted since, has also burnt, even with the lights raised VERY HIGH from the plants. See how far the lights are from the plants in the first image? And on top of that, I only have the "growth" light on. Not the "bloom" one, which means the seedlings should SERIOUSLY NOT get burnt. Why do they then look like this:

IMG_2333.jpg


The light makes it difficult to see, but it's burnt. Kinda like these:

IMG_2336.jpg


This is one of the plants that was doing just fine in the tents and then when I moved it, it just got annihilated, as you can see. I have no idea why this is happening. It makes no sense to make. There wasn't much of an environment change. At least not in the sense that MORE light is hitting the plants. The overall temperature in the room is also down now that the tents are out.

I really am totally stumped. I don't want to plant more seeds because every one pops up fried.

Things I can rule out / what I've tried:
- I switched to the soil I used to use in the beginning, so I dont think it's a nutrient issue
- I've left the room's door open to sort of make sure enough fresh air is coming in, so I don't think it is air related, but it might be

Crazy theories:
- The paint somehow lingers in the air and messing with the plants?
- Too much air circulation?
- My extraction fans are moving the air too fast in and out of the room, and the plants can't breathe somehow?

I really don't know. Any help?

Here's a pic of the plant that got burn the LEAST:

IMG_2338.jpg


Any ideas?
 

Stoned ape

Well-Known Member
Those leaves are transparent. Like zero chlorophyll. Never seen that. There is an answer out there for u but I don't know it. Don't give up that's too good of a grow space not too have juicy weed in it
 

SarahJane211

Well-Known Member
Are you using the same lights as last year and the year before?
Some of the cheap burples on sale give out some very strange light, as in exactly what won't grow plants.

Get yerself a decent white HLG or MarsHydo light ....... anything but those burples.
 

Virgin Ground

Member of the Month: Feb 2020 - Nug of the Month: June 2019 - Photo of the Month: Aug 2019
What's the actual distance from your lights to your sprouts??

Manufacturer says it should be 24-30".
24 seems close to me. I start mine a bit further away.
What are your temps and rh??
 

keith1975

Well-Known Member
What are your temps & RH?
25 Degrees Celcius when lights are on.
Humidity is 60 max, right after I water, but then normalizes around 40 - 50.

Epoxy Fumes ???
But it's been gone for ages, and doesn't explain the new seeds also frying?

What's the actual distance from your lights to your sprouts??

Manufacturer says it should be 24-30".
24 seems close to me. I start mine a bit further away.
What are your temps and rh??
It's over 1 meter away... 1 meter = 39.3701 inches
 

Virgin Ground

Member of the Month: Feb 2020 - Nug of the Month: June 2019 - Photo of the Month: Aug 2019
What are your lights off temps??
 

Ycfro

Member
In the first pic ,I thought nute burn, (leaves curled downward).
Your lights seem nice and high, so probably not. But I know nothing about LEDs. (hps for me)
Fumes might be a good guess, if there is any anymore. But you would think they would eventually disappear and not effect the little ones.
Could there be something "new" in your water?
Hope ya figure this out, I'd like to know myself.
 

keith1975

Well-Known Member
Are you using the same lights as last year and the year before?
Some of the cheap burples on sale give out some very strange light, as in exactly what won't grow plants.

Get yerself a decent white HLG or MarsHydo light ....... anything but those burples.
Yes, I am using the Mars Hydro MKII 1600 Watt. 4 of them. And they've never given me issues before.
 

keith1975

Well-Known Member
In the first pic ,I thought nute burn, (leaves curled downward).
Your lights seem nice and high, so probably not. But I know nothing about LEDs. (hps for me)
Fumes might be a good guess, if there is any anymore. But you would think they would eventually disappear and not effect the little ones.
Could there be something "new" in your water?
Hope ya figure this out, I'd like to know myself.
I'm stumped. Would've had a good stock for quarantine and now I got nothing. :-(

But just like this virus, I will also beat whatever is killing my babies. Will report back when I figure this out.
 

Virgin Ground

Member of the Month: Feb 2020 - Nug of the Month: June 2019 - Photo of the Month: Aug 2019
What kind of soil, water source and type of fertilizer?
If your lights aren't too close and your rh and temp are ok ( assuming your lights out temps are high enough???) So we should look at your nutrient inputs etc.
 

keith1975

Well-Known Member
I also thought it was the soil. So I switched to the soil I used to use. I used some fancy "perfect for marijuana" over expensive stuff and it didn't look like it had nearly enough breathing room. So I switched back to what I used to use, which is some Freedom Farm standard combination. No other nutes or anything added, just water.

Maybe I need to test the PH of the plain water I am feeding them?

Is it in any way possible that it can be the seeds?
 
  • Like
Reactions: Bud

Virgin Ground

Member of the Month: Feb 2020 - Nug of the Month: June 2019 - Photo of the Month: Aug 2019
What type of water are you using?? Well or municipal?? Do you know if you have hard water??
Your plants look locked out to me.
Try to get a lights out temp. This may be important.

So this is a super soil? Do you have a pic of the bag/ingredients??
 

BubbleBucketz

Well-Known Member
I also thought it was the soil. So I switched to the soil I used to use. I used some fancy "perfect for marijuana" over expensive stuff and it didn't look like it had nearly enough breathing room. So I switched back to what I used to use, which is some Freedom Farm standard combination. No other nutes or anything added, just water.

Maybe I need to test the PH of the plain water I am feeding them?

Is it in any way possible that it can be the seeds?
I was getting problems like this too....kind of anyways. I was using spring water from a mountain run-off....best water I have ever tasted. Anyways....if I used that water and feed it would burn the living hell out of my plants. Even if it was 25% of the recommended dosage. It took about a year to figure this out. Now i use my normal well water....zero problems. Not saying this is the case but something to ponder about.
 

AdaminCO

Well-Known Member
I’d recommend getting some Fox Farm soil or something everyone is familiar with. Buy a bag of Mega Crop, some ascorbic acid powder (vitamin c), and 2 5 gallon water jugs.
Put a 1/4 tsp vitamin C in the jugs, fill them up with your tap, and let them sit for 24 hours. That should take care of anything “toxic” in your water.
Purchase a $15 pH pen, verify that you’re close to 6.3, use lemon juice to adjust down, baking soda to adjust up. Fill up however many solo cups you want with soil, drop some beans, and try again.
My lights are close as hell and mine aren’t burning. 900w total at the wall....
704B443B-8EF2-4A75-AF55-2F1B472E3AE8.jpeg
 

Virgin Ground

Member of the Month: Feb 2020 - Nug of the Month: June 2019 - Photo of the Month: Aug 2019
Alkalinity test.
 
Top Bottom