420 Magazine Background

Problems with first grow

hyperformance

New Member
This is my first post, although I am a long time reader. I am currently a week and a half into my first grow. I will be starting a journal later this week when the rest of my equipment makes it here. Anyway I am growing with a 400w metal halide and will be switching to HPS for flower. The problem I am having is that my seedling seems to be kind of "droppy".
I am using the dyna-gro line for nutes. Right now I have the foliage pro and bloom but I have proteckt and mag pro coming on Friday. I am growing in a 5 gallon bucket DWC with rockwool and pea gravel as my medium. I am thinking about taking the seedling out of the pea gravel in putting into hydroton though.
I first noticed my seedling having problems about a week into my grow so at 7 days I changed the water in my res. After changing the water the plant seemed to perk up real nice but about 2 days later started sagging back down. I am thinking it may be my humidity, which seems to drop to around 36% about 10 hours after the lights come on. I have a humidifier but my cool tube will not be here till Friday and it makes my room to hot without the tube for my light. I am hoping that when I get my cool tube in and take some of the fans i have blowing now out that my humidity will stay more "steady".
Anyway I was hoping I could post some pics of my seedling and see if maybe some of you vets could give me your 2 cents. Im sorry if I left any info out and ill answer any questions asap. Thanks for taking the time to help me out.
3_jpeg.jpg

2_jpeg.jpg

1_jpeg.jpg
 

dirtybud

New Member
I don't see anything majorly wrong with these seedlings. Did the leaves curl under? If yes, I suspect water level too high. Or not enough air. Also, put some gravel in a cup and cover with water high enough to get a pH meter in with it to check.
 

hyperformance

New Member
Thanks for your response. I never thought about my water level being to high so I'm gonna try to drop it a bit and see if that helps. I'll also check the pH of the gravel. The only reason I used gravel is because my plant was ready before my hydroton got here. Do you think it may be best to remove the gravel and replant with the hydro? The roots seem to be doing really well in the gravel I'm just worried about jagged rocks cutting the roots.
 

dirtybud

New Member
I bought some to use myself, but it's much heavier, so I never used it. It would work fine though. PH is worth checking though.
I think your water levels may be the culprit. Roots like change in small amounts. If the level drop 4 inches. Don't bring it back up to level all at once. Air roots develop. They would drown. Keep water added daily if your plants are heavy drinkers.
 

Voltrom

New Member
Freaking river rocks? Straight up? Lol. I didn't pay too much attention but if your baby looks droopy maybe you need to hand water her if those rocks aren't moist enough. I assume you have rockwool under the rocks? If so you should be fine once she stabilize and drops her roots into the water. Dyna gro is amazing dude. I'm using protekt now. If there's rockwool on the bottom don't hand water. Just let her seek the moisture below. Your doing good. I'm doing a 5gal with dyna gro line up. Imo it's the best for the cheapest. Has all micro minerals and everything.
 
Top Bottom