420 Magazine Background
So this is my first grow and if it weren’t for you guys probably wouldn’t got this far.

The seeds are purple bud auto from white label, I had some nute burn on the beginning of the grow and switched my soil to a good quality one and it solved the problem.
I didn’t gave any nutes till now, and I just want your opinion on what do you guys think, I also can see some more clear lines on the leaves and I don’t know what they are :/
It’s day 30 since it broke throw the soil.


These are the lines I was talking about.

1 day diference in growth



I think it is going well.



Tell me your opinion, would be great :D
 

Bonsaiweed

Member of the Month: May 2018
She looks good so far (I'm guessing it's one plant).

You could help us out with some information.

What nutrients,
if you are pH'ing
type of water
what is the growing media (soil, coco, etc)
What type of lighting... (very important)
Temps in the room (light and dark)
humidity in the room...

We will try to determine what those lines are......
 
She looks good so far (I'm guessing it's one plant).

You could help us out with some information.

What nutrients,
if you are pH'ing
type of water
what is the growing media (soil, coco, etc)
What type of lighting... (very important)
Temps in the room (light and dark)
humidity in the room...

We will try to determine what those lines are......
I’m no giving it any nutes for now because the soil had enough.
The soil is atami light mix, I’m watering with botled water with 6,0PH, the lights are CFL with 180W, the temps are around 83/72 degrees.

The lines I think it it a start of mag deficiency, because the plant is clawing a bit and it is only the top leaves, I’m going to give it some Epsom salts and see how it goes.
 

Bonsaiweed

Member of the Month: May 2018
I’m no giving it any nutes for now because the soil had enough.
The soil is atami light mix, I’m watering with botled water with 6,0PH, the lights are CFL with 180W, the temps are around 83/72 degrees.

The lines I think it it a start of mag deficiency, because the plant is clawing a bit and it is only the top leaves, I’m going to give it some Epsom salts and see how it goes.
How are you pH'ing? you need from 6.3-6.8 pH....really in soil. If you are using drops, they may not get you close enough.

I'm worried about the pH more than the nutrients, for pH will cause all kinds of nutrient problems.

Also unlikely to have a Mg problem this early with CFL's....LEDs can cause Cal/Mag problems quickly, but CFL's typically do not.

All of this is my opinion though.....
 
How are you pH'ing? you need from 6.3-6.8 pH....really in soil. If you are using drops, they may not get you close enough.

I'm worried about the pH more than the nutrients, for pH will cause all kinds of nutrient problems.

Also unlikely to have a Mg problem this early with CFL's....LEDs can cause Cal/Mag problems quickly, but CFL's typically do not.

All of this is my opinion though.....
I’m ph’ing the run off, the first problem with nutes that I had was because of the ph that was to high. I already gave Epsom salt and it seems to be better, let’s see!

But thank you
 

Bonsaiweed

Member of the Month: May 2018
I’m ph’ing the run off, the first problem with nutes that I had was because of the ph that was to high. I already gave Epsom salt and it seems to be better, let’s see!

But thank you
You could be correct..... keep us apprised of the situation.....:thumb:
 
Top Bottom