RDWC droop day 11

Thread starter #22
Nice! Gives me hope that the mag deficiency will stop since ill be in 6.3 to 6.0 range! I like those cola's, Pretty filled in, thats nice. Looks like u doin something right! I cant wait for harvest day with this hydro set! I just finished topping them yesterday and LST. Everything lookin good so far! I wont know for sure until i see if the upper leaf's continue to grow without the rust blotting.

I ordered another ph meter so i can have 2 to test for consistency. I calibrated the 1 i have now in tap water thats usually high 7.6 to 7.8 ph and 160 ppm. I picked up some distilled water to calibrate the new one and this current one later today when it comes in. I dont think it'll make a big difference using tap vs distilled when calibrating but we'll see! I'll get ph before and after calibration to see how big a difference.







 

Dusty Kiefers

Well-Known Member
Looks like they are coming around already. Do you use any benifecual bacteria or h2o2.
I personaly use h2o2 helps a lot keeping root zone healty and happy against the heat.
 
Thread starter #26
Looks like they are coming around already. Do you use any benifecual bacteria or h2o2.
I personaly use h2o2 helps a lot keeping root zone healty and happy against the heat.
i've heard people say that before but isnt that more of a flush additive or something you nuke your rutes with to remove slime before a new rez change without h202?
 

Dusty Kiefers

Well-Known Member
I use it every week of my grow from veg to flower. Then flush with plain non p.h. adjuseted water. That how I do it lots do it different. I see you have hydrogaurd, if I ran that then I would not use h202 till flush or nasty gooky crap appears. (Hopefully never)
Happy daze.
 

Dusty Kiefers

Well-Known Member
That sounds like nutrient percepitation. How do you mix your nutrients?
Always add what ever has iron in the mix first. Probably your micro, then the calmag, follow with grow and bloom always stir well in between.
 

Dusty Kiefers

Well-Known Member
I would try putting the calmag before the grow. The iron in the calmag may be getting locked out by the base nutrients un the grow and bloom. Ive had this happen too. After the iron gets locked out the the calcium goes. So that could be your iron and calcium clumped up in ypur bucket.