Something's going on.. can anyone help?

SublimeSmoker

New Member
These are some plants that I started last Sunday 10/23/11. Using a 400 watt metal halide light which is two feet away from the plants. I have 11 started so far. Only two are showing signs of problems. The bottom leaves are turning brown on one and the other is starting to turn brown at the tip. Using Fox Farm Ocean Forest soil. Haven't started nutrients yet. If anyone has any tips let me know please.
 

preprodigy

Plant of the Month: Jan 2012

SublimeSmoker

New Member
That was my plan... it won't let me post pictures. when i type this there is no where available for me to upload them.. any tips on that would be helpful too. but i do think it's the crappy water i've been using that has a unbalanced ph. i'm getting some ph strips for water tomorrow. so i'm hoping that will help some too.
 

CannaVince

New Member
Yo sublimer.....hey my man so these girls are like 10 days old and under a 400w MH?....ahh that's nuts.....start em slow my man...cfls or t5s or something....there gonna stunt And stress from the intense light so close.....use mH in like week 3 and introduce it before you flip to hps....that's all my man..they might be too hot and shit....:hippy:
 

PrairiePoet

Active Member

SublimeSmoker

New Member
Well I have always used a MH to start mine with... I understand what you are saying about the lights too strong at first. I swear all look awesome but 2 is it possible that the ph could be off in just two plants? I'm going to use bottled spring water only from here on out b/c our water here has a high conductivity level. I appreciate everyones help. I will be able to identify the prob once I get those PH water test strips.
 

Be Irie

Nug of the Year: 2009 - Plant of the Month: Aug & Sept 2008, Dec 2008, Jan 2009 - Member of the Month: Feb 2009 - Nug of the Month: May 2008, Jan & Feb 2009, Nov 2012
It's doubtful it is a PH prob so early, FF is pretty stable for the first month or so.... They might just be sensitive to the nutes in the soil at their young age. Watch the new growth, they may grow right out of it.... Don't stress yet, they are young ones and can be quite sensitive for the first week or so....
All my seedlings peek through the soil to see a 600, pay attention to distance and temps, they will be fine.....
:peace:
 

SublimeSmoker

New Member
Thanks Big Irie. I still can't post pics but this is why I think it was PH... they are all the same strain.. 2 have the browning starting at the bottom but I have started some CO2 and they have sprung up. I tested the PH in my water and the facet was 6.2. glad I did this b/c the spring water I bought was 8.4. I couldn't believe it. I am going to use Nestle bottled water. it is the closet to 6.8. I have just never had any probs this early in my grow that's why I am so worried. They don't have any new browning. The two that have a lil brown on them have the strongest stems and growing the fastest. As I stated the MH 400 watt light is about 2 feet about the plants and room temp stays around 75-78F. I do still believe it is PH due to the articles I have read about pests and nutrients deficiencies. Again thanks for everyone's help. I hope to post some pics as they grow up.:blunt:
 
Top Bottom