420 Magazine Background

White hairs on my plants in veg? I'm a bit confused

Rocky Balboa

New Member
I have 19 plants that were taken from clone under my hps lights. The odd thing is all my plants have some white hairs on them. Is this bad, good or what. I always though they only came in bloom.
 

Smokin Moose

Fallen Cannabis Warrior
Re: White Hairs on my plants In Veg??? Im abit confused.

Can you post some pics. Sometimes flowering clones can have white hairs.
 

Rocky Balboa

New Member
Re: White Hairs on my plants In Veg??? Im abit confused.

Ya I have about 10-12 white hairs on some of the plants.
 

Smokin Moose

Fallen Cannabis Warrior
Re: White Hairs on my plants In Veg??? Im abit confused.

The clones look fine to me.
100_3290.JPG
 

Rocky Balboa

New Member
Re: White Hairs on my plants In Veg??? Im abit confused.

I want to throw them in bloom in a few days under 2X1000 watt lights with good temps because of my air cooled cylinders. How much could I possibly yield?
 

Racefan

Well-Known Member
Re: White Hairs on my plants In Veg??? Im abit confused.

The clones came off a mother plant that had showed sex. That means it's 100% normal for the clones to be showing sex as well. After all..those clones are the same exact age as the mother they were taken from. IE...if mom was 2 years old...so are the clones even though they are fresh cut. Don't sweat the hairs rocky.
As for yield...could be nothing, could be a lot. Only time and growing conditions will tell.lol
 
Last edited:

Rocky Balboa

New Member
Re: White Hairs on my plants In Veg??? Im abit confused.

Thanks for the info guys. I hope my yield is heavy. With 2x1000 watt & temps around 27-28 celcius will for sure help. My fingers are crossed.
 

Danzal

New Member
Hello people. I took some clones 3-4 weeks ago. They all started growing hairs straight away (putdoor grow) so i topped them all and cut the hairs off. I left one to see if it woukd revert back to veg. All it has done now is grow weird leaves and it hasnt grown in size sinze i got the cutting. What should i do, ive attatched a picture, in the picture you cant see very well but there are hairs on there and it just doesnt seem to be growing( by the way all my other clones were in the same size pot but grew big healthy leaves and are now in big pots

THanks
 

Attachments

  • image.jpg
    image.jpg
    727.9 KB · Views: 171

Nunyabiz

Well-Known Member
Hello people. I took some clones 3-4 weeks ago. They all started growing hairs straight away (putdoor grow) so i topped them all and cut the hairs off. I left one to see if it woukd revert back to veg. All it has done now is grow weird leaves and it hasnt grown in size sinze i got the cutting. What should i do, ive attatched a picture, in the picture you cant see very well but there are hairs on there and it just doesnt seem to be growing( by the way all my other clones were in the same size pot but grew big healthy leaves and are now in big pots

THanks

 
Top Bottom