420 Magazine Background

White Widow - help with diagnosis

QiiX

New Member
SOIL GROW

Strain - White Widow
# of Plants - 1
Grow Type - Soil
Grow Stage - Vegetative (day 55)
Bucket Size - 1.6 Gallons
Lights - (1) 250 Watt HPS
Nutrients - BioBizz
Medium - 70% Soil 15% Perlite 15% Vermiculite
PPM -
PH - ~6
RH - around 60%
Room Temperature - around 71
Room Square Footage - 2.6' x 2.6' tent
Pests - None Known

Problem: Older leaves are curling up a bit and there are brown spots on them.
Any assistance will be appreciated :thumb:

Pictures:

IMG_20140217_202134.jpg


IMG_20140217_202144.jpg
 

QiiX

New Member
No ideas?

My suspicion was that the ph is slightly low (those litmus papers are garbage) but the guy at the hydro shop said it's not likely.
He thinks the plant burns energy to warm itself because soil temperature is 68. That's why the leaves yellowing and that's normal.

IMO, i'm getting ph meter to do more accurate measuring.
 

Cannafan

Member of the Month: Jan 2014, May 2016, Feb 2017
HI, Qiix
Yes, a proper PH meter is going to help you get a much more accurate reading. Good step there. :thumb:

Here is a link to a Plant problem pictorial which should help you identify your issues:
Cannabis Plant and Pest Problem Solver - Pictorial

At this link is a PH/Nutrient chart that might help you too:
https://www.420magazine.com/gallery/data/500/pH_chart7.jpg

I hope these help! I'll post a link to a Leaf Deficiency chart in a minute too. ;-)

Here's the Leaf chart:
420 Magazine ®

Also, I wanted to mention that your pot size seems a bit small. How large are your plants right now? Had you planned to put them in bigger pots?
 

conradino23

Grow Journal of the Year: 2017 - Grow Journal of the Month: Sept 2017
Most likely you have a nutrient lockout due to low PH, which looks like a deficiency, temperature doesn't have anything to do with it. My guess is, that potassium gets locked out. Check it quickly with PH meter.
 

QiiX

New Member
Hi guys and thank you for the detailed answers.
Sorry its took me time to reply, have been off for vacation.

I got a pH meter, tested the water with the nutes added and it shows 6.5 ... something other is wrong then..
Maybe it's the vegetative period that's too long?
(53 days on 18/6)

Anyway, took clones and switched to 12/12 yesterday. Hope it'll get better.

PS.
Cannafan: I mistakenly wrote that the pot size is 1.6 while it's 2.9
 

QiiX

New Member
A little update: I think the reason for the yellow leaves and brown spots was the fact that the vegetative period was too long and i keep watering with too weak solution. When I switched to flowering nutes, the problem was gone.
 
Top Bottom