Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19

Thread: No Buds..

  1. #16
    420 Member grandma's Avatar
    Join Date
    Jun 2008
    Location
    Adeldam, Australia
    Posts
    82
    Post Thanks / Like

    Re: No Buds..

    bend the plant over. it will just adapt and grow upwards again. you will get a huge yield when it flowers!
    "No comment"

  2. #17
    420 Member NightLove's Avatar
    Join Date
    Apr 2008
    Posts
    49
    Post Thanks / Like

    Re: No Buds..

    I've been feeding it different fert ever since I move it outdoor. It's flowering fert which is low in N and high in P. But looking at my plant which doesn't seem to be starting to bud yet. I assume tat my plant is still in vegetative cycle, and feeding it with flowering fert would lead to bottom leaves start to yellow.
    please tell me I am wrong or what I should do about it. Maybe i should just wait... T-T

  3. #18
    Administrator 420's Avatar
    Join Date
    Apr 1993
    Location
    California
    Posts
    79,202
    Post Thanks / Like

    Re: No Buds..

    test

  4. #19
    420 Member hog-dog's Avatar
    Join Date
    Apr 2008
    Posts
    84
    Post Thanks / Like

    Re: No Buds..

    If you are feeding a flowering fert, which is low in Nitrogen, and it is still veg-ing, it probably needs more Nitrogen. That would explain the bottom leaves starting to yellow. I would give it some fish emulsion or something to boost the Nitrogen levels and this should help out.

Page 2 of 2 FirstFirst 12