Page 2 of 2 FirstFirst 12
Results 16 to 30 of 30

Thread: Little mornin' lag?!

  1. #16
    420 Member
    Join Date
    Dec 2007
    Posts
    691
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    I've been hanging on some posts where after I click "post quick reply" it goes to the next page (the url says its correct) but it just shows me the advertisement with a blank page!

  2. #17
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    I think they are still workin' on the new servers.

    They'll get it

  3. #18
    420 Member
    Join Date
    Dec 2007
    Posts
    691
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Oh for sure they are, takes a looooong time. Used to do stuff like this for a profession!

  4. #19
    Fallen Cannabis Warrior Medical Marijuana's Avatar
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    12,417
    Post Thanks / Like
    Blog Entries
    1

    Re: Littl' mornin' lag ??!!???

    Thanks for being patient guys. I can already see the interest in the new upgrade. You just have to see the array of new profile styles lol.

  5. #20
    Administrator 420's Avatar
    Join Date
    Apr 1993
    Location
    California
    Posts
    79,196
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    we had a problem with the migration of the new server and will continue working on it again monday morning... everyone please be patient, the end results will be much faster performance and even more features..

    420 was not built in a day!...

    thanks for your support!

  6. #21
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    everyone please be patient
    I'm a fisherman, can't be without patient.

    Checkin' it out with IE,
    was wondering if some of the thangs I'm seein' maybe cuuased by FireFox

  7. #22
    Administrator 420's Avatar
    Join Date
    Apr 1993
    Location
    California
    Posts
    79,196
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    we are still trying to move into this new server, i have 5 guys working on it, but we keep running into snags.

    new software, new servers, new programmers, not much going right.

    i will make an announcement when we are done.

  8. #23
    420 Member Johnny's Avatar
    Join Date
    Mar 2004
    Location
    Canada
    Posts
    1,418
    Post Thanks / Like
    Blog Entries
    1

    Re: Littl' mornin' lag ??!!???

    Thanks, Rob. We really appreciate it.

  9. #24
    420 Member RooRman's Avatar
    Join Date
    Feb 2006
    Location
    In Your Nightmares.
    Posts
    2,761
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Right now, for me the forum is moving slower then molasses traveling up hill in January. :(
    Si Vis Pacem, Para Bellum- "If You Seek Peace, Prepare For War."

    "Those who would sacrifice liberty for safety deserve neither." ~ Benjamin Franklin

  10. #25
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Looks like the Quick Reply box is hanging.

    Advanced reply works fine from what I see.

    Used to do stuff like this for a profession!
    Me too,
    Since 1983

  11. #26
    420 Member Dr. 215's Avatar
    Join Date
    Apr 2008
    Posts
    1,104
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    ive had the quick reply problem you were talking about as well DMago... but im finding patience easy with the proper amount of bong loads.
    "I believe that the truth will set us free, and that truth is contagious. And i think that while cannabis per say is non addictive learning about it quickly becomes." - Todd McCormick


    Legalize Regulate Educate Medicate

  12. #27
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Mine is short today
    and bongs ain't helpin', my yahoo account disappeared.

    I just click refresh, for the qwk reply

  13. #28
    Cannabis Connoisseur Boss's Avatar
    Join Date
    Sep 2005
    Location
    Los Angeles, CA
    Posts
    7,976
    Post Thanks / Like
    Blog Entries
    10

    Re: Littl' mornin' lag ??!!???

    I would clear all history, cache, cookies, forms etc.. from your browser in the tools section, log out of 420, then restart and see what happens.

  14. #29
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???


  15. #30
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Edit too, for me anyway

    Oh damn, It's my fireWall ...
    ----------------

    had to add the domain,
    works great now with it(firewall) up ...

    Or did somethin' get right?
    Last edited by Frog; 06-18-2008 at 12:38 PM. Reason: testing with the firewalll down.

Page 2 of 2 FirstFirst 12