Page 1 of 2 12 LastLast
Results 1 to 15 of 30

Thread: Little mornin' lag?!

  1. #1
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Little mornin' lag?!

    Just me
    or is there seem to be a lag problem todaY?

    Meaning:
    I got a window open that says Posting, Please wait.

    and Another window open showing the post already up.

  2. #2
    Fallen Cannabis Warrior Medical Marijuana's Avatar
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    12,417
    Post Thanks / Like
    Blog Entries
    1

    Re: Littl' mornin' lag ??!!???

    Hang in there mate. There will be a few hiccups as we fine-tune the software after the upgrade..
    Last edited by Medical Marijuana; 06-03-2008 at 09:14 AM. Reason: test edit

  3. #3
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Oh thank Gawd,
    I thought the FEDs were tryi' to ping me down

  4. #4
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    edit is not happenin' (Tryin')

  5. #5
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Also explains all the rollbacks I noticed the last few days.

    Meaning:
    threads I done read showin' back up as havin' new posts
    But no new posts

  6. #6
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    I got a window open that says Posting, Please wait.

    and Another window open showing the post already up.
    Still doin' it to me this mornin'.

  7. #7
    Administrator 420's Avatar
    Join Date
    Apr 1993
    Location
    California
    Posts
    79,202
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    this should all be fixed by tomorrow...
    we are setting up 2 new servers, AGAIN!
    please let us know if it continues after tomorrow.

    thanks!

  8. #8
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Gota' , will do.

  9. #9
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Is it too early to whine about it ??!??

  10. #10
    Administrator 420's Avatar
    Join Date
    Apr 1993
    Location
    California
    Posts
    79,202
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    wait until tomorrow.

  11. #11
    Administrator 420's Avatar
    Join Date
    Apr 1993
    Location
    California
    Posts
    79,202
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    how about now?

  12. #12
    420 Member Johnny's Avatar
    Join Date
    Mar 2004
    Location
    Canada
    Posts
    1,418
    Post Thanks / Like
    Blog Entries
    1

    Re: Littl' mornin' lag ??!!???

    Quote Originally Posted by DaMagoMan View Post
    Also explains all the rollbacks I noticed the last few days.

    Meaning:
    threads I done read showin' back up as havin' new posts
    But no new posts
    If there are polls in the threads you're talking about, it could be due to new votes, because I've noticed this as well, and in my case it only seemed to occur in threads containing polls.

  13. #13
    Fallen Cannabis Warrior Medical Marijuana's Avatar
    Join Date
    Mar 2008
    Location
    Australia
    Posts
    12,417
    Post Thanks / Like
    Blog Entries
    1

    Re: Littl' mornin' lag ??!!???

    ^yes, that is the reason. When a member votes on a poll, it comes up as if it had a new post. This allows members to monitor voting in the poll.

  14. #14
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Now?

    The first post to a thread, this mornin', went fine but the next seem to hang.

  15. #15
    New Member
    Join Date
    Jun 2006
    Posts
    2
    Post Thanks / Like

    Re: Littl' mornin' lag ??!!???

    Yeah, friends/buddies add/save is also hanging also.

    But the Refresh works

Page 1 of 2 12 LastLast