Results 1 to 11 of 11

Thread: Root rot troubles

  1. #1
    New Member
    Join Date
    May 2017
    Posts
    6
    Post Thanks / Like

    Root rot troubles

    Hi guys,

    I'm 3 weeks into my first DWC bubbleponics grow. I'm having troubles with slow growth. It's only 1 plant in a small cupboard using HPS 400watt light and a 10 litre bucket with 5.5 litres of water in it. Using PH perfect nutes. CANA Rhizotonic, CANA azym.



    My water temp stays around 21.0 to 22.3. I have good ventilation, I Built a shelf that just covers the bucket and put reflective foil on it to keep the heat off and away from the black bucket. Seems to do it's job. Water temp gets a little high I know but I have tried everything to keep it down without getting a chiller. I thought it's a bit pricey for only one bucket.
    The roots are slightly brown. But also that being said I have nice white strong roots also coming out of the net pot that aren't sitting in the water as yet. But everything seems too be growing very slowly.

    Any ideas or some tips ?

    Cheers mick

  2. #2
    New Member
    Join Date
    May 2017
    Posts
    6
    Post Thanks / Like

    Re: Root rot troubles

    Also I think I need some hydrogaurd but as I'm in Australia I can't get it here and I have done some research it what is a replacement for it but can't seem to find anything at all. Do you guys know of anything ?

  3. #3
    420 Member Buzzer777's Avatar
    Join Date
    Mar 2017
    Location
    Nevada USA
    Posts
    304
    Post Thanks / Like

    Re: Root rot troubles

    If that's tin foil..it reflects heat with hardly any usable light reflection..Flat white is good, and Mylar is even better. If Mylar is not readily available..those silvery auto Dash protectors are cheap and are made of Mylar..
    Mickemeries13 liked this post
     
    My Homegrown is Better than Your Store Bought Weed!

  4. #4
    New Member
    Join Date
    May 2017
    Posts
    6
    Post Thanks / Like

    Re: Root rot troubles

    Quote Originally Posted by Buzzer777 View Post
    If that's tin foil..it reflects heat with hardly any usable light reflection..Flat white is good, and Mylar is even better. If Mylar is not readily available..those silvery auto Dash protectors are cheap and are made of Mylar..
    Cheers thanks for that mate.
    Buzzer777 thanked you for this post
     

  5. #5
    420 Member Pterostychus's Avatar
    Join Date
    Feb 2017
    Location
    Virgo Supercluster - Local Group - Milkyway - Earth
    Posts
    1,526
    Post Thanks / Like

    Re: Root rot troubles

    u use an airstone ? just wondering complete dwc noob here
    Mickemeries13 liked this post
     
    Pterostychus-the-never-ending-story-now-Blue AutoMazar

  6. #6
    New Member
    Join Date
    May 2017
    Posts
    6
    Post Thanks / Like

    Re: Root rot troubles

    Quote Originally Posted by Pterostychus View Post
    u use an airstone ? just wondering complete dwc noob here
    Yeah I have an air stone.
    Gree N thanked you for this post
     

  7. #7
    420 Member Pterostychus's Avatar
    Join Date
    Feb 2017
    Location
    Virgo Supercluster - Local Group - Milkyway - Earth
    Posts
    1,526
    Post Thanks / Like

    Re: Root rot troubles

    do you get foam in your bucket ? i guess thats will help determine wether u have rot or not

  8. #8
    420 Member Gauge Steel's Avatar
    Join Date
    Jan 2017
    Location
    Gaugetown
    Posts
    1,086
    Post Thanks / Like

    Re: Root rot troubles

    your plant looks fine, why do you think you have root rot?

    Gauge

  9. #9
    420 Member Lazarus13's Avatar
    Join Date
    Dec 2015
    Location
    'murica
    Posts
    1,077
    Post Thanks / Like

    Re: Root rot troubles

    I have troubles with res temps too. Been up to 77°in the last week. I spent $112 on an ice probe and it took my temps down to 68° in about 10 hours. You just drill through your bucket and attach it. Less $ than any of the chillers i could find.
    As far as replacements for hydroguard i use great white and Z7. They were still having trouble keeping up with the temps tho.
     

  10. #10
    New Member
    Join Date
    May 2017
    Posts
    6
    Post Thanks / Like

    Re: Root rot troubles



    Just a quick update with a couple of photos. Seems to be going well now.

  11. #11
    New Member
    Join Date
    May 2017
    Posts
    6
    Post Thanks / Like

    Re: Root rot troubles

    Quote Originally Posted by Lazarus13 View Post
    I have troubles with res temps too. Been up to 77°in the last week. I spent $112 on an ice probe and it took my temps down to 68° in about 10 hours. You just drill through your bucket and attach it. Less $ than any of the chillers i could find.
    As far as replacements for hydroguard i use great white and Z7. They were still having trouble keeping up with the temps tho.
    Thanks for that info mate. Champion

Tags for this Thread