Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Thread: Hmmm - Something's not right

  1. #1
    New Member
    Join Date
    Nov 2017
    Posts
    17
    Post Thanks / Like

    Exclamation Hmmm - Something's not right

    Hey guys.

    Still new to the forum and the "hobby".
    Posted here once and got excellent help!

    Problem?
    I don't know what happened?
    I'm sure u guys get noobs all the time and I apologize in advance.

    I have a white widow that is an auto fem that I have been growing in soil for the past month or 2. Where I live, it is extremely cold right now and the location was in a garage that was uninsulated. First problem was the soil kept freezing. Im using ocean forest soil in a 5 gal bucket with holes drilled all over it like an air pot with a 600w MH. Wife was against me bringing it inside the house. So, with my hands tied and not much thinking, I ran down to the store and got a couple of things and now I'm in a 5 gal bucket DWC? I don't have a ppm or ec meter. I do have a ph pen.
    It is sitting in about 4 gals of 1/4 strength nuts ph at 6.0.
    I have gone against the wardens decision in order to try and save this young lady by bringing her in the house.

    Please go easy on me guys as I am an all around noob but am so eager to learn! What do you think? Severe shock?

  2. #2
    New Member
    Join Date
    Nov 2017
    Posts
    17
    Post Thanks / Like

    re: Hmmm - Something's not right

    Pics are a 48hr difference

  3. #3
    New Member
    Join Date
    Nov 2017
    Posts
    17
    Post Thanks / Like

    re: Hmmm - Something's not right


  4. #4
    New Member
    Join Date
    Nov 2017
    Posts
    17
    Post Thanks / Like

    re: Hmmm - Something's not right

    Just changed water to straight tap water PhD at 5.8.

    Nobody's got nothing? Starting to think she's done....

  5. #5
    420 Member LB07's Avatar
    Join Date
    Aug 2017
    Posts
    651
    Post Thanks / Like

    Hmmm. Somethings not right....

    What do the roots look like? Pics of the stem? And what are those pellets?

  6. #6
    420 Member
    Join Date
    Mar 2017
    Posts
    3,856
    Post Thanks / Like

    re: Hmmm - Something's not right

    > First problem was the soil kept freezing.

    That sounds really bad, so I've gotta ask: did freezing the roots kill the plant?

  7. #7
    New Member
    Join Date
    Nov 2017
    Posts
    17
    Post Thanks / Like

    re: Hmmm - Something's not right

    Thanks for the reply!

    The roots look like Ramen noodles. Lol. That's the closest thing I can think of that resembles them.

    I actually forgot what the pellets are called but my wife calls it pellet litter? They were actual pellets when I put them in there but now they have turned into a fiber like substance. Something close to coco maybe? Not sure. All I had on hand as it was new years eve.

    Scientific!
    I believe it was you who helped me along on my first escapade! Lol. So glad you are willing to help everyone.
    The freezing on the other hand is complicated. It wasn't physically freezing, but it wasn't far from it at all. Leaves were drooping quite a bit, similar to overwatering symptoms. Although when I did the transplant, she did perk up a little bit then it went down hill to where were at now.

    Posting pics now. Forgot to put them in gallery.

  8. #8
    420 Member LB07's Avatar
    Join Date
    Aug 2017
    Posts
    651
    Post Thanks / Like

    re: Hmmm - Something's not right

    I'd remove those pellets. You need something inert and somewhat sterile. If those are breaking down and turning into a fiber substance I guarantee they are getting into your reservoir and adding something unknown to it.

  9. #9
    New Member
    Join Date
    Nov 2017
    Posts
    17
    Post Thanks / Like

    re: Hmmm - Something's not right


  10. #10
    New Member
    Join Date
    Nov 2017
    Posts
    17
    Post Thanks / Like

    re: Hmmm - Something's not right

    Anything you would suggest besides hydrotin or clay or rockwool? Pretty much everything I'm supposed to have for it I dont. I can grab some tomorrow if you think it still has a chance. There's no place open right now around me that would have it.

  11. #11
    420 Member LB07's Avatar
    Join Date
    Aug 2017
    Posts
    651
    Post Thanks / Like

    re: Hmmm - Something's not right

    Get rid of that mush. Cat litter pellets are not for growing marijuana. You're better off getting a handlful of pea gravel washing it off than that stuff.
    Scientific liked this post
     

  12. #12
    420 Member LB07's Avatar
    Join Date
    Aug 2017
    Posts
    651
    Post Thanks / Like

    re: Hmmm - Something's not right

    Google what the ingredients are in that cat litter! Not good. After that I'd get some sort of rooting enzyme.

  13. #13
    New Member
    Join Date
    Nov 2017
    Posts
    17
    Post Thanks / Like

    re: Hmmm - Something's not right

    On it now. Although, no argument or sass intended but, there was no pellet mush in the water, and the roots have only been in this bucket for going on 3 days. Surely that's not the source of my problem? And I have also been using rhizo blast. 2 ml per gal.
    That is the only supplementioned in the water right now.

  14. #14
    420 Member LB07's Avatar
    Join Date
    Aug 2017
    Posts
    651
    Post Thanks / Like

    Hmmm. Somethings not right....

    Start with the obvious and work on the particulars later. If you can't get the plants roots healthy and functional nothing else really matters!

    That stuff is highly absorbent and full of a bunch of bad minerals. Its designed to absorb liquids, and is sitting on top of roots, designed to consume liquids....

  15. #15
    New Member
    Join Date
    Nov 2017
    Posts
    17
    Post Thanks / Like

    re: Hmmm - Something's not right

    Good point. Horrible idea. I do have a piece of blue board. Which is a Styrofoam insulation. Would that be any better? It doesn't absorb water at all.

Page 1 of 2 12 LastLast

Tags for this Thread