Results 1 to 4 of 4

Thread: Hello all! My introduction and first question!

  1. #1
    New Member
    Join Date
    Jan 2018
    Posts
    2
    Post Thanks / Like

    Hello all! My introduction and first question!

    Hello all! E here, been browsing this amazing forum for the past month or so while IÂ’ve been attempting to grow my first plant!

    A little back story... I found a seed in one of my big jugs about 3 months ago. Saved it because IÂ’ve always wanted to try to grow a little plant, and now that itÂ’s legal in my state (CA) there was nothing holding me back!

    I ended up misplacing the seed, and about a week later as I was laying in bed I felt something on my back, turns out it was in my bed and I was laying on it...... I took this as a sign to start growin!

    Germinated it, with the help of info from this forum and to my surprise she sprouted! The next month or so she went gang busters in my little space bucket set up and was doin great under a cheap 35w Grow light I bought on amazon. She grew a bit slow, and within a month and a half or two months showed her preflowers and it was a GIRL!!! I then proceeded to build a 4Â’x3Â’ 4Â’ tall enclosure.

    I made a CFL reflector box, set it to a smart plug that I control from my phone. I built a low voltage control system with a transformer and a few contractors (IÂ’m an HVAC service technician so this stuff is super fun for me) and wired it to a thermostat. I control heat with a small electric heater ran to one contractor and to heat on thermostat. I exhaust heat with a bathroom fan hooked to my cool function on thermostat, and keep the enclosure between 72 Heat and under 75 in cool.

    I also have a dehumidifier, humidistat is in the mail and will be added soon.

    I switched her to flowering light cycle 12/12 about a week ago, but a day or so before I did I noticed she had stopped growing as fast. Welp, now she hasnÂ’t grown much AT ALL in about a week and IÂ’m starting to get worried.

    (I also took 4 clones from her and they are doing well and seem to be almost rooted)

    I run 2 5000k 75w CFLs
    2 incandescent 43w 2700k
    2 13w 2700k CFLs

    All in the dome.
    I also have a couple of led lamps on the sides for added light.

    I have a yeast / sugar C02 system set up.

    I started my grow with tap water and no ph test, I now test / balance ph before watering. (Nutes I use are specifically for tap water )

    I was using 5.1.1 fish fert, but just switched to new all in one nutes that my local shop recommended.

    For the first couple of months IÂ’ve been obsessing over her, thus I think I might have been over zealous with watering.
    I do not however see signs of root rot, as the little roots I can see through the drain holes in the bucket look nice and cream colored.


    That should about do it! IÂ’m trying to attatch are pictures of leaves that are curling / bleaching that came along with the growth stunt but havenÂ’t figured out how to do so on my iPhone yet.. IÂ’ve noticed a couple of leaves starting to become affected today as well.
    improvise liked this post
     

  2. #2
    Spambot Patrol Chris Scorpio's Avatar
    Join Date
    Mar 2017
    Location
    Oregon
    Posts
    3,719
    Post Thanks / Like
    Blog Entries
    5

    re: Hello all! My introduction and first question!

    Here is a guide to adding picks

    Photo Gallery Guide - How to Resize, Upload & Post Photos


    And welcome my friend
    improvise liked this post
     
    Still my 1st grow.. but getting BIG with too many plants

    Scorpio's Cavalcade Of Horrors With Hempy, Genetics, Perpetual & Much Much More


    Check out my 1st Grow in over 30yrs started 3/4/2017

    Scorpio420's Purple Kush & CBD Dutch Treat 1st Time Grow Journal 2017

  3. #3
    420 Member improvise's Avatar
    Join Date
    Dec 2014
    Posts
    1,030
    Post Thanks / Like

    re: Hello all! My introduction and first question!

    Welcome. regards

  4. #4
    New Member
    Join Date
    Jan 2018
    Posts
    2
    Post Thanks / Like

    Re: Hello all! My introduction and first question!

    Thanks a ton for the tutorial Chris!

    Here are the pics! Anyone have an opinion or any advise? Again, she hasn't grown much in about a week now. The new leaves you can see in the pictures have been pretty stagnant, nothing close to what she did in the first month or so.

    I'm building a Hydro System right now, going to go with a deep water cultivation with top feed pump set up. I'll be using this for the 4 clones I took from the ol' gal, as I read that transplanting a mature plant form soil to hydro is hard on the plant. If she doesn't perk up in the next few days I'm going to try my luck and go for a transplant, unless there's overwhelming back lash on here. Thanks in advance guys and gals, this forum is a (plant) life saver!

    Grow Room:


    Soil Ph:


    Effected Leaves:




    Thermostat and Low voltage controls:



    The Plant:

Tags for this Thread