420 Magazine Background

Seedling yellowing: Help

TripleCchronic

Active Member
My seedling is 7 days old. I am growing in a DWC system with hydroton medium and General hydroponics trio. 1 1/4 tsp flora gro, micro and bloom. ppm is 500, pH is 5.8, temp is 28, humidity 65%, using a mars hydro ts 600w 30 in from plant. I also have a plant dome over top and have been letting plant breath for 10 minutes once a day. This is my first grow so please help me figure out whats happening and how to fix it. Thank you.
 

Attachments

  • 20200131_110008.jpg
    20200131_110008.jpg
    971.1 KB · Views: 12
  • 20200202_001720.jpg
    20200202_001720.jpg
    802.3 KB · Views: 13
  • 20200203_001645.jpg
    20200203_001645.jpg
    778.1 KB · Views: 10

bluenoserjoe

Photo of the Month: May 2019
Ok, so they look hungry. Try using a syringe and feeding some nutes down around by the stem, not on the leaves as this will burn them. Your ph is fine but your ppm is a little high for these plants. I would cut that in half until You start to see some new growth.
 

TripleCchronic

Active Member
I had made the mistake of leaving the Reservoir water level halfway up the net basket. About a day ago. I brought it down to the very bottom of the net basket. Could that be causing it to starve?
 

TripleCchronic

Active Member
I had also lowered the light but once I noticed the yellowing pulled it back up. I was worried It was either light burn or nute burn.
 

bluenoserjoe

Photo of the Month: May 2019
Ok, so drop the res. level an inch below the bottom of the net pot. Your plant were drowning, they need lots of oxygen to survive in hydro. Make sure your aeration is splashing the bottom of the pot. This should encourage the roots to grow toward it. Continue top feed with the syringe until roots appear underneath. This will keep the roots wet but not soaking allowing them to breath a little.
 

TripleCchronic

Active Member
I Increase the lights distance from the plant, decreased Reservoir PPM to 380, and I folial fed. The yellowing seems to have stopped progressing.
 

Attachments

  • 20200204_073952.jpg
    20200204_073952.jpg
    890.7 KB · Views: 9

TripleCchronic

Active Member
20200211_045918.jpg

Thank you so much for all your help. I ended up adding some calmag because the way the leaves were yellowing from the outside edge inward while the veins remaining yellow seemed to suggest a magnesium or iron deficiency. Adding the calmag seems to have done the trick. I also lowered the reservoir and top fed as suggested. Thanks again for all the advice.
 

bluenoserjoe

Photo of the Month: May 2019
You should have roots in the res. by now. New growth still looking a bit yellow or at least lighter green. It has been a week and she seems to be breathing again. Maybe start to increase the feed and she how she now likes it. :peace:
 

TripleCchronic

Active Member
20200211_074654.jpg

With my last reservoir change on the 7th I put 18mg AN B-52, 10 tsp calmag, and 1 tsp flora micro, 1 tsp flora grow, and 1 tsp flora bloom. The recomend dose for the flora trio is 1/4 tsp per gallon and my reservoir is 5 gallons so I used the nutrients at about 80% since I didnt know at the time what the issue was for sure. Will increase next reservoir change.
 

TripleCchronic

Active Member
So it turned out it was a calmat deficiency. However after adding 9.5ml/g for a few week I am having a new issue. Maybe calmat excess? Getting spots that start out red then turn yellow/orange. Also some deformed leaves
plant 1.jpeg
plant 3.jpeg
plant 4.jpeg
Plant 8.jpeg
roots 1.jpeg
 

TripleCchronic

Active Member
It has consistently needed adjusting everyday untill my last res change. Its stayed at 5.9 a full day. Will check again when I get home.
 
Top Bottom