clones always dying

Thread starter #1
Hello. I'm hoping for some advice please
This is my first time so please excuse me if this has already been asked. I am having trouble cloning. I have read so many posts about it and watched tons of videos yet whatever I seem too do they still die.
Firstly I have a mother plant. The strain is big bang 2
I am using clonex rooting gel and root riot medium. I also have a sankey thermostatically controlled propergator.
I always take clones from the bottom of my mother. I make a 45 cut on a node and trim the unnecessary fan leaves. I scrape An inch off above the cut and dip in my gel. And put in the medium. I keep the lid on the propergator amd vents shuts so it's very humid and remove the lid every day to spray my clones lightly with water. After a few weeks they shrivel up and die. When I pull them out of the root riot cube. It looks like they started to rot from there. Has anyone got any advice as I would greatly appreciate it.
Thanks in advance.
Dan
Ps I'm growing in soil if that makes any difference
 
Ok Dan here you go!
Cloning machine method:
ALWAYS CLEAN BEFORE USE
Put cut clones (ALWAYS USE BRAND NEW STERLE RAZORBLADE) dipped in prefferd rooting gel/powder into neoprene collars and into machine. Mix into reservoir according to label KLN and Pro-TeKt from Dyna- Grow. Change water out in six days and blamm-o- tons of roots ready to plant into dirt or hydro medium of choice. Hope this helps. P.S. spray lightly with a light folliar feed and there is no need for humidity covers.
 
Hello. I'm hoping for some advice please
This is my first time so please excuse me if this has already been asked. I am having trouble cloning. I have read so many posts about it and watched tons of videos yet whatever I seem too do they still die.
Firstly I have a mother plant. The strain is big bang 2
I am using clonex rooting gel and root riot medium. I also have a sankey thermostatically controlled propergator.
I always take clones from the bottom of my mother. I make a 45 cut on a node and trim the unnecessary fan leaves. I scrape An inch off above the cut and dip in my gel. And put in the medium. I keep the lid on the propergator amd vents shuts so it's very humid and remove the lid every day to spray my clones lightly with water. After a few weeks they shrivel up and die. When I pull them out of the root riot cube. It looks like they started to rot from there. Has anyone got any advice as I would gratly appreciate it.
Thanks in advance.
Dan
Ps I'm growing in soil if that makes any difference
I can see a LOT of things you're doing wrong. There is a LOT of info on cloning on the internet, both on this message board, and others. Don't watch a video - read. Don't look for the easy way - do your homework instead.
* Cuttings taken from the bottom of the plant have less of a chance of rooting that from the top.
* Do take a 45 degree cut (with a very sharp razor, not scissors).
* Do NOT "scrape an inch off" of the bottom of the plant. Instead, just make a wound, a small 1 mm size scrape.
* Leave as many leaves on as you can - they are all necessary. These are food stores the cutting needs to survive while its' trying to make roots.
* Let your plugs get ALMOST dry - do not keep them super saturated with water.
* IF you use the dome at all (I don't), only use it for the first 24 hours. Take it off, and watch for an hour. If they start to wilt, put it back on for another 24 hrs.
* Spray as frequently as you can with plain water, mist them.
* Ph all water used on or in the babies to 5.8 to 6.1. (the smartest investment I made was buying a good ph pen. Cost about $100)
* After three days, put a half an aspirin in your spray water and continue to spray as often as you can.

In two weeks you'll have roots EVERYWHERE.

Get o the internet and read, read, read. There is a lot of bad advice on the net, so read many people's opinions and adopt as you see fit. There is more than one way to clone - find YOUR own sweet spot.

~ Auggie ~