420 Magazine Background

Made a big mistake...hopefully it is not fatal

madmike694

New Member
I am growing using an ebb and flow hydroponics system. My plants are 3 weeks into flowering and yesterday I decided to change the water and new nutrients. When I was doing that I accidentally hit the switch on my timer so it would be on 24 hours a day. Well I went and checked my plants today and realized the problem, which meant my reservoir, was flooded for almost 24 hours!!!!!!!!!!!!!!! I immediately unplugged the water pumps and when I looked at the roots they seemed to have a brownish tint to them :11: . The plants look a little droopy right now, but I am worried I will see some serious repressions tomorrow. My plan of action was to turn the water pumps off for a few days and hope all goes well....... DOES anyone here have any ideas on what I should do??? This is my first grow and I really hope it doesn't kill my plants...

Other than that I also had a few other questions. I have 15 plants growing and they seemed to be crowded. There is not much I could do as far as moving the plants around but I could trim them but don't know how much and where to trim at. I was also concerned the root system might be getting to big, and was wondering if I needed to trim them back a little.... Any advice would be greatly appreciated thanks everyone :allgood:


IMG_08171.jpg


IMG_08111.jpg


IMG_08091.jpg
 

madmike694

New Member
Well....The plants looked fine today and didn’t show any signs of the over watering. Although one thing that is worrying me is the roots are still looking brown. Do you think that may be the start of root rot????? Today I decided to flush the reservoir with just water and botanicare Clearex salt leaching solution, which is suppose to stop nutrient lockout... hopefully this will make my roots white again...

I also purchased some sugar daddy and some have been using budswell..does any one know anything about these too products. The owner of my local hydroponic store highly recommended both products so I thought I should try them....I'm planning on dumping the reservoir tomorrow adding all new nutrients and the other supplements. I'll give you guys an update with pictures soon.
 

Akornpatch

New Member
Well....The plants looked fine today and didn't show any signs of the over watering. Although one thing that is worrying me is the roots are still looking brown. Do you think that may be the start of root rot????? Today I decided to flush the reservoir with just water and botanicare Clearex salt leaching solution, which is suppose to stop nutrient lockout... hopefully this will make my roots white again...

I also purchased some sugar daddy and some have been using budswell..does any one know anything about these too products. The owner of my local hydroponic store highly recommended both products so I thought I should try them....I'm planning on dumping the reservoir tomorrow adding all new nutrients and the other supplements. I'll give you guys an update with pictures soon.
Very well could be root rot. What are your reservoir temps? Keep them in the 60-75 range, and keep an air stone in the res for oxygen supply in the solution.
 
Top Bottom