Problems

Thread starter #1
I'm not sure why my pics continue to fail during upload. . . But I have a few spots on 3 of my 5 ladies. I just recently switch from mh to hps bulbs and these girls are autos (if that makes any difference) I've been looking through the site and in my book that I have to assist me in diagnosing and treating the issue. . . Any help would be greatly appreciated. Thanks!
 
I'm not sure why my pics continue to fail during upload. . . But I have a few spots on 3 of my 5 ladies. I just recently switch from mh to hps bulbs and these girls are autos (if that makes any difference) I've been looking through the site and in my book that I have to assist me in diagnosing and treating the issue. . . Any help would be greatly appreciated. Thanks!
It's tough to diagnose without seeing the problem. But when it doubt flush it out. Then feed
 

Amy Gardner

Member of the Month March 2018
I'm not sure why my pics continue to fail during upload. . .
Lots of people are having problems with the app.
420 mag is in the middle of a big upgrade that's taking a few weeks to roll out so currently the app is undergoing changes while all the while remaining useable, for the most part. The mods have requested folk use website via a browser for uploading pics until the issue with uploading from mobile devices is resolved. It's a tad fiddly, but it works. [emoji1360]

Please note

The photo upload issue only applies to the app. You have 3 other options:

- You can use Google Chrome (our recommended browser) from your smartphone/mobile device
- You can use a laptop (macOS or Windows)
- You can use a PC

All these options allow photo uploads. We are continuing to work on the fix for the app.

:Namaste: