420 Magazine Background

Please advise - Lots of pics - Northern Lights x Big Bud Auto (Day 46F)

Thread starter #1
Not sure if its appropriate but here are links to IMGUR albums of past days and progression of the problem.

3x3 Grow tent, 300W LED light, 4'' Blower exaust + intake, Full strength Flora Gro, Flora Micro, Flora Bloom by General Hydroponics. My medium is 50/50 Fox Farms ocean Forest + Perilite. I water every 40 hours or so now that shes in bloom, or whenever the container feels super light. Sometimes its longer than 40 hours. I was feeding every other and plain water every other. Nothing enters my Pot thats not PHed to 6.5. I also flushed at week 2 and 4 of flower.

Day 1

Day 22

Day 38

Day 56

Day 62

Day 67



I noticed the brown rusty spots here,

Day 71 (Day 37F)


People thought it was Phosphorus and Cal Mag. I treated with a flush, followed by light nutes + cal mag

Day 73 (Day 39F)


I flushed again, because it seemed the problem was getting worse. I cant figure out what it is. I flushed and then fed only water for a few days.

The following Pictures are from today, once again I appologize for IMGUR pics and any posts from now on will be using images hosted by 420, it was just WAY too many pics to upload and I wanted you guys to see the grow start to finish so you could maybe spot something that could be wrong. THANKS guys.

Day 80




SO how bad did I screw up? I see some sugar leaves with brown spots now? Is it something other than a deficiency? Please help :D Is it still harvestable?!
 
You're using all those nutes at full strength still? If so, that's probably way to much Nitrogen with the Flora Micro, which might be causing lockout. Are you using a Cal/Mag supplement? Always suggested for use under LED's

 
Thread starter #5
Temps never over 80Deg F, but sit around 72. Right now RH 35-40% on watering days. I have treated with cal mag, flushed, and nope, As of day 70ish I was doing full strenght bloom, half strength micro. 1/4 str grow
 
If happens next harvest flush the shit out of your soil. With ph'd water at 6.5
Then once dry. At least 1.5" deep in soil mist soil and foliar feed with magnesium either epsom salts or Cal mag.

I think you locked your soil up. Then got zero Mg to the plant.

Lots of Mg deficiency going on in the threads today.
 
If happens next harvest flush the shit out of your soil. With ph'd water at 6.5
Then once dry. At least 1.5" deep in soil mist soil and foliar feed with magnesium either epsom salts or Cal mag.

I think you locked your soil up. Then got zero Mg to the plant.

Lots of Mg deficiency going on in the threads today.
Probably due to the introduction of cheaper LED lighting options.