Hello everyone to one amazing community

Icemann420

Well-Known Member
Just do your best to keep the water clean and lower those ppm no need for it to be that high it can’t properly use the nutrients with all the bad leaves.
 
Thread starter #243

Mr gar

Active Member
Just do your best to keep the water clean and lower those ppm no need for it to be that high it can’t properly use the nutrients with all the bad leaves.
Last water change I made I set ppm at 700 and after 2 days I added 2 ltrs of water ppm and after another 2 days I added 5 ltrs of water . Ppm drops a little like 200 but after one day it goes up again . pH was stable but now it keeps going down again . And I keep adding pH up to keep it stable as possible
 

Ganjagrandaddy

Well-Known Member
It does sound like your going to get Hermes if they are flowering on veg light cycle( unless autos ? )
For heat therw are products to help cope with higher temps. I use one called liquid ice but airflow has to be in and out . If in buckets try using frozen bottles to bring res temp down asap. Any damaged leaves need stripping to avoid rot and wasted Energy too i think. There are good products for stress too that may be worth a look. Have used A.n revive and also used superthrive in the past that I feel did help.
 
Thread starter #245

Mr gar

Active Member
so just got new nutes and a oxy bucket
will out a clone in soon as it is reaady
any advice on the new clone its been in the propagator for a week now and the roots are just popping out
 
Thread starter #246

Mr gar

Active Member
We've been down this road before

Just wait it out, monitor your water, and hope she makes it to harvest

Any bad leaves will not get better
.

Hello chris hope you are well buddy ....
So I started a clone from a mother I have and it is on the 9 day since transferred it from the propagator . Ppm is at 700 and pH at 5.8 as nutes I am using canna . The bottom leafs are a bit screwed ( turned yellow) but it was normal during the time it was in the propagator and a little burn was because of reflection from the top of the propagator . Yesterday I noticed some small spots on it and was wondering if you can give me some info . I attached some pics for you
 

Attachments

Thread starter #248

Mr gar

Active Member
rezz holds 19 ltrs and recomended dose is
  • Add Aqua Vega to the nutrient reservoir with the dilution ratio 1:500 (20 ml Aqua Vega A per 10 Litre of water and 20 ml Aqua Vega B per 10 litre of water)
  • i added 10 ml a and 10 ml b
 
Thread starter #250

Mr gar

Active Member
Ok, so yer at half then

Hmmmmmm
When did tips start showing burnt???
well about 3 days ago but the new ones are looking fine i think no ?
i am mostley worries about the small spots on the bottom ones ... worries it has the same fungus as the other one i have witch by the way will be cut down tomorrow as the crystals are 70 percent milky ....
can you seen the small spots ?
 

Chris Scorpio

Member of the Month: July 2018
Removing won't solve it

I'd do a rezz change, see how it's effected moving forward

Like I've mentioned, a single DWC is easier to learn than a big rezz system

May try that
 
Thread starter #258

Mr gar

Active Member
Removing won't solve it

I'd do a rezz change, see how it's effected moving forward

Like I've mentioned, a single DWC is easier to learn than a big rezz system

May try that
Hello mate I am sending a couple of brown spots on 2 of the bottom leafs and some small yellow spots that don't look like nute burn ... I really don't want to go what I went through with the other one with the fungus so please have a look at the attached pictures .... It seems healthy and growing fast but I am concerned . pH is holding stable at 5.8 and ppm at 650 . I am going to buy canna cure just in case too . I tried my best for the pictures but couldn't do better then that . I removed 2 of the last bottom leafs that were being covered by the plant itself this evening . .What do you think please
 

Attachments